g1 charge issue?General

Last Updated:

  1. ciloteille

    ciloteille New Member This Topic's Starter

    Dec 12, 2009
    Likes Received:
    hi my name is ricky i have 2 g1 one is 100% working and it works fine with the 3 batteries i have with it. now my other g1 will not charge any of the 3 batteries. however, if a battery is in there and i plug it in. orange light will come on. (if there is enough juice on it like 50%) but ill leave it to charge even wifi gps apps everything off. and when the battery drains it goes down to red flashing. (all while plugged in still) and it will continue until its dead. when i take the usb out it shows not charging. plug it back in, says charging but the battery drains as if there wasnt a charge/usb cable going. i resetted soft and hard issue still continues? im on 1.6 which ever build is most recent for g1 as of today that is. email me ciloteille @ gmail . com if ya know ideas.

    also it functions 100% otherwise. why is it doing this? ive googled things simmilar to my issue however my phone SAYS its charging when it does not charge batteries. (plugged in) everyone else has not led saying or the icon on the screen.

    ..... currently im on the good g1 as i type this all. and again ciloteille @ gmail . com

  2. Gardenwife

    Gardenwife Member

    Nov 5, 2008
    Likes Received:
    I'm running CyanogenMod 5.0.7 stable on my G1.

    I have a similar problem with my G1, but I think my issue is the battery. I just got a new extended 2400mAh battery because my original OEM battery from 11/2008 was about shot. The new battery charged and worked great for about 2 weeks.

    The last couple days, weird stuff's been happening. It will show it's charging, but the battery level is draining. I troubleshooted, using a variety of chargers, ranging from USB to PC, to two different AC chargers. It kept happening. It would sometimes charge, but not fully.

    Last night, I plugged it in around 1am and at 9am, it was almost down to zero. I plugged it in to my computer to charge and it continued to lose charge until, when I unplugged it, it powered down.

    I put my old battery in the phone and it is charging up just fine.

    Would a new battery work fine for two weeks and suddenly act wonky like that?

Share This Page