G1 not autorotating screen?Support


Last Updated:

  1. Chase-HFD

    Chase-HFD Active Member This Topic's Starter

    Joined:
    Sep 25, 2008
    Messages:
    31
    Likes Received:
    0
    I'm not sure what happened, but all of a sudden my screen won't auto rotate when I rotate the phone, and when I open the keyboard, the screen will switch to landscape, but if I close the keyboard, it stays at landscape and the only way to get it back to normal is to hit the home button.

    This is extremely annoying...It is set to rotate on the settings menu so I'm not sure what else I can do. I've already gone into the options to do a reset on the phone and that was a no go.

    Any other ideas?
     

    Advertisement
  2. noonehereyet

    noonehereyet No One... VIP Member

    Joined:
    Nov 23, 2008
    Messages:
    3,121
    Likes Received:
    78
    Have you tried pulling the battery and letting it sit for a few then rebooting? if thats not it then you can manually change the settings and speed of rotation... go to Settings > Sound & Display
     
  3. Chase-HFD

    Chase-HFD Active Member This Topic's Starter

    Joined:
    Sep 25, 2008
    Messages:
    31
    Likes Received:
    0
    Yeah, I've tried letting it sit for awhile. I already turned on the "Orientation" under Sound & Display. What other options are you referring to? I've never seen anything related to the speed of rotation?
     
  4. oOMassacreOo

    oOMassacreOo Member

    Joined:
    Sep 22, 2009
    Messages:
    21
    Likes Received:
    0
    Is your phone Rooted or stock?
     
  5. Chase-HFD

    Chase-HFD Active Member This Topic's Starter

    Joined:
    Sep 25, 2008
    Messages:
    31
    Likes Received:
    0
    The phone is still stock, never been rooted.
     
  6. Chase-HFD

    Chase-HFD Active Member This Topic's Starter

    Joined:
    Sep 25, 2008
    Messages:
    31
    Likes Received:
    0
    Any ideas anyone? I bought the phone at release so it is out of it's 1 year warranty.
     

Share This Page

Loading...