G1 rooted but having problems


Last Updated:

  1. MemeHime

    MemeHime Member This Topic's Starter

    Joined:
    Oct 8, 2010
    Messages:
    6
    Likes Received:
    0
    I have rooted my G1 and now have android 2.2. by using the lastest cyanogenmod software. during the root process, everything went fine.

    however im now experiencing the following problems:



    1. phone keeps switching off and/or restarts, when i unlock the phone, when im downloading from the market or trying to open an app.
    2. sometimes when it restarts it, most of the battery has gone if not all and i need to recharge it.
    3. the baterry comsumption is off the rocket. the phone battery is not lasting whatsoever.
    4. the phone can be very slow, most apps are installed through my external but i dont know whats using all the processing speed. it takes ages to get from one place to another.
    5. i have unchecked the box for the menu to unlock the screen but the menu button still is unlocking it. i no its a minor issue but i have a 3 year old niece who likes to touch the buttons on my g1.
    6. widgets that i have download from the market are not appearing in the widget list therefore i have been unable to use them on home screen.
    7. when i receive calls, the phone rings and vibrates but the number does not appear until i answer. it remains a black screen.

    I know they are a lot of problems but as you can see, they are mainly related to each other. Any help would be a great help as i really am stuck.
     

    Advertisement
  2. widelink

    widelink New Member

    Joined:
    Oct 10, 2010
    Messages:
    1
    Likes Received:
    0
    Well, backup your data and do hot-boot reset for your G1. With this your problem is solved. Get a new battery so as to enjoy your phone as new.
    Quickly post back if you don't know how to do hot-boot reset.
     
  3. MemeHime

    MemeHime Member This Topic's Starter

    Joined:
    Oct 8, 2010
    Messages:
    6
    Likes Received:
    0
    no i dont know how to do a hot-boot, please can you explain.

    ive tried clearing the battery stats n also battery calibration and neither has done the trick. i have 3g off, wifi and bluetooth off and the battery consumption is still exceedingly high.
     

Share This Page

Loading...