G2 Keyboard shortcut problem.Support


Last Updated:

  1. marrocco

    marrocco New Member This Topic's Starter

    Joined:
    Aug 28, 2011
    Messages:
    1
    Likes Received:
    0
    I've had my G2 for awhile now and this problem has been happening for the past few months. Whenever I go into landscape mode and type in any app or program ( messaging, browser, facebook ) instead of typing the corresponding letter. The keys go to pre assigned shortcuts. This has made using the keyboard basically useless. Does anyone have any ideas on the cause to this problem and any fixes?
     

    Advertisement
  2. Joe Dirt

    Joe Dirt Well-Known Member

    Joined:
    Sep 1, 2010
    Messages:
    514
    Likes Received:
    103
    If a reboot doesn't fix it, tap the search captive button.
     
  3. davessi

    davessi Member

    Joined:
    Jan 16, 2011
    Messages:
    5
    Likes Received:
    0
    I have a very similar problem. it seems like the center part of my screen has gone dead in landscape mode. I cannot access the G and V keys or anything in that area will not read correctly. basically the G and V keys are dead to me...email or messaging. any thoughts on that problem?
     
  4. idashi

    idashi New Member

    Joined:
    Aug 31, 2011
    Messages:
    3
    Likes Received:
    2
    OP this was happening to me when I try to use the physical keyboard...

    what I did was go into settings -->applications --> quick launch, then disable all of them.

    I hope they can come up with an update for this.
     
    clintdogg and noizyme like this.
  5. noizyme

    noizyme Member

    Joined:
    May 19, 2011
    Messages:
    12
    Likes Received:
    0
    Thank you for this. I was having the same issues. :D
     

Share This Page

Loading...