g2x - ROM Manager's Boot into Recovery not working


Last Updated: 2011-07-12 16:17:54
  1. Culb420

    Culb420 New Member

    Well I just had this huge explaination of my problem and then tried to backspace and ended up going "back" in the browser and erasing everything, so this version is going to be much shorter and less detailed.

    Basically, I got rooted my g2x, installed clockwork recovery via ROM Manager, then CM7. Wifi wasn't working (seperate issue) so I wanted to boot from recovery and install my backedup ROM. The problem is, when I choose "boot from recovery", nothing happens. Nothing happens when I try anything using ROM Manager.

    I ran terminal emulator, and typed "SU" and it said "permission denied". Does this mean my device is not rooted anymore? (On a side note, I accidently typed "du" and the # appeared and something popped up asking for Superuser permissions, so I think it is still rooted).

    I found a stock ROM out there, so is there any way to use my computer to force this stock ROM on my phone? My phone is generally unresponsive to recovering, and when I try a hard recovery it just reboots into CM7 every time with no options to select anything using my volume up/down keys.

    ANY way to get my phone back to stock would be greatly appreciated. I've read the other posts that seem identical to mine but they don't seem to help me.

    Advertisement
  2. homer24

    homer24 New Member

    same thing happen to me on my g2x. hope someone can help
  3. newtothisthing

    newtothisthing New Member

  4. Culb420

    Culb420 New Member

    Thanks for the reply. The first link is where I got the stock file from initially. The 2nd link I have used before as well. I already have the extracted folder in the proper location, but when I try to reboot holding volume down and power, it gives me no options to choose what or where to reboot from and simply reboots into CM7. I am getting a large amount of application force closes each time I try this. Perhaps these have something to do with why I cannot access my recoveries?
  5. Gavrie1

    Gavrie1 Member

  6. JoelRWise

    JoelRWise New Member

    Hello, i have the same exact problem that you have... i downloaded an app that checked my root access, and it says i don't have it, i've tried to unroot it, and reroot, but it won't let me do either.

    I figured out how to get into the stock recovery screen (hold power and volume down at the same time, and after the LG screen when the android in the box thingy pops up, hit the home button) but it will not let me do anything there and i have to restart my phone..

    The only problem i'm having with C7 is my wifi isn't working...

    I've pretty much narrowed the problem down to somehow losing root access.
  7. joan52085

    joan52085 New Member

    same exact problem here please please someone help with this issue.
  8. joan52085

    joan52085 New Member

Share This Page