Galaxo 1.6.3 bugs


Last Updated:

  1. tsphere

    tsphere Well-Known Member This Topic's Starter

    Joined:
    Oct 4, 2009
    Messages:
    84
    Likes Received:
    4
    I have so far found two bugs in Galaxo 1.6.3:

    a) Speaker doesn't work in call (very weak). works well in ringtones etc.

    b) Scrolling contacts by letter doesn't work.

    Other than that this is a leap forward, especially with the overclock options!


    edit: Both bugs, as well as others, fixed in 1.6.3.1 update! Thanks Drakaz!
     

    Advertisement
  2. jjcobm

    jjcobm Well-Known Member

    Joined:
    Mar 9, 2010
    Messages:
    49
    Likes Received:
    6
    confirmed bugs....
     
  3. golanster

    golanster Well-Known Member

    Joined:
    Mar 13, 2010
    Messages:
    83
    Likes Received:
    4
    I don't know if its only me but camt use touchscreen in call. Only hard keys.
    so no numeric keypad in call
     
  4. CCCP20

    CCCP20 Active Member

    Joined:
    Dec 16, 2009
    Messages:
    32
    Likes Received:
    0
    I have no sleep bug in 1.6.3!
     
  5. beitinsw

    beitinsw Well-Known Member

    Joined:
    Nov 12, 2009
    Messages:
    59
    Likes Received:
    3
    super-sluggishness in Android Market: GONE!
     
  6. CCCP20

    CCCP20 Active Member

    Joined:
    Dec 16, 2009
    Messages:
    32
    Likes Received:
    0
    I solved the problem with no sleep bug, i dont know how lol. I`ve just uninstall some apps and now its good!
     
  7. Rastaman-FB

    Rastaman-FB Well-Known Member

    Joined:
    Sep 11, 2009
    Messages:
    6,113
    Likes Received:
    1,010
    I'm not sure no sleep was fixed or can ne fixed by Drakaz as if it could je would have mentioned it in the release
     
  8. adrianoftyriel

    adrianoftyriel Well-Known Member

    Joined:
    Feb 25, 2010
    Messages:
    53
    Likes Received:
    3
    Well, after 12+ hours of 1.6.3...

    No Sleep Bug - Still there. :(

    Speakerphone - Not working in calls.

    Overclock - AWESOME. 710mhz is very snappy. Love it.

    Underclock in Sleep Mode - Great when it actually sleeps.


    Conclusion... just a few more bugs to work out. I'll keep using it until the next release.
     
  9. heavyharmony

    heavyharmony Member

    Joined:
    Apr 27, 2010
    Messages:
    22
    Likes Received:
    3
    The dialer doesnt vibrate when enabled
     
  10. jjcobm

    jjcobm Well-Known Member

    Joined:
    Mar 9, 2010
    Messages:
    49
    Likes Received:
    6
    Your light sensor is dirty or you are using a case that is blocking the light sensor on the front of the galaxy. Had the same problem and I just stopped using the case since it didn't allow me to clean off small dust on the front of the sensor...
     
  11. CCCP20

    CCCP20 Active Member

    Joined:
    Dec 16, 2009
    Messages:
    32
    Likes Received:
    0

    Try this:

    1. Uninstall TasKiller or Free Advanced Task Manager if you have that one!
    2.Install SetCpu and put low freq when sleeping!
    3. Turn of Share wit Google!
     
  12. drakaz

    drakaz Member

    Joined:
    Oct 17, 2009
    Messages:
    23
    Likes Received:
    21
  13. CCCP20

    CCCP20 Active Member

    Joined:
    Dec 16, 2009
    Messages:
    32
    Likes Received:
    0
    Offtopic

    Is there any way to save my applications or make any application backup when upgrading from 1.6.3 to 1.6.3.1 because it is very annoying to install 20+ application all over again?

    Thank you!
     
  14. Rastaman-FB

    Rastaman-FB Well-Known Member

    Joined:
    Sep 11, 2009
    Messages:
    6,113
    Likes Received:
    1,010
    titanium backup apparently
    i dont mind reinstalling the apps as iit makesure i only install the ones i "NEED"
     
  15. Rastaman-FB

    Rastaman-FB Well-Known Member

    Joined:
    Sep 11, 2009
    Messages:
    6,113
    Likes Received:
    1,010
    music is louder (a little)
    in call volume is now audible with headsets
    speaker phone is LOUD and i mean LOUD
    dial pad still doesnt vibrate (no big deal for me)
    music player doesnt always show notification
    if you play music without headset its so loud with the gain that it can potentially damage the speaker (i only knew this as there was no notification that music was playing and i pulled out the headset, i pood my pants at the audio onslaught that ensued)
    other than that, great job. 710mhz works great but decided to choose 614, removed launcher and replaced with helix
    great job Drakaz
     
  16. nimrodsv

    nimrodsv Member

    Joined:
    Feb 25, 2010
    Messages:
    16
    Likes Received:
    0
    ive tried to install helix but it doesnt work for me, is there a need to remove the galaxo launcher? if so, how?

    can u be specific of how installing helix launcher?

    thanks ahead!

    edit:
    been able to fix it (there is a donut version)... but in my opinion this one is better:
    http://forum.xda-developers.com/showthread.php?t=645550
     
  17. Rastaman-FB

    Rastaman-FB Well-Known Member

    Joined:
    Sep 11, 2009
    Messages:
    6,113
    Likes Received:
    1,010
    scroll to the bottom and select helix 1.2 for donut
    Donators' Repo
     
  18. davyu

    davyu Well-Known Member

    Joined:
    Dec 19, 2009
    Messages:
    92
    Likes Received:
    3
    I'm still on 1.6.2, but wondering if this issue has been fixed in 1.6.3.
    I use my phone as my alarm clock as well. I don't recall this being an issue in 1.5 or even stock 1.6, but for me it seems like now the alarm volume is linked to the media volume. So every time after I listen to music, I have to remember to boost the volume back up or the alarm isn't audible...
    Oh, this morning the alarm even crashed, almost overslept.
     
  19. muitommy

    muitommy Active Member

    Joined:
    Nov 13, 2009
    Messages:
    29
    Likes Received:
    0
    @davyu
    the bug is fix now.

    @rastaman
    did you mean if you removed advanced launcher and install helix, it will still stay in the memory?
     
  20. davyu

    davyu Well-Known Member

    Joined:
    Dec 19, 2009
    Messages:
    92
    Likes Received:
    3
    thanks for the heads up Tommy, I'll update tonight.

    I know the page says you need to wipe, but has anyone done it (going from 1.6.2 to 1.6.3.1) without wiping?
     
  21. beitinsw

    beitinsw Well-Known Member

    Joined:
    Nov 12, 2009
    Messages:
    59
    Likes Received:
    3
    Very weird...music player "started up" without being asked.

    still on 1.6.3.
    Phone was plugged into USB (Ubuntu 10.4 machine)
    Had been listening with headphones on the way to work
    music started 1/2 a second after a gmail (vibrate) notification.
    playback was the same song from the moment I hit pause (with headphone button)
    Media volume was up and headphones were no longer in
    Music player reported the song was paused, even though it was playing
    I hit play then pause and it stopped
    no music thing in notification area
     
  22. Rastaman-FB

    Rastaman-FB Well-Known Member

    Joined:
    Sep 11, 2009
    Messages:
    6,113
    Likes Received:
    1,010
    did this happen when you took out the headphones?
    i noticed removing headphones seems to trigger this behaviour as it seems more sensitive to short (which is what the button does)
     
  23. Rastaman-FB

    Rastaman-FB Well-Known Member

    Joined:
    Sep 11, 2009
    Messages:
    6,113
    Likes Received:
    1,010
    no, advanced launcher is programed to do this, nothing else. im saying it stays there regardless of what other home app you are using so if you are using another home app then remove adv launcher and it will be faster.

    adv launcher is the fastest as its been optimised for galaxo but if you want an alternative then its best to remove it
     
  24. beitinsw

    beitinsw Well-Known Member

    Joined:
    Nov 12, 2009
    Messages:
    59
    Likes Received:
    3
    The headphones had been out for some time... at least 30 minutes. I'm in the habit of removing them when not listening, as leaving them in (any OS version) kills the battery.
     
  25. Rastaman-FB

    Rastaman-FB Well-Known Member

    Joined:
    Sep 11, 2009
    Messages:
    6,113
    Likes Received:
    1,010
    wow, ive not had that (yet)
    only time ive noticed that is when there is a notification sound that headphones have been unplugged and it went nuts

    speaker is really loud so it scared me lol, i turn everything down with the headphones connected before i disconnect them

    EDIT:
    audible dial pad is insanely loud aswell. cannot be reduced without either putting phone on silent or turning off audible touch pad

    EDIT2:
    Ive created a bug thread on Drakaz.com
    http://www.drakaz.com/forum/viewtopic.php?pid=263#p263

    I would suggest when we find bugs or need to talk in more depth about them we use that thread so drakaz can see whats going on. (dont use it as a thread for advice on galaxo tho please. we want to keep stuff like this clean)
     

Share This Page

Loading...