galaxy 1.6 market trouble


Last Updated:

  1. =KLRS=ZERO

    =KLRS=ZERO Well-Known Member This Topic's Starter

    Joined:
    Dec 6, 2009
    Messages:
    319
    Likes Received:
    34
    hi all, i just odined to 1.6 and am noticing no paid apps in the market (except for in my downloads obviously) im wondering if anyone else has this problem or there is a fix. im in the US by the way
     

    Advertisement
  2. Mastermind278

    Mastermind278 Well-Known Member

    Joined:
    Dec 11, 2009
    Messages:
    283
    Likes Received:
    97
    No I am not experiencing this problem. I find all the paid and free apps! Lots of new apps too!
    You can try restarting the phone to see if they show up.
     
  3. tritran18518

    tritran18518 Well-Known Member

    Joined:
    Feb 20, 2010
    Messages:
    330
    Likes Received:
    32
    Never happens to me. BTW, i guess BH_MAN will release new rom tonight, hope it'll fix your problem.
     
  4. megabiteg

    megabiteg Well-Known Member

    Joined:
    Mar 2, 2010
    Messages:
    273
    Likes Received:
    40
    did you try factory reset after odin? this is a must after flashing
     
  5. spiz

    spiz Well-Known Member

    Joined:
    Feb 14, 2010
    Messages:
    920
    Likes Received:
    128
    I think BH_MAN made it so that a reset wasn't necessary using his md5. I could be wrong though.
     
  6. behold_this

    behold_this Well-Known Member

    Joined:
    Nov 18, 2009
    Messages:
    1,419
    Likes Received:
    243
    pretty sure that's right. no reset needed. i didn't do it and have had no unexpected problems.
     
  7. nomadrider123

    nomadrider123 Well-Known Member

    Joined:
    Jan 8, 2010
    Messages:
    163
    Likes Received:
    8
    no reset and no problems here BH_MAN thinks of everthing
     
  8. spinwizard

    spinwizard Active Member

    Joined:
    Jan 17, 2010
    Messages:
    42
    Likes Received:
    5
    :confused: I've yet to come out of recovery mode, either induced, or out of Odin reset. I nave to remove the battery then it boots fine. just did it again tried to "Factory Reset" and it hangs in recovery. funny, the Sammy BH2 logo is on the screen with the "Recovery Mode......." and hangs. :( Drop the battery and everything works fine???
     
  9. paul89

    paul89 Well-Known Member

    Joined:
    Jan 6, 2010
    Messages:
    1,004
    Likes Received:
    84
    try doing a full odin with all the files, boot, and phone
     

Share This Page

Loading...