Galaxy 3 ( I5801) Too Many Pattern Attempts inSupport


Last Updated:

  1. kannanmdu

    kannanmdu Member This Topic's Starter

    Joined:
    Dec 5, 2010
    Messages:
    7
    Likes Received:
    10
    Hi All

    As happened to many of others, I also forget the unlock pattern and under panick I have exceeded the number of attempts and now I have landed up with my phone displaying the user name and password fields asking for the gmail account credentials

    I have tried entering my gmail account credentials but it is not solving the problem. I have searched in this forum and other forums also bot could not find a fix specific for GT-i5801 ( Galaxy 3)

    I tried event to hard reset by the three key ( VolDown + Home + Power ) method also

    Can any body help me in solving this problem? I am not even worried about the data as i have the backup of contacts which are the only data i have ( Afterall the phone is just 1 week old)

    Thanks in advance for any help

    Regards

    Kannan

    Chennai, India
     

    Advertisement
    arunkumarboddu and rammeshmistry like this.
  2. kannanmdu

    kannanmdu Member This Topic's Starter

    Joined:
    Dec 5, 2010
    Messages:
    7
    Likes Received:
    10
    Dear All

    After all pondering i finally solved the issue ( Though i lost all the data, my phone is back alive )

    I did the following to hard reset

    1. Switched off the Phone
    2. Press ( VolumeUp + VolumeDown + Home ) and then pressed the power button while holding the three buttons and i got into boot menu
    3. Slected the wipe data / factory reset option
    4. An exclamation mark with android man logo will be displayed
    5. After some 10 - 15 minutes i pressed the Home button and i got the boot menu again
    6. Selected reboot and it gave another logo ( Open box with android man logo ) and i pressed the home button to reboot the phone in the fresh factory condition

    Lessons learnt

    1. Never ever use Unlock pattern if you are not able to remember
    2. Backup your phone regularly ( Luckily i got my contacts back up atleast)

    Hope this helps somebody with the same problem

    But please note that all the data will be lost so think before you do anything

    Regards

    Kannan
     
    stevenray80, riodad, sajwal and 5 others like this.
  3. 7checkmate

    7checkmate Active Member

    Joined:
    Dec 5, 2010
    Messages:
    25
    Likes Received:
    0
    omg, that means i lock my phone is useless!!!

    ppl can steal my phone and reset my phone to sell!!!!
     
  4. akash.gpta

    akash.gpta Member

    Joined:
    Nov 20, 2010
    Messages:
    15
    Likes Received:
    3
    Well, I had the same problem and i was in a panic... Luckily I solvd it the next day using the same method...

    @ 7checkmate: unfortunately, this can be done by anyone if only he/she knows about it.. At first I myself had a hard time finding out the way 2 get in2 recovery mode..!
     
  5. strike402me

    strike402me New Member

    Joined:
    Jan 1, 2011
    Messages:
    2
    Likes Received:
    0
    @kannanmdu i registered just to thank you.I'm not going to let anyone type any password on my phone EVER again -.-.
     
  6. strike402me

    strike402me New Member

    Joined:
    Jan 1, 2011
    Messages:
    2
    Likes Received:
    0
    after that,i tried to go into the recovery menu again,and now the phone is stuck inside the recovery menu,HELP!!!I CANT GET OUT OF THE RECOVERY MENU
     
  7. TastyTeo

    TastyTeo New Member

    Joined:
    Jan 3, 2011
    Messages:
    2
    Likes Received:
    0
    Thanks this worked for me, damn!
     
  8. akash.gpta

    akash.gpta Member

    Joined:
    Nov 20, 2010
    Messages:
    15
    Likes Received:
    3
    keep the power button pressed in recovry mode and it will reboot..
    or try removing the battery if above doesnt work
     
  9. siq2k

    siq2k New Member

    Joined:
    Jan 7, 2011
    Messages:
    1
    Likes Received:
    1
    Thanks for your clear instructions mate, searched far and wide for this solution.

    Cheers, your work is much appreciated.
     
    rammeshmistry likes this.
  10. soni.jd

    soni.jd Active Member

    Joined:
    Sep 24, 2010
    Messages:
    34
    Likes Received:
    0

    @strike402me:- My phone got stuck in the recovery mode (twice)...both the times i took it to the service center to get is repaired...guess they'll flash the os again...
     
  11. rammeshmistry

    rammeshmistry New Member

    Joined:
    Dec 16, 2010
    Messages:
    4
    Likes Received:
    0

    Many thanks for your full proof solution...., It worked fine on my i5801....
     
  12. sooraj

    sooraj Member

    Joined:
    Feb 2, 2011
    Messages:
    14
    Likes Received:
    0
    Thanks a lot for ur valuable post!!!!!
    it saved my life......
    my 1 month new 15801 after installing an adw theme started force closing today....
    cudnt do anything....der wasnt even a home page.....
    was really shocked and scared dat i messed up my phone....
    i have done wat u have said and kept it for the 15 mins time u said....meanwhile thought of thanking u.....hoping it will b fine!!coz this is d only way to bring it bak!!!!
    THANKS A LOTTTTTT!!!!!!!


    advise to all 15801 users:be careful while installing adw themes....d one troubled me was a tortuga theme...
     
  13. sooraj

    sooraj Member

    Joined:
    Feb 2, 2011
    Messages:
    14
    Likes Received:
    0


    it worked.......thanks a lott!!!!!
    No more themes from now!!!!!
    :)
     
  14. ashwant

    ashwant New Member

    Joined:
    Mar 1, 2011
    Messages:
    1
    Likes Received:
    0
    i reset the phone with the above mentioned method but now i cant connect to airtel.. nothing shows up in the networks but cellone and that isnt authorized...
     
  15. arunkumarboddu

    arunkumarboddu New Member

    Joined:
    Mar 12, 2011
    Messages:
    1
    Likes Received:
    0
    @kannanmdu : Thanks a lot man. This tip really saved my i5801 from becoming a dead paper weight.....
     
  16. ardchoille

    ardchoille Well-Known Member

    Joined:
    Mar 8, 2011
    Messages:
    3,684
    Likes Received:
    1,940
    Physical access = game over. That's just the way it is with computers.
     
  17. drbrainsol

    drbrainsol Active Member

    Joined:
    Mar 8, 2011
    Messages:
    30
    Likes Received:
    1
    iphones can be deactivated remotely by apple and it's buh bye then :)


    They can't be used again
     
  18. rarahaman

    rarahaman New Member

    Joined:
    Apr 30, 2011
    Messages:
    1
    Likes Received:
    0
    Hi Kannan,

    Thanks a lot for the great useful post.
    It saved the day for me and brought back to life my I5800

    Excellent tip. :):):)

    Thanks
    Rahaman
    Chennai
     
  19. aljo!!

    aljo!! New Member

    Joined:
    Jun 15, 2011
    Messages:
    1
    Likes Received:
    0
    hey thank u sooo much..the first time this problem happened to me my dad did it n gave..now i made the same mistake of puttin a passwrd n forgetting it..so thank u soo much my phone is back..!!:)
     
  20. machoguy

    machoguy New Member

    Joined:
    Dec 11, 2011
    Messages:
    1
    Likes Received:
    0
    Thanks A lot bro....aja
     
  21. nolram00

    nolram00 New Member

    Joined:
    Dec 29, 2011
    Messages:
    1
    Likes Received:
    0
    thanks, my younger sister try and try to unlock my phone and the condition is i cant remember my google account password, so i try to follow your suggestion and bwala, thank you so much
     
  22. riodad

    riodad New Member

    Joined:
    Aug 5, 2010
    Messages:
    1
    Likes Received:
    0
    Thanks - it fixed mine too!!
     
  23. sleedeane

    sleedeane Well-Known Member

    Joined:
    Jul 6, 2011
    Messages:
    1,336
    Likes Received:
    328
    It would have been a lot easier to try a pattern 5 times in 30 seconds and then sign into Google account (with password) from the forgot password box that pops up to bypass the lock (only) to reset password.
    No hard reset, no loss of data.
     
  24. anjali11

    anjali11 New Member

    Joined:
    Jun 29, 2012
    Messages:
    1
    Likes Received:
    0
    i m unable to unlock security pattern on my samsung i5801...plzz help me out
     

Share This Page

Loading...