Galaxy donSupport


Last Updated:

  1. cryingfreeman

    cryingfreeman Well-Known Member This Topic's Starter

    Joined:
    Jul 8, 2009
    Messages:
    86
    Likes Received:
    20
    I put my galaxy today on charger(because battery was on 0%) and after few hours I turn on galaxy, samsung logo show fine but on android logo startup end...android logo shows round a round and os don
     

    Advertisement
  2. pegasus21

    pegasus21 Well-Known Member

    Joined:
    Aug 26, 2009
    Messages:
    253
    Likes Received:
    1
    If I understand you right, you're seeing the android logo animation looping.

    If you see the loop isn't smooth but stops for a while before starting again, you're probably seeing the symptoms of a crash and restart many times over.

    Probably a restore should solve your problem. Check up on odin.
     
  3. cryingfreeman

    cryingfreeman Well-Known Member This Topic's Starter

    Joined:
    Jul 8, 2009
    Messages:
    86
    Likes Received:
    20
    yes you understand

    what i now have do? what is odin?
     
  4. kam187

    kam187 Well-Known Member

    Joined:
    Aug 3, 2009
    Messages:
    1,320
    Likes Received:
    46
    Try to do a recovery first:

    Power OFF the phone. Then press:

    volume_down+call+power button and it will boot into recovery. After boot, press menu button to start recovering.

    If it keeps booting normally, make sure to turn the phone off, hold down volume down, and then also call, and finally also power. Make sure you hold power last.
     
  5. cryingfreeman

    cryingfreeman Well-Known Member This Topic's Starter

    Joined:
    Jul 8, 2009
    Messages:
    86
    Likes Received:
    20
    it works...thank you very much:)
     
  6. Yassin

    Yassin Member

    Joined:
    Oct 31, 2009
    Messages:
    5
    Likes Received:
    0
    Hi All,

    I have alsmost the same problem....I have rooted my phone and have now the recovery mode from HD blog....it's was working fine.

    So I tried to get the galaxhero rom installed
    I did the following steps:


    1)...Reboot in recovery mode (Volume down + both Call buttons) and choose "Nandroid backup" to save a backup of your current ROM just in case.

    2)...backup G apps

    3)...Then, choose "Wipe data/factory reset". The phone will reboot in recovery mode again.

    4)...Choose "Apply sdcard:update.zip" (second menu entry on the recovery screen)

    5)...Restore Google applications ("Restore G.Apps")

    6)..."Enable root (su)".

    but then enable root failed!!

    anyway I went on further with reboot system

    it rebooted till the "android HD logo" showed up and then suddenly the screen went off and it seemed like my phone went off....so I went back to the recovery mode and did the following steps:

    wipe data
    restore backup

    restore G apps

    enable root su....but again enable su failed!!

    Again I choose reboot system, and when the reboot came again to the "android HD logo" ...it stuck there and stayed looping

    First...why do I still see the android HD logo again...because I did a wipe!!!!

    Second...How can I get my phone working again!!!

    Please any help will much appreciated

    Thanks
    Yassin
     
  7. Broomfundel

    Broomfundel Active Member

    Joined:
    Oct 24, 2009
    Messages:
    39
    Likes Received:
    0
    Yassin.
    I have had trouble installing the Glaxo and Glaxheros Roms as weel. To get them to work, I always ssem to have to start with a flash of the II5 firmware using Odin.

    Then put the recovery vesion 4.2 on the phone. (Backup of G apps is 4.1)

    At the same time, copy the II5 image file on to /sdcard/ and make sure it is called II5.tar

    Now run a wipe / factory reset.

    Then run the update.

    Then restore google apps.

    (All these have to be done in order to get it to work.)

    Then enable root if you want. (Sometimes you need to fix permisions before this will work.)

    Then at long last, reboot, wait, enjoy.

    Good luck.
     
  8. Yassin

    Yassin Member

    Joined:
    Oct 31, 2009
    Messages:
    5
    Likes Received:
    0
    Thanks Broomfundel

    I will try to follow your steps

    cheers
     

Share This Page

Loading...