Galaxy i7500 not working!!!!Support


Last Updated:

  1. xxlolxx

    xxlolxx New Member This Topic's Starter

    Joined:
    Apr 8, 2010
    Messages:
    3
    Likes Received:
    0
    My samsung galaxy i7500 screen stops at the android screen after i turn it on, and it constantly goes black, and i tried connecting it to usb, the computer cannot detect the phone as well....
    I cannot do anything atm~~~ i don't know what happend to my phone!

    can someone please help me with this problem? thank you!!!!
     

    Advertisement
  2. mrqs

    mrqs Well-Known Member

    Joined:
    Sep 28, 2009
    Messages:
    1,446
    Likes Received:
    92
    what did you do when this started happening?
    did you try flashing a firmware to it?
    if so, just try again (assuming you can get to download screen)
    if not, get it fixed/replaced under warranty
     
  3. chronodekar

    chronodekar Well-Known Member

    Joined:
    Mar 16, 2010
    Messages:
    246
    Likes Received:
    14
    Does your battery have enough power? I'd suggest switching off the phone and plugging in the charger. See if the display shows "charging" status. If not, then something is seriously wrong and you'd better get it fixed under warrenty. If its working, try to see if you can get to the download image menu. (vol down + downkey + disconnect button)

    -chronodekar
     
  4. Rastaman-FB

    Rastaman-FB Well-Known Member

    Joined:
    Sep 11, 2009
    Messages:
    6,113
    Likes Received:
    1,010
    you will lose everything if its not been synched with google but try this

    boot into recovery (stock not rooted) voldown + dial + power
    when the triangle comes up press home to access the reset/restore menu

    that should make it boot but it will be factory resetted.
    likliness is that if you havent tried messing with the phone too much then its going to be a bad application
     
  5. kalanjeya

    kalanjeya Active Member

    Joined:
    Mar 12, 2010
    Messages:
    35
    Likes Received:
    2
    Is this a way to do factory resetting ?? :confused:
     
  6. Rastaman-FB

    Rastaman-FB Well-Known Member

    Joined:
    Sep 11, 2009
    Messages:
    6,113
    Likes Received:
    1,010
    it is if you cannot get access to the os in full yes
     
  7. xxlolxx

    xxlolxx New Member This Topic's Starter

    Joined:
    Apr 8, 2010
    Messages:
    3
    Likes Received:
    0
    i cant even access into the phone. is there like a reset button like iphone ? i tried the Vol dwn+dial +power, but doesnt work~ ummm yeah the battery charging status did appear when i put the charger in, but couldn't connect it on usb
     
  8. Rastaman-FB

    Rastaman-FB Well-Known Member

    Joined:
    Sep 11, 2009
    Messages:
    6,113
    Likes Received:
    1,010
    pull the battery, put it back in and hold down those buttons again till it says "booting recovery"
     
  9. chronodekar

    chronodekar Well-Known Member

    Joined:
    Mar 16, 2010
    Messages:
    246
    Likes Received:
    14
    At least the charging works! But, please remember, the USB won't work until the phone is booted into android.

    To avoid confusion with buttons I'm attaching a picture here (see attachment),

    based on that pic,

    turn off the phone (remove the battery to confim) and turn it on by pressing buttons "2" + "10" + "5" as indicated on the figure. If things go well you should see 'downloading' written on the display. Once that comes up, try to burn a new image onto the phone using odin. See the sticky thread for details.

    -chronodekar
     

    Attached Files:

  10. pierus1970

    pierus1970 New Member

    Joined:
    Jan 1, 2010
    Messages:
    2
    Likes Received:
    0
    I have pressed botttons "2" + "10" + "5" as indicated on the figure but the phone but the phone dont't power on
    what can I do ? help me please



     
  11. mrqs

    mrqs Well-Known Member

    Joined:
    Sep 28, 2009
    Messages:
    1,446
    Likes Received:
    92
    just to be sure here, you're pressing them at the same time, right? not consecutively

    if so, warranty
     
  12. pierus1970

    pierus1970 New Member

    Joined:
    Jan 1, 2010
    Messages:
    2
    Likes Received:
    0
    Yes but nothing
    There is another method ??
    Is it possible by a JTAG ??

     
  13. mrqs

    mrqs Well-Known Member

    Joined:
    Sep 28, 2009
    Messages:
    1,446
    Likes Received:
    92
    if you've tried to boot in to recovery (voldown + dial + endcall) and it doesn't work, i don't know of anything to be done except getting it replaced under warranty
     
  14. Rastaman-FB

    Rastaman-FB Well-Known Member

    Joined:
    Sep 11, 2009
    Messages:
    6,113
    Likes Received:
    1,010
    i think hes just not doing it right
    that picture looks like 10 is down on dpad

    download mode is voldown + ok + power
     
  15. informale

    informale Well-Known Member

    Joined:
    Oct 25, 2009
    Messages:
    704
    Likes Received:
    33
    what is more, it is better to hold voldown+ok, and then hold power, as if you hold the power first - the phone will start ordinary boot sequence.
     
  16. xxlolxx

    xxlolxx New Member This Topic's Starter

    Joined:
    Apr 8, 2010
    Messages:
    3
    Likes Received:
    0
    hiiii , i successfully turned on my phone using the recovery button, but i'm not sure whats wrong with my phone...everytime i turn it off, and turn it on again, it freezes again. Also sometimes screen jus automatically change to the image when the phone is starting, and freezes. I always have to turn on my phone using recovery buttons and its really frustrating because i always have to reinstall all my apps!!! is there something wrong with my phone? or can i do something about this by flashing firmware ??? any way i can solve this problem?
    thnk you!!!
     
  17. Rastaman-FB

    Rastaman-FB Well-Known Member

    Joined:
    Sep 11, 2009
    Messages:
    6,113
    Likes Received:
    1,010
    follow the guides on how to use odin to reflash the phone.
    its probably corruption in the os somewhere
     

Share This Page

Loading...