Galaxy MMS problems - O2UKSupport

Last Updated:

  1. carthesis

    carthesis Well-Known Member

    Since i updated the ROM to the MoDoCo 1.1 build, I've noticed that I'm not getting MMS messages - I get the notification, but whenever I try to 'download' the attached multimedia file, the download fails.

    I did a factory reset after applying the ROM, and put in the APN settings for WAP and MMS separately. The MMS one is:

    Name: O2 MMS
    Port: 9201
    Username: o2wap
    Password: password
    MMSC: as above
    MMS proxy:
    MMS Port: 8080
    MCS: 234
    MNC: 10
    APN type: MMS
    Auth.: None

    Anyone got any ideas? I've not been able to find time to phone O2 to check the settings i must admit. If anyone is on O2 can someone check for me?


  2. Rastaman-FB

    Rastaman-FB Well-Known Member

    That should be called o2 wap, Proxy should be, have nothing in "Server:", mms proxy should be and should be set to internet and mms
  3. carthesis

    carthesis Well-Known Member

    Nope. Tried that - still nothing. It basically tries to connect (you see the 3G icon flashing with the white arrows a few times), then just gives up.

  4. kam187

    kam187 Well-Known Member

    Reboot after changing MMS settings. This drove me mad when I was setting up my T-Mobile!
  5. Rastaman-FB

    Rastaman-FB Well-Known Member

    youve changed mms proxy to what ive said right?

    as you have 192
  6. carthesis

    carthesis Well-Known Member

    Ah. 193. I may have slightly not noticed that.

    So should there be 1 or 2 APNs defined?
  7. Rastaman-FB

    Rastaman-FB Well-Known Member


    1. O2 wap which contains wap and mms settings and set to "internet and mms"
    2 O2 Web which contains o2 mobile web settings and set to just "internet"
  8. coipu

    coipu Active Member

    I rang customer service who emailed me the following settings as far as they are concerned and there is just 1.

    Thank you for your recent handset enquiry regarding handset settings. Please find your settings details below.
    Please note all steps must be completed to ensure the settings are correctly configured.

    Please ensure that when entering O2 into the settings that the letter O is selected and not a zero.
    When entering the following information do not press Save until told to in the instructions.

    1. Press the Menu key
    2. Tap Settings
    3. Tap Wireless controls
    4. Tap Mobile networks
    5. Tap Access Point Names
    6. Press the Menu key
    7. Tap New APN
    8. Tap Name then tap the text box and enter O2 Pay Monthly then tap OK
    9. Tap APN thentap the text box and enter then tap OK
    10. Tap Proxy then tap the text box and enter then tap OK
    11. Tap Port then tap the text box and enter 8080 then tap OK
    12. Tap Username then tap the text box and enter o2wap then tap OK
    13. Tap Password then tap the text box and enter password then tap OK
    14. Tap MMSC then tap the text box and enter then tap OK
    15. Tap MMS proxy then tap the text box and enter then tap OK
    16. Tap MMS port then tap the text box and enter 8080 then tap OK
    17. Press the Back key
    18. Tap Access Point Names
    19. Tap the dot next to your new APN until a green dot appears next to it
    20. Press the Back key four times to return to the standby screen.
    We hope this has answered your question. Please note that replies to this email will not be actioned.
    If you need further support please visit Mobile guide - Mobiles & Tariffs - O2
    To buy accessories please visit Accessory Hub.
    For more information on our latest products and services please visit Entertainment - O2.
  9. carthesis

    carthesis Well-Known Member


    They worked.

    I suspect Rasta's settings would have sorted it out too if i'd noticed 193 instead of 192....

    *mental note* Pay more attention in future.

    Thanks guys.
  10. Rastaman-FB

    Rastaman-FB Well-Known Member

Share This Page