Galaxy Nexus 4.1.1 ProblemsSupport


  1. klanguedoc

    klanguedoc New Member

    Ok, so here's my problem (s).

    1. Camera - Ever since I updated to 4.1.1, the camera on my GNex has a green tint. Also, everytime I click the button to rotate to the front camera, it freezes for about 10 seconds before switching.
    2. Flashing - I was wondering, is there any way that I could go back to version 4.0.4? This is very frustrating. I just bought the phone last week.

    Advertisement
    :
  2. Trooper

    Trooper Well-Known Member

    Do you have a GSM or VZW Gnex? Did you install a custom rom, or was this from the OTA update from Google?
  3. klanguedoc

    klanguedoc New Member

    I currently have the GSM version, and it's not a custom rom, it was the OTA zip that i downloaded from Android Central and flashed through clockwork
  4. klanguedoc

    klanguedoc New Member

    Nevermind, I got it to work..If anyone else has this issue, let me know and i'll be glad to help.
  5. mobimop

    mobimop Well-Known Member

    So what exactly did you get to work?

    1. Removed the green tint?
    2. Resolved the 10 second delay?
    3. Flashed back to 4.0.4?
  6. ieclipsie

    ieclipsie New Member

    i just got the OTA update. One thing i noticed was that i am no longer able to connect to the wifi at work. Haven't tested it on my home wifi connection. Anyone have a fix for this?
  7. coffield9

    coffield9 New Member

    Oh man, can someone please explain why my 3 week old Gnex can't handle this 4.1.1 update? Whenever I use the new Google Search app and click on one of the links in my results list, the website loads fine but I keep getting crash error messages saying "Unfortunately Google search stopped working", long after I left the search page......da fuq?
  8. The_Chief

    The_Chief Accept no imitations! Moderator

    WOW, look at all these new folks!

    Welcome to the forums! :D
  9. DRCHUCKLES1974

    DRCHUCKLES1974 New Member

    Hi all im new at these forums so any help would be a godsend. To cut a long story short i bought a sim free SG Nexus from an online retailer (Simply Electronics) approx 8-10 mths ago now i have recently upgraded to the SG S3, now i sold the fone via ebay and the person whom had bought this fone had tried/succeded in downloading a third party firmware for the fone and as a result of this the woman reported it to paypal as not as described now before the fone was sold i had been using it on Orange UK and Tesco Mobile UK so was working perfectly now when the fone was eventually sent back to me i was going to use it temporarily as my other fone was in for repair so i put my Tesco mobile UK sim back in the fone and it started up and i got this message "NETWORK sim unlock PIN". now i have spoken to both the company i had bought it from (not very helpful customer services - by the way) whom in turn put me in contact with Samsung Electronics UK and they advised the only way that this could of happened is that the person whom bought the fone had downloaded a third party software tried to install it and screwed it up basically i have now no network display except for an empty triangle (signal) so cannot use fone for calls or texts (Samsung have assured me the only way to have this problem sorted is to send it to there repair centre and have the fone flashed back to its original state (at a cost of
  10. tes

    tes New Member

    My s3 updated to 4.1.1 yesterday and now everytime i try to use my camera it automatically exits to the home screen what should i do????
  11. Tim K

    Tim K Well-Known Member Contributor

    My first suggestion would be to post this in the Galaxy S3 forums.

    Samsung Galaxy S3 - Android Forums
Loading...

Share This Page