Galaxy Nexus Watering Hole


Last Updated: 2015-05-24 21:01:21
  1. brightside

    brightside Active Member

    also make sure you have the correct version of clockworkmod installed. i thought i read that happens sometimes when you have the gsm version instead of the cdma version (or vice versa). the cdma version should be 5.5.0.4 (and i think gsm is 5.5.0.2).

    someone correct me if i'm wrong.

    Advertisement
  2. RazorSharp

    RazorSharp Well-Known Member

    I went into ROM Manager, selected "Reboot into Recovery." For a split second, it said "Unfortunately, Superuser has stopped," before going black, and then into the boot screen. For a brief second it had the fastboot screen (Android on its back with the chest open and green shape), then it went back to the red triangle and exclamation point again. I left it alone again, and it's just now gone back to the boot screen and is presumably rebooting. I never got the option to create a backup.

    EDIT: Just double checked, I do have 5.5.0.4 of CWM.

    I can boot into recovery by shutting the phone off and turning it back on with the volume held down, can't I? Or is that only Odin Mode?
  3. brightside

    brightside Active Member

    i know this is a few pages back, but i've done insanity, p90x, and insanity asylum. in my opinion, in order of easiest to hardest goes insanity (easiest) < p90x < insanity asylum (hardest). i liked p90x but asylum kicked my butt the most!

    on topic: i have to give a shout-out to the combination of rootzboat 6.1 with the franco kernel. my nexus refuses to lose battery while idle and is silky smooth when i am using it. i'm so impressed with all the work that all the devs are doing on this phone...it's amazing.
    jbdan likes this.
  4. brightside

    brightside Active Member

    are you running a non-stock rom?

    you can boot into recovery by holding BOTH the volume up + down while pressing power.
  5. RazorSharp

    RazorSharp Well-Known Member

    Nope. I'm rooted, but still stock ROM. Was planning on trying out AOKP or gummyNex.

    EDIT: Hrmm, this is worrisome. I turned the phone off instead of trying through ROM Manager and rebooted into fastboot, picked "reboot into recovery," and once again it briefly showed the Android with its chest open and green shape, and then back to the dreaded red triangle. :/ I once again left it alone and it's now booting normally, but I'm a little peeved that I can't seem to access recovery mode. :(

    Sigh. A rather ignominious 900th post.
  6. jmar

    jmar Nexican VIP Member

    Where do I get the nova launcher guys/gals?

    jmar
  7. RazorSharp

    RazorSharp Well-Known Member

    jmar likes this.
  8. brightside

    brightside Active Member

    honestly i'm still learning about these things as well but it sounds to me as if your superuser program is either corrupt or outdated. there are other people on here that know much more than i do, so i will defer to them.

    also, i know there are several methods to root. which one did you use?

    you can get nova launcher here: [APP] Nova Launcher Beta (ICS based) - xda-developers

    edit: ninja'd
    jmar likes this.
  9. BabyBlues

    BabyBlues Trouble Just Finds Me! VIP Member

    Razor I'm sorry to hear you're having issues. I hope your Precious is ok.
  10. tluley51

    tluley51 Well-Known Member

    Can someone tell me how Volume+ works? I see someone said something about the Accessibility menu, but I have had it for weeks now and I played around with it the other day while listening to music and it didn't change anything. Is there something I am missing? I have root...Is it just open the app and start toying around?
  11. RazorSharp

    RazorSharp Well-Known Member

    Me too. :( Thanks BB. I hope jbdan or Han stop by soon!
    Does it not seem to be working? The_Chief said on the last page that it didn't take effect until after a reboot. Have you tried that?
  12. tluley51

    tluley51 Well-Known Member

    Hmm well I'v read that lightflow somehow screws it up and you have to do something in the lightflow settings to get it to work...Yeah I have rebooted though.
  13. jbdan

    jbdan Well-Known Member

    iirc you are correct


    Let me see if I got this right....So, if you power your phone off, then press and hold volume up and down at same time then simultaneously press and hold power button while still holding down volume up and down, this should bring you to fastboot mode (the screen where you can use volume button to scroll through recoveryMode/start/powerOff/restartBootloader), scroll to "Recovery Mode" with the volume button then select it by clicking the power button. Let me know where this takes you :)
  14. RazorSharp

    RazorSharp Well-Known Member

    Yeah, I tried that in the second of the two posts you quoted. I picked Recovery Mode, it briefly showed the Android with its chest open and green shape, but then went back to the Android with the red triangle and exclamation point. Any ideas what the issue might be?
  15. jbdan

    jbdan Well-Known Member

    Try this first: Go into Rom Manager, flash ClockworkMod Recovery, then after it flashes choose the option directly below it "Reboot into recovery".

    Have you renamed the file 'recovery-from-boot.p' from /system to '1recovery-from-boot.p' (no quotes)? You can do this within the phone. File Explorer or Root Explorer will do.
    RazorSharp likes this.
  16. jbdan

    jbdan Well-Known Member

    If you haven't changed that file name then you need to do it. You can change it later if you ever want the stock recovery.

    Taken from a guide I used rooting my GN:

    If youre booting into Recovery and get the green robot laying on his back with a red exclamation point... its because you only had temp recovery from ROM Manager and when you rebooted the phone... the stock recovery flashed back over it. If this happens to you... pull the battery and restart the phone. Download Root Explorer from the market. Open the app... on the top right of the screen you will see Mount R/W in a greyed out box. Press the box to change it to Mount R/O. Scroll down to "system" and rename the file "recovery-from-boot.p" to "recovery-from-boot.p.bak" by long pressing on it. Once its renamed... Change the Mount R/O box back to Mount R/W. After go back into ROM Manager and flash Recovery again... now the next time you reboot the phone... it will not get overwritten by the stock recovery.

    Either way rename it with the "1" or with the ".bak" (without quotes) it does not matter.

    Hope this helps :)
    NCTurner, BabyBlues and RazorSharp like this.
  17. RazorSharp

    RazorSharp Well-Known Member

    No, I haven't done the renaming part. Is that an important part that I've been missing? Also, should I do that before flashing CWM? Thanks for your help. :)

    EDIT: Okay, CWM flashed, file renamed. Is it safe to try rebooting?

    EDIT2: Nandroid creating. :)
  18. jbdan

    jbdan Well-Known Member

    Yup reboot into recovery with rom manager

    Oops you edited glad it's backing up :)
    brightside likes this.
  19. jbdan

    jbdan Well-Known Member

    Just so you know, I think Rom Manager is important and the work Koush and others have put into it is remarkable. But, the only thing I use ROM Manager for is flashing CWM when I need to ie an update. That is it.

    I prefer to do everything manually albeit a tad more tedious. When things go "automated" on my phone I don't like it. I don't know what is really happening. I want to drop that rom zip to my root storage via my PC and flash it manually through CWM.

    You can use Rom Manager to reboot into recovery that's safe. If you go to a custom ROM most if not all have a custom power menu where you can reboot directly into recovery.

    Therefor I prefer to do everything within CWM itself. Glad you're nandroided :)
    BabyBlues, brightside and RazorSharp like this.
  20. RazorSharp

    RazorSharp Well-Known Member

    Phew, you totally saved my bacon, dude. I thought I'd done some permanent damage! I think perhaps in your honor I'll try out AOKP. :p
    jbdan likes this.
  21. Steven58

    Steven58 Reformed PH VIP Member

    I got my phone tricked out to the max and am loving it! I restored back to stock and re-unlocked/rooted and restored the nandroid fine. I'm flying. I'll be able to help newbs with rooting matters soon, probably now. :D Love doing that.

    Edit: BTW, I want to thank everyone, again, who contributed to my getting this phone. Thank you very much. I am reaaaaally enjoying it. :D
    jmar, Khatmandu, vandyman and 5 others like this.
  22. brightside

    brightside Active Member

    yeah, jbdan is totally awesome. he's helped me out tremendously too!
    jbdan likes this.
  23. RazorSharp

    RazorSharp Well-Known Member

    Okay, now I'm a bit of a worrywort with the troubles so far. During the backup, two items popped up at the end:
    "No /sdcard/.android_secure found. Skipping backup of applications on external storage."
    "No sd-ext found. Skipping backup of sd-ext."

    Are these normal? I know that we don't have a physical SD card, though there is a virtual one.
  24. jbdan

    jbdan Well-Known Member

    Love the bacon btw :p.

    AOKP is really nice, I've tried them all, but CM Kang and Axiom. Giving CM kang a shot this wknd.

    gl razor ;)
  25. jbdan

    jbdan Well-Known Member

    Normal pay no attention.

Share This Page