Galaxy Nexus Watering Hole


  1. jmar

    jmar Nexican VIP Member

    hey jbdan (or anyone else for that matter)!!!!!!!! If I extract a boot ani zip using root explorer, where do I put it to ensure it become the new boot ani. I have seen different things and on my last 4 phones it was always the same place!

    jmar
  2. blkbeltkid17

    blkbeltkid17 Well-Known Member

    No idea I don't change my boot ani sorry
  3. SolidOrange

    SolidOrange Well-Known Member

    /system/media ;)
    jmar likes this.
  4. jmar

    jmar Nexican VIP Member


    That is what I thought!

    Boo on you blkblt ;)

    jmar
    blkbeltkid17 and SolidOrange like this.
  5. jbdan

    jbdan Well-Known Member

    /system/media/ with the correct permissions or /data/local/ I'm pretty sure either will work :) I've only changed mine twice and they were both flashable in cwm!

    I know what you mean it was always in /system/media/ on the Inc !
    jmar likes this.
  6. jmar

    jmar Nexican VIP Member


    /system/media didn't work! :(
  7. jbdan

    jbdan Well-Known Member

    iirc you have to have the correct permissions set in root expl to write to the shell in ICS and I can't remember what they are as I pull my hair out :p. Did you try /data/local/?

    edit: and which one did ya get!!
    jmar likes this.
  8. blkbeltkid17

    blkbeltkid17 Well-Known Member

    Don't get mad you cuz you know you love me
    jmar likes this.
  9. jbdan

    jbdan Well-Known Member

    The data mounts are different in 4.0.2 vs 4.0.3

    Be sure you are extracting the zip and then renaming that file to bootanimation.zip

    Try permissions: rw - r - r in root explorer to copy to /system/media/
    RazorSharp and jmar like this.
  10. blkbeltkid17

    blkbeltkid17 Well-Known Member

    Yeah what he said ^ Lol
    jmar and jbdan like this.
  11. NCTurner

    NCTurner Well-Known Member

    For those using nfc tags, how do you have a tag open multiple apps (i.e. Car dock and Pandora when I Get in my car.)? I have nfc task launcher from the market. Thanks!
  12. blkbeltkid17

    blkbeltkid17 Well-Known Member

    I don't know anyone anyone local with a gnex so I haven't been able to play with the nfc.... Is it fun to play with???
  13. jbdan

    jbdan Well-Known Member

    Open up NFC task launcher, create task, add new action, applications, under launch application there is drop down pick your app, then hit the + sign to the right of launch application. Do it as many times as you need to to launch the apps you want. Then hit the menu button (bottom right corner) and save that tag and name it what you want. Then hit Write Tag and follow the prompt it tells you to set it down on the tag. Voila!
    NCTurner likes this.
  14. jbdan

    jbdan Well-Known Member

    Super fun indeed!
  15. jmar

    jmar Nexican VIP Member


    Loving you doesn't do it justice. jbdan...what? /data/local worked. Night y'all! Work in 4hrs!

    jmar
    jbdan likes this.
  16. jmar

    jmar Nexican VIP Member


    Really fun!

    Okay, goodnight now.

    For real!

    jmar
    jbdan likes this.
  17. jbdan

    jbdan Well-Known Member

    g'nite :)
  18. clearym

    clearym Well-Known Member

    So, I've noticed that Ubuntu has been mentioned a few times throughout this thread and was just curious how many of you use, or have used, Ubuntu? Are any of you like me, full converts?

    I started with a 7.10 LiveCD (the compiz desktop cube was what hooked me), then I used WUBI.exe to dual boot 8.04 and XP on my old laptop, and finally ditched M$ completely when 9.04 came out. I currently run 10.04 on my desktop (which doubles as my media server) and the only other non-Android computer I own is a Chromebook (Cr-48).

    In case anyone is curious about the hardware (it's my pride and joy, I built it a little over 2 years ago and I'm still upgrading it)
    Intel Core i7 860
    G.Skill 4x2GB DDR3
    *Intel 320 Series 80GB SSD for OS
    4x1.5TB WD Caviar Green HDD in RAID5 for media storage
    *SeaSonic X Series 400W fanless power supply
    *Plugged into a APC BE450G surge protector with battery backup
    and a Radeon HD4350 connected to a 25.5" LCD monitor

    * Got these for presents or with xmas gift cards just last month.
  19. BlueBiker

    BlueBiker Well-Known Member

    I've used Ubuntu and especially Kubuntu, but I've been mainly openSUSE for a lot of years. Don't like Gnome, hate Unity. :( I installed Ubuntu for friends, but now it's Mint. Hey it's all Linux. :cool:

    Love that hardware setup, I can see you took care to get it right. 4x RAID5 indeed!
    clearym likes this.
  20. blkbeltkid17

    blkbeltkid17 Well-Known Member

    I am not a 100% convert but I do uses ubuntu when working on my coding project mainly my kernel until I start my own rom if I start it
  21. TKEnzy

    TKEnzy Well-Known Member

    Has there been any word as to when 4.0.3 will be coming out for us non-rooted users?
  22. Stigy

    Stigy Some say... VIP Member

    Good morning all -- been super busy at work so sorry for my absence as of late. Hopefully it slows down a bit today, miss chatting with you all.

    So Facebook official app was getting on my nerves (no notifications at all) so I downloaded Friendcaster for now. Anyone have any experience with it? So far it seems really fast and well supported.
  23. jmar

    jmar Nexican VIP Member

    I'm all over Ubuntu 11.10. It's my daily driver...I have excepted it less than mainstream acceptance and support...though it does have the support from the dev community which I find more valuable than having Microsoft's support. Anyway, rooting my GNex was fun with Linux and I won't go back to Windows. If anyone needs help using Linux to unlock or anything, shoot me a PM.

    jmar
  24. NCTurner

    NCTurner Well-Known Member

    Thanks for the reply. This is, however, exactly what I did (tried it many, many times.) Regardless of what apps I launch, it will only load ONE APP PER ONE READING OF THE TAG. In other words, if I have it set to launch App 1 and App 2, the first reading of the tag will only launch App 1. The second reading of the tag will then launch App 2. Can you confirm that you can get it to launch more than one app, per read? Maybe I've got a setting wrong somewhere.

    I am rooted/unlocked, but still running stock.
  25. BabyBlues

    BabyBlues Trouble Just Finds Me! Moderator

    Back to the exercise topic for a moment - please tell me the best way to trim inner thigh area. Its the one area that I can't seem to ever make smaller. I know there's got to be something to help. Thanks in advance!!

Share This Page