Galaxy Nexus Watering Hole


Last Updated:

  1. BabyBlues

    BabyBlues Trouble Just Finds Me! VIP Member This Topic's Starter

    Joined:
    Jun 3, 2010
    Messages:
    13,125
    Likes Received:
    9,766
    Woohoooo!!! One less flash
     

    Advertisement
  2. This_Is_Kyle

    This_Is_Kyle Well-Known Member

    Joined:
    Feb 27, 2010
    Messages:
    168
    Likes Received:
    18
    Is anyone having issues receiving an MMS? Every time I get one I have to manual download it (by clicking the Download button in the thread) and more often than not it doesn't download.
     
  3. HanSolo

    HanSolo Guest


    The screenshots still show a blacked out nav bar, where the soft keys are. Does it now include the nav bar?
     
  4. jbdan

    jbdan Well-Known Member

    Joined:
    Jan 31, 2010
    Messages:
    7,121
    Likes Received:
    3,187
    Ahh my bad I think the only nav bar that's transparent is for CND Rom. I get so confused nav bar, status bar, notification bar...

    If your into tinkering that page tells you how to modify the transparencies
     
  5. jmar

    jmar Nexican VIP Member

    Joined:
    Sep 27, 2010
    Messages:
    4,851
    Likes Received:
    3,131
    So jbdan and ncturner. I have been able to write tags with NFCL with no problems using your instructions but I wanted to use tasker in conjunction with NFCL and I guess I need to spend a little more time researching the functions of tasker. Having buyers remorse right now:(

    Thank you for helping me though. NFC tags will be popping up everywhere!

    jmar
     
    jbdan likes this.
  6. SolidOrange

    SolidOrange Well-Known Member

    Joined:
    Sep 10, 2010
    Messages:
    1,640
    Likes Received:
    1,599
    link wasn't working before, it's fixed now. enjoy! :cool:
     
  7. BabyBlues

    BabyBlues Trouble Just Finds Me! VIP Member This Topic's Starter

    Joined:
    Jun 3, 2010
    Messages:
    13,125
    Likes Received:
    9,766
    I'm resourceful- I quoted the post and grabbed the link from there. :D
     
    SolidOrange likes this.
  8. blkbeltkid17

    blkbeltkid17 Well-Known Member Contributor

    Joined:
    Nov 16, 2010
    Messages:
    4,383
    Likes Received:
    690
    Hello my awesome people
     
  9. BlueBiker

    BlueBiker Well-Known Member

    Joined:
    Jan 16, 2010
    Messages:
    1,534
    Likes Received:
    924
  10. NCTurner

    NCTurner Well-Known Member

    Joined:
    Jul 27, 2010
    Messages:
    395
    Likes Received:
    368

    Glad they are working for you. To use tasker, I would suggest something very simple, then build from there. Try this:

    Open tasker
    Choose 'tasks" at the top
    Click the green plus
    Give it a name. for this, simply type "popup"
    click green check
    Now click the blue plus sign to add an action
    Click on "alert"
    Click on "pop up"
    In the text box, type "this is a sample" (or whatever you want)
    Click green check
    Click the green check -the tasker app should close but you should have the notice of it running in your notification bar
    Now open nfc launcher
    add tasks
    Choose tasker tasks
    Click on the magnifying glass and choose the task you added, "popup"
    Write a tag
    Close nfc launcher
    Now when you put your phone over the tag it should give you a popup window. You can add as many actions to the tasker task as you want. I'm on the app now but search back to my screen shot of the car dock that I run, for an example. Hope this helps!
     
    jbdan and BabyBlues like this.
  11. mfish123

    mfish123 New Member

    Joined:
    Oct 2, 2010
    Messages:
    1
    Likes Received:
    0
    That's awesome! Looking forward to the navigation bar. I assume you'll be posting the mod on this site?
     
  12. AndroiDad75

    AndroiDad75 Well-Known Member

    Joined:
    Mar 19, 2010
    Messages:
    468
    Likes Received:
    85
    I just used google wallet for the first time. It was awesome. Yes, I am a geek!!
     
    ryancmatchett, BabyBlues and jbdan like this.
  13. BabyBlues

    BabyBlues Trouble Just Finds Me! VIP Member This Topic's Starter

    Joined:
    Jun 3, 2010
    Messages:
    13,125
    Likes Received:
    9,766
    My Nyxie made matching fabric for my mother so easy. I brought the block of fabric we had to match up, held it against the possible ones in the store and hoped for the best. Well, the piece arrived today and it was a perfect match. Yay Nexus!!!
     
  14. mistermojorizi

    mistermojorizi Well-Known Member

    Joined:
    Oct 26, 2011
    Messages:
    500
    Likes Received:
    178
    yes! Worse than my dumbphone was...and all the iphone people looove sending me mms
     
  15. mistermojorizi

    mistermojorizi Well-Known Member

    Joined:
    Oct 26, 2011
    Messages:
    500
    Likes Received:
    178
    has anyone tried faux kernel? The word on xda is that its better for battery life than Franco's. Leankernel was good for sleep but as soon as I used the browser the batt dropped.
     
  16. BabyBlues

    BabyBlues Trouble Just Finds Me! VIP Member This Topic's Starter

    Joined:
    Jun 3, 2010
    Messages:
    13,125
    Likes Received:
    9,766
    I've found that my fruit loving friends messages come in as mms even if there's no pic
     
  17. tluley51

    tluley51 Well-Known Member

    Joined:
    Apr 7, 2011
    Messages:
    398
    Likes Received:
    282
    Maybe someone in here can help me...the people over at Rootzwiki that are trying to help me are basically telling me I am stupid and can't get it to work.

    Anyways, I am running Codename 1.1.1 and not having issues with that, but I flashed a theme and it is working great. The themer has you download the keyboard seperate...Now as far as I know, there are 2 ways I can install this. Either just flashing the .zip through CWM or by just extracting the apk and putting it in the /systems folder. The apk of my keyboard is named LatinimeGoogle.apk and so is the apk of the themed keyboard. Now, it doesn't matter whether I just replace the apk or flash it in CWM, I try to use the keyboard and it just says "Unfortunately, Android keyboard has stopped."

    Anyone have any other ideas? Apparently it is working for some but it isn't working for others. (so far the only success stories I have heard are people running prior versions of the theme...but the creator of the theme has broken english or is just too lazy to type and doesn't really enjoy helping out)
     
  18. blkbeltkid17

    blkbeltkid17 Well-Known Member Contributor

    Joined:
    Nov 16, 2010
    Messages:
    4,383
    Likes Received:
    690
    If you can't get any keyboard to open then something happen while trying to get it to work.... I don't have a direct fix other than nandroid backup wipe your phone and start the teeming again might be the easiest way to get it done
     
  19. tluley51

    tluley51 Well-Known Member

    Joined:
    Apr 7, 2011
    Messages:
    398
    Likes Received:
    282
    Yeah I actually went as far back as wiping my phone, reflashing Codename 1.1.1 and reflashing the theme...twice...and then of course flashing/replacing the apk multiple times and it still force closes.
     
  20. BabyBlues

    BabyBlues Trouble Just Finds Me! VIP Member This Topic's Starter

    Joined:
    Jun 3, 2010
    Messages:
    13,125
    Likes Received:
    9,766
    Did you rename your keyboard and see if that works?
     
  21. tluley51

    tluley51 Well-Known Member

    Joined:
    Apr 7, 2011
    Messages:
    398
    Likes Received:
    282
    Rename the keyboard? If you mean rename the stock one in root explorer to a .bak file then putting the new one in there then yes. That is how I would prefer to do it...but neither that or actually flashing in CW worked.
     
  22. HanSolo

    HanSolo Guest


    Are you sure you downloaded the right keyboard apk? There is a Latin one and a different one, and I know one definitely doesn't work with 4.0.3 roms.
     
  23. blkbeltkid17

    blkbeltkid17 Well-Known Member Contributor

    Joined:
    Nov 16, 2010
    Messages:
    4,383
    Likes Received:
    690
    Tell us the exact steps you are doing after a wipe... And I'll flash the mods following your steps and see if I get the same problem
     
  24. willyjay

    willyjay Active Member

    Joined:
    Aug 27, 2010
    Messages:
    37
    Likes Received:
    14
    what about checking/fixing the permissions? Not sure if that's it, just a thought.
     
    jbdan likes this.
  25. blkbeltkid17

    blkbeltkid17 Well-Known Member Contributor

    Joined:
    Nov 16, 2010
    Messages:
    4,383
    Likes Received:
    690
    That shouldn't have anything to do with it... :l
     

Share This Page

Loading...