Galaxy Nexus Watering Hole

Discussion in 'The Lounge' started by BabyBlues, Dec 6, 2011.

  1. tluley51

    tluley51 Well-Known Member
    88

    Apr 7, 2011
    398
    282
    88
    Upstate NY
    Yeah there is LatinIME and LatinIMEGoogle...with this rom/theme it runs on LatinIMEGoogle. It is the one specifically for the theme/rom so it is supposed to work.

    Ok after wipe of data/cache/dalvik I loaded Codename 1.1.1 and kejar's gapps and booted the phone. Then rebooted into CW and flashed the theme and booted the phone. After seeing that everything was fine, I first tried to rename the original LatinimeGoogle.apk to LatinimeGoogle.bak and extracting ONLY the .apk from the .zip that is included in the theme thread and copy pasting the .apk to the /systems/apps folder. Since I get force closes with that, I rename the original back to .apk and delete the themed version and boot into CW (after a nandroid backup of course) to flash the whole .zip folder. Still force closes and then load the backup so I am running themed Codename 1.1.1 with stock ICS non themed keyboard.

    Need anymore info just let me know...I may have left something out, but I don't think I did...

    EDIT: Links to everything...
    Codename 1.1.1 ROM
    Black and Cyan Theme
     

    Advertisement
  2. kokiangel

    kokiangel Well-Known Member
    143

    Nov 12, 2009
    976
    371
    143
    Female
    Banker
    Helena, Alabama
    Has anyone heard of a way to change the direction of the swipe to unlock so you swipe right to left to unlock?
     
  3. SolidOrange

    SolidOrange Well-Known Member
    313

    Sep 10, 2010
    1,640
    1,599
    313
    Clemson, SC
    first new homescreen design since i unlocked on release day, had to share it somewhere!

    [​IMG]
     
    Selb7, BlueBiker, RazorSharp and 2 others like this.
  4. breadnatty08

    breadnatty08 pain rustique
    VIP Member
    1,313

    Nov 8, 2009
    19,890
    6,118
    1,313
    District of Columbia
    I'm going to OT rant for a sec:
    I don't know what the hell is going on in DC, but I'm constantly having helicopters circle the neighborhood. There was a stabbing near here but it was early in the afternoon.
    The problem is, we're too cheap for cable (and I hate Comcast) so we use an antenna for a few channels. I'm trying to watch the playoffs and it keeps cutting out!!! Argh!
    Hopefully it's all over by the time my Pats come on.
     
  5. blkbeltkid17

    blkbeltkid17 Well-Known Member
    Contributor
    223

    Nov 16, 2010
    4,383
    690
    223
    Male
    Student
    Virginia, United States Of America
    I flashed the rom gapps and then the theme and I had no problems try it with out doing any reboots
     
  6. clearym

    clearym Well-Known Member
    33

    Nov 3, 2011
    56
    52
    33
    Specialist
    Connecticut
    Not sure if this is new, but realized you can "improve face unlock" by training it in different lighting...
     
    jbdan likes this.
  7. blkbeltkid17

    blkbeltkid17 Well-Known Member
    Contributor
    223

    Nov 16, 2010
    4,383
    690
    223
    Male
    Student
    Virginia, United States Of America
    That's fun to play with
     
  8. tluley51

    tluley51 Well-Known Member
    88

    Apr 7, 2011
    398
    282
    88
    Upstate NY
    Wait, that's all you did was flash the rom, gapps and theme and the themed keyboard worked?? He didn't include the themed keyboard in the theme itself, that can't be...
     
  9. blkbeltkid17

    blkbeltkid17 Well-Known Member
    Contributor
    223

    Nov 16, 2010
    4,383
    690
    223
    Male
    Student
    Virginia, United States Of America
    It came up and worked unless you didn't give me the link for the keyboard
     
  10. RazorSharp

    RazorSharp Well-Known Member
    323

    Nov 17, 2011
    2,198
    1,852
    323
    Male
    Boston, MA
    Stopping in quickly to share a story: Watching the NE Pats-Denver Tebows game with the gf and her friends. One of the girls has upgraded from a Blackberry to an HTC myTouch and was showing it off; one of the other girls went up to her and gushed, "OMG, is that a Droid?"

    Very difficult to restrain myself from running over to correct them...
     
    BabyBlues likes this.
  11. altimax98

    altimax98 Well-Known Member
    163

    Jan 11, 2010
    718
    615
    163
    Geico Insurance Agent
    Lakeland Fl
    Happens all the time unfortunately .... I wish Google would Advertise the Android brand instead of allowing carriers to do it
     
  12. tluley51

    tluley51 Well-Known Member
    88

    Apr 7, 2011
    398
    282
    88
    Upstate NY
    Just tried...AGAIN. Full system wipe, reloaded the ROM itself, then gapps, then the theme and keyboard and I get into activation and sign in for initial boot, and the first thing it says is "Unfortunately, Android keyboard has stopped." I am completely out of ideas. Nothing...NOTHING is working to get this keyboard to work.

    EDIT: Now I can't activate the phone because I don't have a keyboard. I can't even turn on bluetooth to use my keyboard. Ugh...this is a disaster. Anyone know how to bypass activation?

    EDIT 2: Nvm, got passed activation. Still no working keyboard.
     
  13. BabyBlues

    BabyBlues Trouble Just Finds Me!
    VIP Member
    1,323

    Jun 3, 2010
    13,125
    9,766
    1,323
    Female
    Masquerading as a responsible adult
    Jersey - born & bred
    Did you redownload the zips? I know it sounds silly but I've had things go bad and then be fine if I got rid of the original download and tried again
     
  14. blkbeltkid17

    blkbeltkid17 Well-Known Member
    Contributor
    223

    Nov 16, 2010
    4,383
    690
    223
    Male
    Student
    Virginia, United States Of America
    Ha you should have lol
     
  15. tluley51

    tluley51 Well-Known Member
    88

    Apr 7, 2011
    398
    282
    88
    Upstate NY
    Yes ma'am. I actually laughed because the rom, theme and keyboard all had "(4)" after the name of the downloads because of how many times I have redownloaded them. Thanks for the suggestion though. I am willing to try anything, but I honestly think it just isn't possible for this to happen...
     
  16. blkbeltkid17

    blkbeltkid17 Well-Known Member
    Contributor
    223

    Nov 16, 2010
    4,383
    690
    223
    Male
    Student
    Virginia, United States Of America
    If worse comes to worse man download SwiftKey or another keyboard... Yeah it won't be themed but when hacking things aren't always perfect
     
  17. tluley51

    tluley51 Well-Known Member
    88

    Apr 7, 2011
    398
    282
    88
    Upstate NY
    Yeah I have been using swiftkey since it released then when I got my Nexus just to switch things up, I stuck with the stock keyboard. I can type fast with the stock, but the predictions are what I relied on with swift. I don't know, I just wanted a change. I spent WAY too much time trying to get this themed keyboard to work...I just hate it when I can't get things to work though. It frustrates me to no end. Even more so because I have even had help from so many people and it STILL doesn't work.
     
    ryancmatchett likes this.
  18. BabyBlues

    BabyBlues Trouble Just Finds Me!
    VIP Member
    1,323

    Jun 3, 2010
    13,125
    9,766
    1,323
    Female
    Masquerading as a responsible adult
    Jersey - born & bred
    I figured you had but sometimes it doesn't hurt to state the obvious. Sorry its not working.
     
  19. dockmaster

    dockmaster Well-Known Member
    53

    Jun 17, 2010
    225
    62
    53
    Male
    Coast Guard (ret)
    Pensacola, FL
    Great Game!!!!!
     

    Attached Files:

    Selb7 likes this.
  20. blkbeltkid17

    blkbeltkid17 Well-Known Member
    Contributor
    223

    Nov 16, 2010
    4,383
    690
    223
    Male
    Student
    Virginia, United States Of America
    Great game blah I am just glad Denver just lost now the ravens need to lose and the giants need to lose
     
  21. tluley51

    tluley51 Well-Known Member
    88

    Apr 7, 2011
    398
    282
    88
    Upstate NY
    EDIT: hopefully no one saw that...yeah this really sucks...stupid keyboards!
     
  22. Selb7

    Selb7 Member
    18

    Jun 9, 2010
    24
    22
    18
    California-Bay area
    I just checked the amount of storage that I have left on my phone and I was surpised to see that Clockworkmod takes up 5 gb of space! Seems like a lot to me. Why does it take up so much space?
     
  23. brightside

    brightside Active Member
    23

    Nov 4, 2011
    38
    28
    23
    How many nandroid backups do you have?
     
    Selb7 likes this.
  24. Selb7

    Selb7 Member
    18

    Jun 9, 2010
    24
    22
    18
    California-Bay area
    Oh yeah, forgot about that. I found out that ROM manager was doing automatic backups which was making it take up all that space. Thanks for the help! :)
     
  25. Selb7

    Selb7 Member
    18

    Jun 9, 2010
    24
    22
    18
    California-Bay area
    I was wondering if anyone uses simi clock widget and knows if you can change the size of the divider? If not, is there another widget that is similar to this?
     

Share This Page

Loading...