Galaxy Note 2 Text Messaging BugSupport


Last Updated:

  1. ufondu88

    ufondu88 Member This Topic's Starter

    Joined:
    Feb 1, 2013
    Messages:
    5
    Likes Received:
    0
    I am very happy with my Galaxy Note 2, but there is just one annoyance that keeps it from being perfect in my book. Every so often, the messaging app goes bananas and I can't send any messages. It won't even acknowledge that I just tried to send a text message... it just does not appear in the conversation screen. If i try to go back to the conversation threads, it will show all my messages for half a heartbeat, then switch to a blank screen. I have found no other remedy for this, besides restarting the phone and then everything is back to normal. It is a very annoying phenomenon and I want to stop it from ever occurring again. Does anybody have any suggestions?
     

    Advertisement
  2. XplosiV

    XplosiV Master X is Watching You VIP Member

    Joined:
    Jun 10, 2010
    Messages:
    5,422
    Likes Received:
    1,969
    Try settings > applications

    Select the Messaging app

    Force stop

    Clear cache

    Go back to home screen and reload sms app.
     
  3. ufondu88

    ufondu88 Member This Topic's Starter

    Joined:
    Feb 1, 2013
    Messages:
    5
    Likes Received:
    0
    Yes I tried that but it did not work. I even cleared the messaging app data but that didn't work either. Freezing the messaging app "seems" to cure it, but then I'm not able to receive picture messages through GoSms. This is a very vexing conundrum
     
  4. picard12

    picard12 Active Member

    Joined:
    Jan 26, 2012
    Messages:
    43
    Likes Received:
    0
    if you tried all other methods, have you tried reset to factory default?

    it is the best way to fix software error.
     
  5. Puppa

    Puppa Well-Known Member

    Joined:
    Apr 25, 2010
    Messages:
    318
    Likes Received:
    92
    I'm confused: your question seems to be about problems with the stock messaging app, but then you mention that you're really using GoSms. It seems like this could be an app compatibility problem, rather than a problem with the stock app itself.
     
  6. evohicks

    evohicks Well-Known Member

    Joined:
    Jun 26, 2011
    Messages:
    1,001
    Likes Received:
    170
    Yeah maybe the OP hasn't disabled the stock messaging app, I had to do this also when I installed Handcent SMS, otherwise 2 sets of notifications were coming in.
     
  7. 10sNinja

    10sNinja Active Member

    Joined:
    Nov 1, 2012
    Messages:
    39
    Likes Received:
    1
    I caught that too. Had a number of issues when I installed GoSMS so I simply uninstalled it and deleted. Back to normal now and fairly satisfied with stock.
     
  8. smsngnte2

    smsngnte2 New Member

    Joined:
    Feb 6, 2013
    Messages:
    1
    Likes Received:
    0
    hi i am currently experiencing the same problem.. the only solution i can do is to restart my device.. please tell me how i can resolve this..
     
  9. kespann3

    kespann3 New Member

    Joined:
    Feb 7, 2013
    Messages:
    2
    Likes Received:
    0
    Hi. I too am currently having this same issue. I am on my second device. I took my device to Verizon where they replaced it no questions asked. While having both devices on my possession for well over a week I tried all of the same fixes as well as factory reset twice. It's doing the same thing on both devices and this is the native sms messaging that comes on board. I don't know what else to. It's becoming more frequent. I believe it to be Touchwiz that's causing the issue as some other apps tend to foreclose as well including Touchwiz itself upon reboot. Please help!
     
  10. ren857

    ren857 Well-Known Member

    Joined:
    Aug 22, 2010
    Messages:
    455
    Likes Received:
    87
    The only thing I can think of is maybe another app you have installed causing these issues. Check the permissions of the appa you have installed and see if they have sms privileges.

    Also, I suggest a hard reset. After that, do not install any 3rd party apps and see if that fixes the problem.
     
    ufondu88 likes this.
  11. HTTR

    HTTR Well-Known Member

    Joined:
    Jan 9, 2012
    Messages:
    474
    Likes Received:
    59
    Hanscent was goofy for me as well. Went back to the stock messenger program..works fine and actually prefer to third party.

    Sent from my SCH-I605 using Tapatalk 2
     
  12. ufondu88

    ufondu88 Member This Topic's Starter

    Joined:
    Feb 1, 2013
    Messages:
    5
    Likes Received:
    0
    Yes I thought it was a problem with the stock messaging app, but even after freezing the stock messaging app, the problem still occurred with GoSms. I have tried to delete GoSms and use the stock messaging app exclusively, but it still happens. I was contemplating doing a factory reset as the nuclear option, but I believe kespann3 said that that doesn't seem to help. For what it's worth, the problem seems to occur during periods of heavy texting (sending and receiving)
     
  13. ufondu88

    ufondu88 Member This Topic's Starter

    Joined:
    Feb 1, 2013
    Messages:
    5
    Likes Received:
    0
    It is also weird that this is occurring on the Note 2, but my brother who uses the Galaxy S3 has never had this issue. He also uses GoSms over stock messaging.

    I am not entirely sure that this is connected in any way, but as far as I know, this never happened when I was unrooted. I am rooted and running the stock rom.
     
  14. kespann3

    kespann3 New Member

    Joined:
    Feb 7, 2013
    Messages:
    2
    Likes Received:
    0
    I took the advice and went through my list of apps that showed permissions allowing access to my sms and deleted any that said editing of sms etc. On that list was Viber(which I think to be the culprit.....incompatible app) as well as Google Voice and some others that I rarely use and wouldn't miss. Once I deleted them I cleared the cache partition and haven't seen it in 2-3 days. I'm going to add back the apps I deleted one by one until I pinpoint the troublesome app for sure. It isn't Google Voice as I've added that back first so we'll see. I'll keep updating this post as I learn something new.
     
  15. ufondu88

    ufondu88 Member This Topic's Starter

    Joined:
    Feb 1, 2013
    Messages:
    5
    Likes Received:
    0
    EXACTLY!!! As soon as I made my last post, I deleted Viber and have not had this issue since. I still have Google Voice installed, but I rarely use it. So far, I think the culprit was Viber
     
  16. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    Same issue here on a sprint note. Started after the MA7 update.

    Viber nor any other txt app installed...does it on stock and rooted versions of ma7 software
     
  17. jellyhead

    jellyhead Active Member

    Joined:
    Apr 23, 2010
    Messages:
    36
    Likes Received:
    6
    I'm using Handcent with absolutely no problems. You don't need to disable the stock app either, you can just disable notificationsin in one or the other. My old phone gave me double notifications if I didn't disable them in the stock app but on the note 2, I left them enabled in both and only get one notification.
     

Share This Page

Loading...