Galaxy Note International N7000 4g for ATTTips


  1. stylususer

    stylususer New Member

    Hi All,

    I just got my Galaxy Note N7000 and I am loving it -- barring one issue: I cant seem to get connected to ATT's 4g network (not LTE - just the regular old 4g). Ive tried the following:
    1. restarting
    2. playing around with settings under Mobile network settings in the settings app including: Use packet data (checked), network mode (both gsm and wcdma only and auto mode), and select network operators

    I am running out of ideas! Has anyone had an issue like this?

    Thanks in advance for all the help you will give.
    Best,

    Advertisement
    :
  2. p51d007

    p51d007 Member

  3. stylususer

    stylususer New Member

    Thanks for this. I played around with the APN settings and things seem to be working now though not on HSPA+. Just EVDO seems like. Ill way until I am able to actually complete the process/be in a place with better cellphone reception and will report back. Thanks again!
  4. stylususer

    stylususer New Member

    I figured it must have been something that I did -- sure is! I had it as GSM only instead of auto between WCDMA and GSM. Works like a charm now.

    Thanks!
  5. RaLeX

    RaLeX Well-Known Member

    Curious, are you using "pta"? or "phone"? and do you have them both created under Access Point Names, with obviously only one selected?

    I tried using "PTA" and it worked for a bit, then eventually stops working. The H+ and the arrows (green/orange) show up in the status bar, but web pages won't load. I currently have "phone" selected and data works fine now, but I'm wondering if I'm missing out on a little bit of speed...

    BTW, I'm on AT&T's individual voice/unlimited text with 3GB data plan with a 4G SIM card that I confiscated from my AT&T Note that I ordered and returned via AmazonWireless.
Loading...

Share This Page