Galaxy Note not detecting SIM card AT&TSupport


Last Updated: 2011-11-16 17:07:14
  1. hk1981

    hk1981 Member

    I purchased an unlocked Galaxy Note from Germany. I have AT&T unlimited data and I insert my sim card and at first there is only phone signal. I reset the phone and tried again and this time it says to insert sim card which is already in the phone. It is not recognizing the sim and cannot find the carrier. Now there is a circle with a slash through it where the signal bar indicator was. I tried the sim card back in my galaxy s2 and it works fine phone and data. Anyone have any ideas?

    Advertisement
  2. Braxos

    Braxos Well-Known Member


    Check the way you insert the Sim card down right is the spot where the missing corner of the Sim should be when you inserted the Sim properly.
  3. hk1981

    hk1981 Member

    yes the notch is in the lower right corner
  4. hk1981

    hk1981 Member

    I went to at&t and they gave me a new sim which works in the galaxy s2 fine but still doesn't read in the galaxy note
  5. JunBringer

    JunBringer Well-Known Member

    I wonder if they're allowed to give you support for a phone they don't carry. Anyone know?
  6. hk1981

    hk1981 Member

    I tried calling at&t and they said that they cannot support a phone they cannot carry. The agent at the store tried to help me but he said there is not much he can do if it's not detecting the sim card. Tried a reset at the store too, no luck.
  7. hk1981

    hk1981 Member

    Did everyone else's note work right out of the box when the sim was inserted?
  8. gurren

    gurren Member

    hk1981 did you get it up and running yet I have one coming in the mail would liked to know the out come with yours
  9. TearTaker

    TearTaker New Member

  10. Pepee63

    Pepee63 Well-Known Member

    Mine works fine but i'm in Australia. Funny thing about it, is that it came with a bunch of polish bloatware. Make sure you push the sim card all the way in. It goes in a fair way
  11. hk1981

    hk1981 Member

    Thanks everyone, I tried pushing the sim all the way in, tried setting the apn, nothing seems to help. Still no signal for phone or data.
  12. gurren

    gurren Member

    Hk1981 were did you get ur g note from and did they say it will work with att when u got it because I see a lot of people on ebay selling them and they say it will work with att 3g maybe its the g note itself see if u can return it for another one
  13. fwelland

    fwelland Member

    Any solutions? I have the exact same problem. My GNOTE came from poland. And upon first start up my ATT SIM worked fine. Adding the APN stuff and it has been working OK for the past week.

    I rebooted it for the first time and no SIM. Seated and reseated; nothing. pulled the sim and put back in my SGT (phone enabled) and it works. Put back in GNOTE, still no sim detected!

    Any suggestions?
  14. nb_mitch

    nb_mitch Well-Known Member

    Did you buy a device that is locked to a network?
  15. fwelland

    fwelland Member

    A) not on purpose
    B) it was advertised as 'unlocked'
    C) it worked from 11/9 until 11/13

    But, I am beginning to think it may be locked. But don't fully know why it worked for about 3 days, and then stops (after a reboot)? Unless there is some magic like: "unlocked for the first phone start and then locked there after"?

    How does one check or validate if an android handset is locked to only take sims from a specific carrier?
  16. gurren

    gurren Member

    Man u guys have me nerves I have one in the mail and felland ur right I see everyone saying that there are unlocked and work with att 3g in the USA maybe you guys can call Samsung themselves
  17. hk1981

    hk1981 Member

    I tried calling samsung use and when I gave them the imei information the rep said that this is a german phone, you need to call the german division and proceeded to give me their number. I was like aren't you all the same company? Anyway, I didn't call germany.
  18. hk1981

    hk1981 Member

    This is so frustrating, it does say unlocked on the description.
  19. fwelland

    fwelland Member

    So, I tried a factory reset (Settings->Privacy->Factory Reset). That didn't help. It maybe worth you trying. A gnoters on XDA have suggested they have had a similar issue and a factory reset has helped them. These folks (and me) all have seem to have entered a factory service screen to examine and/or change the available 3G freqs. (I just examined).

    One sledge hammer approach is flashing with a fresh rom (and/or perhaps a new modem file)....I may resort to this later if nothing else solves the issue.

    Follow the XDA thread here (and please keep this thread updated if you find something):

    [Q] SIM not detected?? (ATT + polish GNOTE) - xda-developers
  20. hk1981

    hk1981 Member

    Thank you for the info. I did a factory reset but it didn't work. I'm looking at the rom option but it seems a little scary. I guess I will wait before trying.
  21. fwelland

    fwelland Member

    can you get to the service menus as per the XDA post?

    key pad: *#*#2263#*#*

    Mine is empty! But I recall when I did this the other day -- I saw a menu with some 3g and gsm frequencies...

    NOW nothing!
  22. seepage

    seepage Well-Known Member

    Enter *#7465625# on the phone pad. It will tell you if its locked.
  23. fwelland

    fwelland Member

    tx....yeah that listed all 4 locks as off... so that ain't the problem..
  24. JunBringer

    JunBringer Well-Known Member

    Will the S-Pen work with alternate ROMs?
  25. Pepee63

    Pepee63 Well-Known Member

    Mine from poland and works fine. Try taking battery out and sim and refit them both. Check to see if terminals on the sim part in phone is clean. You didn't accidently put sim lock on in settings or the sim change feature ???

Share This Page