1. Hot New Devices! HTC One M9 | Samsung Galaxy S6 | LG G4

Galaxy Note Wants to UpdateSupport


  1. Alex Ethridge

    Alex Ethridge Well-Known Member

    Using Samsung Galaxy Note i717, the TMobile SGH-T879 Variant.

    This Samsung Galaxy Note put a message on the screen a week or so back saying it wanted to do a software update. I don't usually do these kinds of updates as I figure if it is working fine, leave it alone. But this thing popped up that annoying update screen every day and there seemed no way to disable it so I updated.

    Big mistake, it went to factory settings and erased everything I ever put on it, programs, user data and all -- absolutely everything. It was like I returned it to TMobile and got a new one.

    Well that annoying and destructive update screen is back for several days now. How do I disable it?

    Advertisement
  2. Metroid Prime

    Metroid Prime Oil Can!!! Oil Can!!! VIP Member

    Moved thread to Samsung Galaxy Note section. :) So you updated the device? It shouldn't be coming back saying you have one. I see you're rooted as that might be the case. I don't know if you're suppose to update the device if you're rooted.
  3. NeoGrandizer

    NeoGrandizer Well-Known Member

    Not sure if this will help, but did you go into Settings>About device>Software Update and unchecked 'Auto Update'?
  4. Alex Ethridge

    Alex Ethridge Well-Known Member

    Can't find anything in "About Phone" about updating or not updating.
  5. Howard Hopkinson

    Howard Hopkinson Well-Known Member

    It should be there mate.

    Settings/About Phone and it should be at the very top of the list(Software update). Tap it and you should see Update, Auto update and Wi-Fi only. Just uncheck Auto update.
  6. Alex Ethridge

    Alex Ethridge Well-Known Member

    Items in "About Phone":
    Software Update: I tap Software Update and I am offered "Start" and "Postpone". It says as follows:
    I have no option to turn it off. If I choose "Postpone" I get these options:

    Reminder Interval:
    1 hour
    3 hours
    6 hours
    12 hours
    1 day

    There is no option to turn it off or disable it and that selection list is one screen full that does not scroll.

    Other items in "About Phone" (which also does not scroll):
    Status
    Legal Information
    Model Number: SGH-T879
    Android Version: 4.0.4
    Baseband Version: T879UVLG3
    Kernel Version: 3.0.8
    Build Number: IMM76D.ULG3

    Incidentally, I am no longer running the custom ROM; I had the phone restored to factory settings a few weeks ago, before that first TMobile update took place that wiped out all my data and programs.
  7. Alex Ethridge

    Alex Ethridge Well-Known Member

    Well, I guess I'm screwed again. I chose "Start" and it is now displaying the same message it did last time:
    Cannot stop it.
  8. NeoGrandizer

    NeoGrandizer Well-Known Member

    Go into android recovery and do a wipe on the cache partition. I think because it already downloaded the update it is now forcing the update. Maybe by getting rid of the downloaded update, it will allow you to get into the settings to deactivate auto update.

    When you did a factory reset, was there a prompt to register for software updates. I know I had the prompt asking me to register the device for software updates when I factory reset mine. If you declined it, maybe it will not prompt it and you should be able to go into the settings to disable auto updates.
  9. Alex Ethridge

    Alex Ethridge Well-Known Member

    I know so little about this that I might be able to do what you state in your first paragraph if I research it enough, which I don't have time for right now.

    Second paragraph: Because I know so little about this, I would not have understood the meanings or implications of whatever messages it would have displayed so I really can't answer any of that.

    It's a nice and shiny object, though; but, because there is so little documentation on these kinds of things and so little help from TMobile, it is just a six-hundred-dollar toy that makes pretty colors of lights and images. I imagine all those lights and colors would be fascinating to someone in the tenth century.

    As for being useful, it's just a brick to me. I think I would probably have a happier life if I had the good sense to just drop the d@#$ed thing into the lake.
  10. tdodd

    tdodd Well-Known Member

    I think there is a simpler solution. First make sure that you have disabled automatic software update.

    Then open your apps manager and pick "Software Update" - the one with the two arrows....

    [​IMG]

    I don't remember whether it is cache or data which needs clearing, but one will have a large storage utilisation for the downloaded update. Clear that one. I think it would do no harm to clear the other too, but I think the important one to get rid of is the update itself.

    [​IMG]

    Once that's done you should no longer be pestered with pesky prompts to update.

    At least that's my recollection when I went through that process a week or two back.
  11. jcal0820

    jcal0820 Active Member

    I got the unlocked N7000 version Note, & got the same notice, although I'm not locked into any carrier/service provider right now (just using WiFi). The software upgrade was Jelly Bean 4.1, which is what I'm running now! Looks like T-Mobile is getting the JB update too.... but with my upgrade, didn't lose any files/apps or settings.
  12. Alex Ethridge

    Alex Ethridge Well-Known Member

    I lost ABSOLUTELY EVERYTHING!
  13. NeoGrandizer

    NeoGrandizer Well-Known Member

    Okay, let's try this.

    Turn off your wifi. Now navigate to Settings>Storage. Look in 'Downloads' or 'Miscellaneous files' and try to locate the software update. It should be a big file. Delete the software update file from storage.

    Now you should be able to go into Settings>About device>Software update. Now uncheck 'Auto-update'. It should be able to work as the update is deleted and with wifi disabled, it can't download it again.

Share This Page