Galaxy Portal and HotmailSupport


Last Updated: 2012-02-25 01:24:02
  1. ayrshiredude

    ayrshiredude Well-Known Member

    Ok over helping a mate out who has a Galaxy Portal on T-mobile UK. trying to set up his phone to use Hotmail but it won't seem to do it. I had a HTC G2 Touch running Android 1.5 and it let me just enter my hotmail acc details in and it automatically set up the email app to use it. However when I do this on his it offers either an IMAP or POP 3 account options, neither of which work.

    Any suggestions?

    Advertisement
  2. XplosiV

    XplosiV Master X is Watching You VIP Member

    Use pop3, you can get settings from hotmail but you need to use ssl, try the default port and the alternative port, I think one is 465 the other is 995 and you might need pop3.live.com not pop3.hotmail.com, same for the out goin smtp server
  3. ayrshiredude

    ayrshiredude Well-Known Member

    Ok thanks for your help will try that. I noticed that if I try my hotmail.com address it sets it up automatically. but his is a.
    co.UK address. Will that still use these setting?
  4. XplosiV

    XplosiV Master X is Watching You VIP Member

    To setup mail client to access Windows Live Hotmail account, use the following Hotmail POP3 and SMTP configuration settings:

    Incoming Server (POP3 Server): pop3.live.com
    Incoming Server POP Port: 995
    Incoming Server POP SSL Encryption: Yes (On or Required)

    Outgoing Server (SMTP Server): smtp.live.com
    Outgoing Server SMTP Port: 25 (if you have problems sending mail try port 587 instead)
    Outgoing Server Authentication: Yes (On – Use POP username and password or Hotmail credentials)
    Outgoing Server TLS or SSL Secure Encrypted Connection: Yes (On or Required)
    donnalp and nailz like this.
  5. ayrshiredude

    ayrshiredude Well-Known Member

    thanks very much I appreciate your help. That worked a treat
  6. XplosiV

    XplosiV Master X is Watching You VIP Member

    Glad you have it sorted :D
  7. Kat333

    Kat333 New Member

    Hi,
    Thanks for those, they were really helpful. Been having trouble with getting email uploaded for last few months :( and this is the first to work.
    Also, I've been trying to set up a university account (soton.ac.uk) but again not working and can't find anything to help. Does anyone know what to do or where I can find the correct server etc?
  8. XplosiV

    XplosiV Master X is Watching You VIP Member

    I would send an email to your uni's techies and ask them for the correct info for your e-mail account, it might simply be that they dont allow pop3 access to their email, or they may use a specific proxy server or port number.

    Have a look Here for some email settings from your uni.
  9. donnalp

    donnalp Member

  10. XplosiV

    XplosiV Master X is Watching You VIP Member

    The only thing i can think of that you may need to do, is to 'refresh' the account. If you can load your mail and see the inbox, hit the menu button (top left, above send) then select refresh from that menu.

    Further to that option, you could try this, hit the menu button, select folders, select outbox, and there should be a 'send outgoing mail; option, im assuming you just hit that to send the contents of the outbox folder.

    Hope this helps.
    donnalp likes this.
  11. donnalp

    donnalp Member

    Thanks but unfortunately I can't see a 'send outgoing mail' option, the outbox just lists the e-mails I sent, but doesn't indicate that they weren't sent. I tried hitting refresh too but so far no e-mails received.... strange!

    Does anyone have any other ideas or has experienced the same problem?

    Like I said the e-mails are being received fine, outgoing server settings also seem to be fine.... I'm baffled!
  12. XplosiV

    XplosiV Master X is Watching You VIP Member

    Try this instead, change your outgoing port number to 587 instead of 25

    By the way, you may not see the send outgoing mail option if you are on android firmware 1.5 - cupcake, but it is there on 2.1 - eclair.
    donnalp likes this.
  13. donnalp

    donnalp Member

    I've just tried that following your suggestion, thanks Xplosiv..... but unfortunately still no luck. I've even tried e-mailing myself, to see if it'll go through, but nothing. No failure notifications either, just sitting in outbox :-(

    I guess if they were sending they would end up in my Hotmail sent items when I look on the webmail version? And they aren't.
  14. donnalp

    donnalp Member

    By the way I don't have these options:

    Outgoing Server Authentication: Yes (On – Use POP username and password or Hotmail credentials)
    Outgoing Server TLS or SSL Secure Encrypted Connection: Yes (On or Required)

    I can just select TLS or SSL - but I guess that is a 2.1 / 1.5 thing too?
  15. XplosiV

    XplosiV Master X is Watching You VIP Member

    Ah, ok then. Have you tried with TLS, then changed it to SSL (in other words, have you tried with each option in turn?)

    My first thought would be to enable TLS on port 25, if no joy, try port 587, if still no joy, try turning off TLS and turning on SSL on port 25, then try port 587. for SSL also try port number 465

    Alternatively delete the mail account, or if you have access to a second live mail account, try setting that one up, but when you come to create it, where your asked for your new email address, at the bottom of the screen theres a 'manual settings' button, click that and input your settings there, rather than have the phone do it for you.
  16. XplosiV

    XplosiV Master X is Watching You VIP Member

  17. donnalp

    donnalp Member

    Thanks for those options. To complicate things further, I went into a T-mobile store and they told me that for the outgoing settings I needed a t-mobile smtp address, which they added for me. However I still have no evidence that the e-mails are sending, and am even more confused!

    They have told me to use SMTP server smtp.t-email.co.uk. Not sure of port number or security type?
  18. XplosiV

    XplosiV Master X is Watching You VIP Member

    Thats technically right, but that will be for your APN settings if anywhere, it wont be the STMP address you use for your live mail.

    Your live mail settings should look like
    stmp.live.com
    authentication - yes
    auth type - TLS
    port - 587
    email address - blah@live.com
    password - whatever

    You wont have anything from your network provider in there.
  19. donnalp

    donnalp Member

    Thanks. I think I'm going to have to contact T Mobile to get them to sort this out for me, as these settings just aren't working and e-mails aren't going through. Very frustrating as what you've said makes perfect sense and the instructions are simple (thanks!). I didn't quite understand how the guy in the store thought the t-mobile settings were going to send e-mails from my Hotmail account, although I hoped what he was telling me was right!

    If I get an answer from T mobile I'll post the results on here for others who may have the same issues!
  20. donnalp

    donnalp Member

    I phoned T mobile who said they would send the settings for outgoing mail direct to my phone - they have said this is how it's done. They've already sent me a text giving me the details which are indeed Outgoing Server (SMTP Server): smtp.live.com
    Outgoing Server SMTP Port: 25 as above. I'll wait and see if the settings they send actually result in me being able to send e-mails...
  21. XplosiV

    XplosiV Master X is Watching You VIP Member

    Good luck, to be honest, it really shouldnt be that hard to get it working, im not sure why it is in your case.
  22. donnalp

    donnalp Member

    I know, it's so frustrating - I've tried calling T-mobile and both times useless, they just gave me the same settings again and even that I had to squeeze out of them! I'm still not there. Thanks for all your help so far!
  23. donnalp

    donnalp Member

    All fixed, finally. After hours on the phone to T-mobile and various 'fixes', it was a friend's suggestion on Facebook that helped in the end. The SMTP.Live.com and port 25 is correct, but the 'require login' section needs to be ticked, with the Windows Live username and password entered (it says it's optional, but it's not).

    Thanks for all your help!
  24. XplosiV

    XplosiV Master X is Watching You VIP Member

    Ah, my bad, not having my phone on 1.5 i couldn't check the settings in detail, but id completely forgotten that you have to enter in your credentials 'just for the stmp server'

    Glad you have it sorted now though.
  25. Jinglewaffle

    Jinglewaffle Active Member

Share This Page