Galaxy portal email problemsSupport

Last Updated:

  1. Blokey

    Blokey New Member This Topic's Starter

    Nov 10, 2010
    Likes Received:
    Can anyone shed some light on this problem? My partner has just got a galaxy portal. I set up everything for her & it was all ok. Now the email will not actually download the emails! If you refresh the little symbol goes round and just continues to do this forever! I deleted the account ( and reset it up again. The first couple of times it didn't work then it all set itself up correctly but still will not download the emails!

    All the settings are ok pop3 & smtp are all as standard, I've tried changing each of the security settings but to no avail! It just sits there loading them but gets no further.

    Please any advice? It's driving her mad, therefore driving me mad!

    Thanks for any help

  2. Iqoniq

    Iqoniq Active Member

    Jun 17, 2010
    Likes Received:
    I have this problem when I have an e-mail that has attachments sent to me from work and I try accessing them over the 3G network. It works fine on a LAN, but over 3G it just doesn't happen. I can get the headers no problem, but the minute I try and download an e-mail that has an attachment it seems to hang.

    Another possibility if you're using 3G is that it's actually connected to the 2G network (if signal strength is low). If you've got a lot of e-mails in the box it can take forever for the headers to come up.

    Just a few thoughts.

Share This Page