Galaxy Portal GT-i5700 connect issue with kiesSupport

Last Updated:

  1. Discodevil

    Discodevil New Member

    I have just updated my phone software to 2.1 update 1 and installed the latest version of kies I have looked through various posts regarding probelms with connectign with Kies, however I do not have the "USB settings" option in the "about phone" menu so this solution doen't work for me. I caanot seem to find any thing on the phone that has USB settings, not in SD card & phone storage or Wireless & Networks.
    Has anyone got an answer to this.
    Error message in Kies is:
    Reconnect the device in Samasung kies (PC Studio) mode. Current connection mode not supported by Kies

    hady123 likes this.
  2. stu1978

    stu1978 Well-Known Member

    Settings > Applications > Development >enable USB Debugging
    Grazuncle and Shuhplattler like this.
  3. Shuhplattler

    Shuhplattler New Member

    Thanks STU1978
    I was beginning to pull my hair out over this, and I can't spare any, as Kies and New PC Studio were not recognising my phone. My PC was not seeing the phone either. Now it is. Many Thanks Again
  4. Grazuncle

    Grazuncle Well-Known Member

    forums like this and Stu.. of course..

    Where on earth are most people to get these answers from?

  5. Shuhplattler

    Shuhplattler New Member

    New PC Studio can see my phone and the SD card but I cannot open it with Explorer although I can open My Computer with Explorer. When I click on the SD Card icon 'Card (G)' under the phone I get a message to insert card into Drive G yet the phone states that the Sd Card has 7.34GB available. Very Odd.
    Has anyone been able to open the contents of their SD card using Kies or New PC Studio?
    Many Thanks
  6. XplosiV

    XplosiV Master X is Watching You VIP Member

    Sound like it's not mounted, once your at that stage, check your phones display, notification area, there should be an option to mount usb
  7. joetheghost

    joetheghost Member

    I have the same problem,got as far as usb debugging but nowhere is there something called mount,the notification is empty.The pc has new studio installed and the prompt calls for connect phone.Don't know where to go from here.I tried all the suggestions for installing in different ports
  8. martinsetal

    martinsetal New Member

    Thank you very much for this successful answer. I've spent days trying all different ways to connect my Galaxy Portal to my PC via Kies uninstalling re installing connecting phone switching phone off and on while connected to PC and Kies. I'm 64 and no quitter or beginner so finding this forum and your post has been a wonderful experience :)

Share This Page