Galaxy portal on 2.1 but no 3GSupport


  1. Nexusmatt2010

    Nexusmatt2010 Member

    HI there i flashed my gt-i5700 tonite and is now on 2.1 but i now have no internet and no 3G SIGNAL :( can anyone help me ? i thought it mite have been the apn settings but there are non on virgin mobile uks site ! Any wisdom would be much appreciated, ta matt.

    Advertisement
    :
  2. Beerkan

    Beerkan Well-Known Member

    next time look harder, so you don't waste other's time.

    See HERE


    Step 4: Virgin 3G settings [​IMG] All done! just follow these instructions to set up email on you phone. You can print this page if you like.
    [​IMG] [​IMG] Setting up the Device

    1. On the device, press the Menu key.
    2. Select Settings > Wireless controls > Mobile networks > Access Point Names.
    3. Press the Menu key and select New APN.
    4. Select Name, enter Virgin Enhanced and press OK.
    5. Select APN, enter goto.virginmobile.uk and press OK.
    6. Select Proxy, enter 193.30.166.4 and press OK.
    7. Select Port, enter 8080 and press OK.
    8. Enter the user name and password listed below. If no value is listed, leave the field blank.
      • User name: user
      • Password:
    9. Select APN type, select internet.
    10. Press the Menu key and select Save.
    11. Select Access Point Names
    12. Press the radio button next to Virgin Enhanced to set the profile as default.
    13. Press the Home key.
    14. Slide open the applications menu and select Browser.
    15. Press the Menu key and select More > Settings > Set home page.
    16. Enter Virgin Portal and press OK.
    The settings are saved and the service is ready for use.
    Setting details
    Below are the details of your settings
    Name: Virgin 3G IP Address: 193.30.166.4 Username: (none) Password: (none) Homepage: Virgin Mobile Bites Server Address: Virgin Portal

    Step 4: Picture Messaging settings [​IMG] All done! just follow these instructions to set up email on you phone. You can print this page if you like.
    [​IMG] [​IMG] Setting up the Device

    1. On the device, press the Menu key.
    2. Select Settings > Wireless controls > Mobile networks > Access Point Names.
    3. Press the Menu key and select New APN.
    4. Select Name, enter Virgin MMS and press OK.
    5. Select APN, enter goto.virginmobile.uk and press OK.
    6. Enter the user name and password listed below. If no value is listed, leave the field blank.
      • User name:
      • Password:
    7. Select MMSC, enter http://mms.virginmobile.co.uk:8002 and press OK.
    8. Select MMS Proxy, enter 193.30.166.2 and press OK.
    9. Select MMS Port, enter 8080 and press OK.
    10. Select APN type, select mms and press OK.
    11. Press the Menu key and select Save
    The settings are saved and the service is ready for use.
    Setting details
    Below are the details of your settings
    Name: Virgin MMS IP Address: 193.30.166.2 Username: (none) Password: (none) Homepage: http://mms.virginmobile.co.uk:8002 Server Address: goto.virginmobile.uk
  3. Nexusmatt2010

    Nexusmatt2010 Member

    The reason for post is cause all that above does not work! thanks for info tho it also says

    Mobile network state disconnected ?
  4. Nexusmatt2010

    Nexusmatt2010 Member

    rite all working now thanks to using my nexus s as ref as there both on virgin ! If you had got 2.1 running on your galaxy portal(uk ) and you lose your 3g internet etc..... Use the t-mobile apn settings not the virgin 1s they do not work!
  5. karfeef

    karfeef Active Member

    the virgin ones work ok on mine =)
  6. flokay

    flokay New Member

    I am having similar problem with my GT-I5700 on 3 network. Phone displaying no network attachment and I have been to a 3 network store but the staff were unable to help. Please can some body kindly help.

    Flokay
Loading...

Share This Page