Galaxy-s i9000 3G problem


Last Updated:

  1. zodiakos

    zodiakos New Member This Topic's Starter

    Joined:
    Oct 12, 2010
    Messages:
    1
    Likes Received:
    0
    Other phones go to 3G anttena this phone say only G not 3G network.

    dont change auto from G to 3G network.
     

    Advertisement
  2. Cyb3r5c4r

    Cyb3r5c4r Well-Known Member

    Joined:
    Aug 29, 2010
    Messages:
    77
    Likes Received:
    6
    3G id probably off to save battery

    Go to:

    Settings--> wireless and network--> Mobile networks--> Network mode-->(sellect GSM/WCDMA)

    GSM will allow you to use EDGE/GPRS (phone shows E or G)
    WCDMA will allow you to use 3G/HSDPA (phone shows H or 3G)
    GSM/WCDMA will allow you to use 3G/HSDPA when its avaliable and EDGE/GPRS when 3G/HSDPA is unavaliable

    just so you know HSDPA is faster than 3G
     
  3. TG15

    TG15 New Member

    Joined:
    Nov 3, 2010
    Messages:
    2
    Likes Received:
    0
    Hi there,
    After searching the net for some time for an answer to my question it looks like here is my best bet. I've had problems with my Galaxy S' GSM & WCDMA. When I change the setting to 'Auto' the phone doesn't seem to automatically choose the best network setting & I end up missing many calls while in the house because the phone stays using 3G. When I then change the setting to GSM only, Calls & txt come through normally & I recive messages saying that I've missed calls. When I put the phone on WCDMA only I can't make or recieve calls in the house. Can anyone help me as to why the phone won't change automaticaly as it's supposed to?

    Thanks, Tom.
     
  4. voltchaoz

    voltchaoz Member

    Joined:
    Sep 21, 2010
    Messages:
    5
    Likes Received:
    0
    I have the same problem. Do anybody have some solution?
     

Share This Page

Loading...