Galaxy S i9000 (Bell Mobility) won't startSupport


Last Updated:

  1. dwh_72

    dwh_72 Well-Known Member This Topic's Starter

    Joined:
    Aug 15, 2010
    Messages:
    55
    Likes Received:
    6
    Galaxy S i9000 (Bell Mobility) wont start. Rooted with LagFix.

    HELP!!! I cant get anywhere. Can anyone solve this

    What happens: it starts up with logo and sound and then to a black screen. Any attempts end up with the same result

    What I did prior:
    1 installed CacheMate for Root Users and busybox
    2 tried CacheMate for Root Users (didnt want it)
    3 uninstalled busybox (when I installed, I noticed it showed 2 other versions installed. I searched and manually deleted them)
    4 phone shut off unexpectedly

    How I tried to fix:
    1 tried to reboot
    2 pulled battery tried reboot
    3 pulled sd card tried reboot
    4 pulled sim/sdcard tried reboot
    5 vol+ home pwr
    6 vol- home pwr
    7 pwr menu

    Read somewhere (and confirmed) that vol+/vol- + home + pwr have been disabled on Bell versions
     

    Advertisement
  2. big_mike

    big_mike Well-Known Member

    Joined:
    Jul 21, 2010
    Messages:
    520
    Likes Received:
    39
    something like drop out the battery while it its plugged in and press all 3 buttons.... sure i read that on here.
     
  3. dwh_72

    dwh_72 Well-Known Member This Topic's Starter

    Joined:
    Aug 15, 2010
    Messages:
    55
    Likes Received:
    6

    No go. That doesnt get me anywhere either. It doesnt show a response of any type doing that
     
  4. DannyKavs

    DannyKavs Member

    Joined:
    Oct 11, 2010
    Messages:
    6
    Likes Received:
    0

    I feel your pain.....

    I bought a Galaxy S thru Bell.....had it for 2 weeks and the same problem happend to me.

    I was bowling and all of the sudden my phone was off....and when i tried to turn it back on, the galaxy S I9000 logo displayed and then shut off.

    I tried everything to get it to boot up, but nothing worked (pressed and held a variety of button combinations)

    I brought it back to The Source where I made the purchase and they said they would send it back as it was under warranty. This past weekend I got a call to come pick up a new phone....I saw my old bricked one still in their hands so something tells me they didnt even send it back. I kind of wish it went back to Samsung so they could maybe shed some light on what happend/what the fix would be....

    Anyhow, I did my fair share of forum lurking but didnt find a concrete solution. I would love to see one appear.

    Let me add that I unlocked the phone to use on the Rogers Network. If this had any impact on bricking the phone I have no idea but other then that I didnt perform anything out of the ordinary.
     
  5. Woolie

    Woolie New Member

    Joined:
    Jun 2, 2010
    Messages:
    2
    Likes Received:
    0
    They generally switched out the motherboard inside your original phone as they don't take a newer / refurbished phone and send you that as a replacement. There are similar people with the same problem and marked their screw placers, phone and sent it out. Just to comeback with the same shell just a motherboard PCB change out on the bell report.
     

Share This Page

Loading...