Galaxy S will not boot past the "Galaxy S" screen on startupGeneral


Last Updated:

  1. Bkjames

    Bkjames New Member This Topic's Starter

    Joined:
    Jun 24, 2011
    Messages:
    2
    Likes Received:
    0
    Hi Everyone

    This is my first post so i hope its in the correct section

    my Galaxy S will not boot past the "Galaxy S" screen on startup. I have read several posts with the same problem and I have tried all suggestions that I have come across. Here is what I have tried so far:

    1. Removed battery and sim card for several hours - no change
    2. Went into recovery mode (volume up + power + home button). Received a "E:Can't mount /dev/block/mmcblkOp1 (No such file or directory)" and "E:copy_dbdata_media:Can't mount SDCARD: copy default media content failed." error messages.
    3. In recovery mode, performed a "wipe data/factory reset" to restore the phone back to default - still no change
    Do i need to send my phone back to Samsung or take it to a phone shop? or can it be sorted at home?


    Brian
     

    Advertisement
  2. Shine.

    Shine. Well-Known Member

    Joined:
    Jul 31, 2010
    Messages:
    213
    Likes Received:
    33
    Is it a I9000M? If so i had the same problem and my internal sd card was curropt! You could try flashing your stock rom via odin!
     
  3. Bkjames

    Bkjames New Member This Topic's Starter

    Joined:
    Jun 24, 2011
    Messages:
    2
    Likes Received:
    0
    thanks for the reply, how do i go about doing that mate? i haven't a clue about all this lol


    Brian
     
  4. rayhipkiss

    rayhipkiss Well-Known Member

    Joined:
    Apr 20, 2011
    Messages:
    408
    Likes Received:
    87
  5. Shine.

    Shine. Well-Known Member

    Joined:
    Jul 31, 2010
    Messages:
    213
    Likes Received:
    33
    Is your phone from bell(canada)? if so its the I9000M? Im very curious now:p
     
  6. babu_zain

    babu_zain New Member

    Joined:
    Sep 13, 2012
    Messages:
    4
    Likes Received:
    0
    i m facing same problem with my galaxy s i9000. Anyone have a solution for this?
     

Share This Page

Loading...