Galaxy S2 and KiesSupport


  1. lonex

    lonex New Member

    Hi everyone, newby to Andriod and Samsung. Running windows 7 64bit. Downloaded Kies and installed driver

    Advertisement
    :
  2. sm625614

    sm625614 Active Member

    Search "Samsung Galaxy S2 Windows 7 Drivers install those and it will work
  3. mrvirginia

    mrvirginia Well-Known Member

    that error message means you have USB debugging enabled. disconnect your phone, navigate to menu>settings>applications>development and untick USB debugging. plug in phone now and it should work :)
  4. lonex

    lonex New Member

    :d:dyou are a star.... Worked both kies and my computer :d:d
  5. mrvirginia

    mrvirginia Well-Known Member

    np, mate! glad i could help :D
  6. TonyHine

    TonyHine Member

    This Answer worked for me....
  7. suprodan

    suprodan Member

    Hi, It is not working for me, I cheched on Settings->Applications->Developing tools and USB debugging is not ticked, so to be honnest I don't know what maybe happening.

    I someone know how to help me I would be trully and thankfully appreciated.:)
  8. slingshot2000

    slingshot2000 New Member

    Hi all !
    I have been following this thread as I am having the same problems. I got my new Galaxy S2 four days ago. It came with Keis Air installed and I have downloaded Keis on to my HP lap top. The phone and laptop cannot seem to see each other at all. I have tried using a USB cable and wirelessly and I have tried all the tips above, but still cannot make progress. Thanks in advance for any help.

    Regards
    Jon
  9. Russell Ng

    Russell Ng Well-Known Member

    When you connect the USB cable, does it charge? Any error message?

    Can you connect via USB to make the phone like a thumbdrive?

    Have you tried other computers or cable?

    Just trying to eliminate issues with the USB port or cable.
  10. slingshot2000

    slingshot2000 New Member

    Yes, I have tried using the USB cxalbe, same results. I have today tried my five year old Dell laptop and had no luck there either. Have just discoverd a nephew is supposedly a genius with this phone, so I am going to contact him. I will let you know how I get on. Any other ideas are still welcome.

    Regards
    Jon
  11. duffster

    duffster New Member

    Brilliant!!! Thank goodness....I was about to give up!!!!
  12. djchef20

    djchef20 New Member

    Hey guys , I recently bought a macbook pro and installed kiss 2.0, Now when I plug in my galaxy s 2 it reads device does not support 2.0, I have been trying to get this sorted for weeks and nobody can help...PLease help
  13. Jander00

    Jander00 New Member

    Hi, I had these issues after I upgraded my S2 to firmware 2.3.5 and Kies updated to 2.1.1.11124_17.

    It has stopped occurring for after doing a few things (none of which I can sure was what actually fixed the problem):

    - Running the Kies Troubleshoot Connection Error (takes an eternity)
    - Running through my settings for any USB settings I could find (ie the debugging option) switching to the wrong setting and then back to the right setting to make sure these were set to the right value.
    - Removing a powersaving app.

    Hope that helps someone else as this was a real pain!

    Thanks,
    Jason.
  14. Gurba

    Gurba Well-Known Member

    My S2 with generic nordic 2.3.5 will under no circumstance connect to my Win7 64-bit PC. I have tried every advice I've found here and "on google" to no avail. It connects in MTP mode and starts to charge but will not connect to Kies nor does it show in My Computer. The phone also connects in MTP mode when charging in the car.
  15. gokul1980

    gokul1980 Member

    Install the new KIES that is available on the Samsung website. That should solve most of your issues. Even i faced a similar issue with the older version of KIES. Post installation of the new version i managed to update my firmware from 2.3.3 to 2.3.6 XWKL1 in one go.
  16. Atharia

    Atharia Member

    Hey, everyone. I have the same problem with my S2. It says that the device is not supported by kies 2.0 (although I have updated it and it says that the current version is 2.1.1.11124.17 :confused:). I don't know what to do :(
    I've check if that the USB debugging isn't ticked - and it isn't. I don't have power saving apps installed either.
    I also own a Galaxy S1, and the difference between these 2 is that on my S1 you are able to choose: USB, Kies mode or internet, but on S2 I'm only able to choose "connect USB storage". Help anyone?
  17. wellsyuk

    wellsyuk Member

    Kies is utterly useless new firmware/version or old. I have the same problems as reported above and also try to resolve/connect using these tactics:

    - Running the Kies Troubleshoot Connection Error (takes an eternity)
    - Running through my settings for any USB settings I could find (ie the debugging option) switching to the wrong setting and then back to the right setting to make sure these were set to the right value.
  18. bomber12

    bomber12 Well-Known Member

    I have been having all sorts of problems getting Kies to recognise my S2. Followed all the suggestions on here to no avail.
    One web suggestion was to:-
    "somehow" the device's USB port was set to 'modem mode' and I had to type *#7284# on the phone keypad to re-set it!

    I tried that without success. Then another web link suggested downloading drivers from:-

    Download Samsung Galaxy S USB Driver for Windows x86 Driver for Windows XP / Windows Vista / Windows 7 - Softpedia

    I know the drivers are for the S, and not the S2, but I tried it out anyway. I installed the drivers into the same directory as the Kies USB drivers, and all is working perfectly.

    Warning: Virus check the download before installing. Mine came up clean.
  19. Atharia

    Atharia Member

    Still not working for me :( It says connecting but never founds my device :(
  20. DCFC79

    DCFC79 Well-Known Member

    Im having the same problems, tried it on an xp computer and windows 7 and cant get kies to see the phone is connected
  21. dannylin

    dannylin New Member

    barakzvi and DCFC79 like this.
  22. smileman

    smileman Well-Known Member

    tried this and it didn't work.

    i've uninstalled and reinstalled Kies, troubleshot the connection error, clean booted windows, tried to find the Windows 7 drivers on Samsung's website (they aren't there), and nothing is working for me.

    can anyone help?

    Update: I'd been working on this for well over an hour and no sooner than I posted the above I established a first, albeit short lived, connection. I was offered the KI4 firmware upgrade (currently running KE7). However, when I selected 'start upgrade' I received the message "Upgrade cannot continue because the connection to the device being upgraded (GT-19100) has been lost. Please start again." I was able to get the connection twice more but then got the same message. I also sometimes get the message "Cannot start service on the device. Please disconnect then reconnect the device." Other times I get no message and it just keeps trying to connect...

    I'm now wondering if I might have a faulty micro-USB port on my SGS2 because when I play music via the MDP/HDMI adapter via my Onkyo receiver the sound will cut out periodically. I have to place my SGS2 on the floor rather than on the couch to get consistent, trouble free music. I thought it might have something to do with the SGS2 overheating on the couch, but now I'm wondering if in fact I just get a better micro-USB connection when my SGS2 is on the floor?

    Thoughts?
  23. makamminga

    makamminga New Member

    Originally Posted by mrvirginia
    that error message means you have USB debugging enabled. disconnect your phone, navigate to menu>settings>applications>development and untick USB debugging. plug in phone now and it should work

    If this does'nt work, unplug your cable, tick USB debugging on and connect your cable. Now it will install for about 6 drivers. When that's finished, unplug your cable, untick USB debugging and connect your usb cable again.
    This worked for me connecting via Explorer and KIES.

    Thanks for pointing this one out mrvirginia

    Kind regards,

    Martijn Alexaner Kamminga
  24. akash1517

    akash1517 New Member

    hi guys,im trying to update my firmware from 2.3.2 to 2.3.6 via kies,but after downloading the firmware components the upgrading stops and a message is displayed by windows7 that the firmware update is being not working and stopped. I have checked the online solution but there is no solution.please help me guys!!!!!thank you


    Problem Event Name: CLR20r3
    Problem Signature 01: gt-i9100.exe
    Problem Signature 02: 11.9.8.1
    Problem Signature 03: 4e695566
    Problem Signature 04: FirmwareUpdateAgent.Common
    Problem Signature 05: 1.0.0.0
    Problem Signature 06: 4e695566
    Problem Signature 07: 208
    Problem Signature 08: 0
    Problem Signature 09: System.IndexOutOfRangeException
  25. DCFC79

    DCFC79 Well-Known Member

    Thanks, might have to give this a try in Win7,
Loading...

Share This Page