1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Galaxy S2 GT-I9100 won't boot into FirmwareSupport


Last Updated:

  1. DJxXMANXx

    DJxXMANXx New Member This Topic's Starter

    Joined:
    Jun 12, 2012
    Messages:
    3
    Likes Received:
    0
    Hey guys. I've been trying to figure out this problem for over a month now from other forums and sources. I still have had no luck what so ever. So I decided to join this fourm and see if anyone can help.

    I am able to get into download mode and recovery with no problem.

    Every time I use Odin to flash a new firmware,kernal ect... It works flawlessly no errors or anything. But the phone will just boot to recovery and not the os. I've cleared cache and data/factory,CMW recovery and still get nothing. Also tried to restore to factory gingerbread. No luck. Please help :(
    Thanks!
     

    Advertisement
  2. Slug

    Slug Check six! Moderator

    Joined:
    Aug 1, 2009
    Messages:
    20,097
    Likes Received:
    15,692
    When you power it on, it boots into recovery rather than the OS? Strange.....

    If you've already tried clearing the cache and wiping data from recovery without success, all I can suggest right now is to wipe cache and dalvik-cache, power off, remove the battery for ~15mins, replace then power the handset on again.
     
  3. DJxXMANXx

    DJxXMANXx New Member This Topic's Starter

    Joined:
    Jun 12, 2012
    Messages:
    3
    Likes Received:
    0
    Just tried what you suggested. Still no luck.:(
     
  4. DJxXMANXx

    DJxXMANXx New Member This Topic's Starter

    Joined:
    Jun 12, 2012
    Messages:
    3
    Likes Received:
    0
    Anyone?
     

Share This Page

Loading...