Galaxy S2 - how to disable or change email notification but keep it for SMS?


Last Updated:

  1. Northern

    Northern Member This Topic's Starter

    Joined:
    Oct 22, 2011
    Messages:
    14
    Likes Received:
    0
    Hey.
    Using Galaxy S2 here and I have a problem. I set a certain sound alert for SMS messages. However, when I receive an email, the phone plays that same SMS sound alert.
    What I want to do is either disable or at least set a different sound alert for email while keeping the original one for SMS. That's because sms is an urgent event whereas email I can check later.
    I do want to have a visual email notification at the top of the phone the way it is now, just no (or different)sound.

    Any way to help here?

    Thanks.
     

    Advertisement
  2. sbi

    sbi Active Member

    Joined:
    Aug 5, 2011
    Messages:
    37
    Likes Received:
    2
    I have the exact same problem.
    Funny thing is, when I first got the phone I had different sounds for SMS and Email. Then I managed to $%^&-up my address book so I restored the phone to original settings and since then I have the same sound for both and it drives me crazy.
     
  3. chanchan05

    chanchan05 The Doctor Guide

    Joined:
    Jun 30, 2011
    Messages:
    14,136
    Likes Received:
    4,068
    Get a different Email app or SMS app apart from default. Third party apps have separate notification settings for each app. TouchWiz UI by Samsung has by default has one global notification setting.
     
  4. Northern

    Northern Member This Topic's Starter

    Joined:
    Oct 22, 2011
    Messages:
    14
    Likes Received:
    0
    Thanks
     
  5. sbi

    sbi Active Member

    Joined:
    Aug 5, 2011
    Messages:
    37
    Likes Received:
    2
    So how come I had different tones before my reset? I had the stock Gmail and Message apps, not a third party.
     
  6. chanchan05

    chanchan05 The Doctor Guide

    Joined:
    Jun 30, 2011
    Messages:
    14,136
    Likes Received:
    4,068
    The Gmail app does not have separate settings for ringtones. It uses the global one. However, I think I have forgotten about the default SMS notification settings if it worked that way for you (The SGS2 does use a newer version of TW). The SMS usually followed the global settings, but you could try checking in SMS>Menu>Settings. Also the email app with the green "@" in the icon allows changing of alert tones per account.
     
    sbi likes this.
  7. Northern

    Northern Member This Topic's Starter

    Joined:
    Oct 22, 2011
    Messages:
    14
    Likes Received:
    0
    Actually, this one worked. Thanks.
    You simply set a global alert for whatever you want your email to be, and then specifically modify the SMS alert in SMS>Menu>Settings>Select Ringtone.
     
  8. sbi

    sbi Active Member

    Joined:
    Aug 5, 2011
    Messages:
    37
    Likes Received:
    2
    Perfect. Thanks!
     
  9. BrainDed

    BrainDed New Member

    Joined:
    Nov 16, 2011
    Messages:
    3
    Likes Received:
    0
    Here is how you do it..

    1 - Launch gmail app
    2 - More
    3 - Settings
    4 - Select your account
    5 - Select "Labels to notify"
    6 - Edit each label for your desired ringtone, in this case silent.

    You can even tell it not to vibrate...YES!!

    Oh by the way, Howdy Ho from a noob. I just returned my iphone 4s yesterday and went the the S2. First droid.
     
  10. Northern

    Northern Member This Topic's Starter

    Joined:
    Oct 22, 2011
    Messages:
    14
    Likes Received:
    0
    Welcome to the light side :)
     
  11. kruts69

    kruts69 New Member

    Joined:
    Apr 2, 2012
    Messages:
    1
    Likes Received:
    0
    Much appreciated, was driving my office mates nuts
     

Share This Page

Loading...