1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

galaxy s2 IMAP issueSupport


Last Updated:

  1. antonr

    antonr New Member This Topic's Starter

    Joined:
    Oct 25, 2011
    Messages:
    2
    Likes Received:
    0
    Hi Guys,

    Does anyone see any issues with IMAP email on galaxy s2? My email server is using IMAP. The phone allows me to setup an account by verifying connection to my server and my account, but once I am on the screen to see messages nothing happen. Clicking "Load more messages" does nothing. I have tried it with at least two different servers and different accounts. The same settings work perfectly fine with Nexus One and also with AT&T version of galaxy S2.

    By the way, T-Mobile and Samsung technical support is useless.

    A
     

    Advertisement
  2. John Jason

    John Jason Well-Known Member

    Joined:
    Feb 26, 2011
    Messages:
    299
    Likes Received:
    32
    I'd try a different mail client. I never could get the native one to work worth a damn. I use K9 myself, but I also like Maildroid, and there are several others in the Marketplace.
     
  3. antonr

    antonr New Member This Topic's Starter

    Joined:
    Oct 25, 2011
    Messages:
    2
    Likes Received:
    0
    I do use K9, because native client doesn't work. But I would rather prefer to use single mail client for my accounts to save RAM and battery life.
     
  4. leavecomment

    leavecomment New Member

    Joined:
    Oct 26, 2011
    Messages:
    2
    Likes Received:
    0
  5. babyblueania

    babyblueania New Member

    Joined:
    Nov 5, 2011
    Messages:
    3
    Likes Received:
    0
    Hi, Using the exchange server, when I email someone from my phone and they receive the message on their iPhone/iPad exchange server - they can't reply! They can fwd, they can start a new message to me, but they can't reply - it crashes.

    Anyone else have this problem? Any solutions?
     
  6. gqwolf

    gqwolf New Member

    Joined:
    Nov 7, 2011
    Messages:
    2
    Likes Received:
    0
    I found this solution and it works for my SSGS2 with gingerbread. I do have AT&T but I think this would work regardless...

    1. Press the E-Mail icon (the default Android E-Mail application)
    2. Enter your Yahoo E-Mail address and password
    3. Press “Manual Setup” in the lower left hand corner
    4. For “Incoming Server Settings" set to “android.imap.mail.yahoo.com” and the Port to 993
    5. For “Outgoing Server Settings” set the SMTP Server to “android.smtp.mail.yahoo.com” and the Port to 465
    6. Select SSL for both and leave prefix blank
    7. Select how often your phone will check for Email, and choose default options
    8. Give the account a name and set your display name for outgoing messages
    Also, I was struggling with not being able to sync the mail deletion for my hotmail. I came across a solution for this as well.
    Check out this link. It made managing my HOTMAIL just like my yahoo.. :)

    How to Add Hotmail IMAP in Android | KhimHoe.Net

    Hope this helps you!
     

Share This Page

Loading...