Support Galaxy S2 SMS notification sound will not stop

Discussion in 'Android Devices' started by mcs, Aug 29, 2012.

  1. mcs

    mcs New Member
    5

    Jul 27, 2012
    3
    0
    5
    Dear all,
    I hope someone can help me. When I get an SMS my phone constantly rings. I cannot switch it off unless I power down the phone. I am using the native android messaging service. Thank god I am not getting too many SMS :)
    Does not help if I read the message. I also witched off notifications, but that does not stop getting the notification tone either.

    Any help is greatly appreciated

    Cheers

    MCS
     

    Advertisement
  2. ironass

    ironass VIP Member
    VIP Member
    1,243

    Aug 17, 2010
    11,333
    5,544
    1,243
    Male
    Keeping one step ahead of the Tax man
    Cotswolds, England
    Hello and welcome to Android Forums mcs! :)

    Are you using a stock Samsung notification tone or a custom alert tone, say, a song?
     
  3. mcs

    mcs New Member
    5

    Jul 27, 2012
    3
    0
    5
    Hi,
    Thank you for the nice welcome!!!
    I am using a stock notification tone.
    cheers
    mcs
     
  4. Hawker

    Hawker Well-Known Member
    333

    Aug 2, 2011
    4,095
    1,910
    333
    Male
    UK
    It may be worth clearing cache/data for Messaging
     
  5. mcs

    mcs New Member
    5

    Jul 27, 2012
    3
    0
    5
    Hi
    thanks for trying to help I am not quite sure how to do this but I have reset messaging and deleted all messages.
    Did not help. It is also is unaffected by the ring tone, it is always the same ring.
    Any more ideas?
    Cheers

    mcs
     
  6. ironass

    ironass VIP Member
    VIP Member
    1,243

    Aug 17, 2010
    11,333
    5,544
    1,243
    Male
    Keeping one step ahead of the Tax man
    Cotswolds, England
    If you are running ICS, (although it is similar for Gingerbread)...

    Settings > Applications > All > Messaging > select the Clear data and Clear cache buttons and reboot you phone.
     
  7. victag

    victag New Member
    5

    May 1, 2012
    3
    0
    5
    I have this issue on my Galaxy Nexus, but only with custom song ringtoness...still drives me crazy.
     
  8. Thaigerpinoy

    Thaigerpinoy Member
    5

    Dec 11, 2012
    6
    0
    5
    I had the same issue. I discovered that the default notification tone in settings sounds had gone blank. Chose a notification tone and it should solve the prob :)
    In the same time, check that all sounds (ringtone/notification etc.) are ok!
     

Share This Page

Loading...