Galaxy S3 Alarm Clock ProblemSupport


  1. AndroidCanada

    AndroidCanada New Member

    Hi,

    My Galaxy S3 is giving the news alarm briefing in French. I have deleted all alarms and cleared the data for the clock app in applications manager; however, the problem persists. How do I get the news alarm briefing to be read in English? Thank you in advance.

    Advertisement
  2. Metroid Prime

    Metroid Prime Oil Can!!! Oil Can!!! VIP Member

    Hello, I moved your thread to the Samsung Galaxy S3 section where the members here can give you assistance to the clock app for your device. :)
    Have you gone into it's settings and see if you can change it like that?
  3. Doit2it

    Doit2it Well-Known Member Contributor

    What about when you use Navigation? Is it in French or English?

    I messed around with these settings, but I couldn't get my briefing to speak in French. You might double them to be sure they are set to English.

    Settings / Language and input / Text-to-speech output / Google Text-to-speech Engine (Settings -Gear) / Language / English (United States)

    Are you in the province of Quebec? Maybe it's a location service causing this, although there are no options under settings for language via location.

    Last resort, you could try a factory reset (Settings / Back up and reset / Factory data reset). Of course it would reset your phone back to the state when you first unboxed it, so backup first.
    AndroidCanada likes this.
  4. AndroidCanada

    AndroidCanada New Member

    Thank you, I had to change the settings for Yahoo news in widgets. I guess Yahoo news got changed to French somehow and the alarm was taking the information for there. Thank you for your help.
  5. egoods

    egoods New Member

    Thanks for your question, i have same problem

Share This Page