Galaxy S3 Camera/Gallery IssueGeneral


  1. tandy400

    tandy400 Member

    Just got my new S3 from AT&T yesterday and the only complaint I have has to do with the camera/gallery app. After taking a picture, if I try clicking the thumbnail in the bottom right corner, the app freezes and force closes. Also, if I try to open the Gallery app separately, it opens but shows no pictures - I imagine the two issues are related somehow but I'm not sure what to do about it.

    Side note: I've tried installing CameraZOOM and QuickPic but they both have issues as well.

    Advertisement
    :
  2. legalkill

    legalkill Well-Known Member

    Backup your pictures first. Try going to application manager and all apps. go to gallery and force stop. Try to disable then re-enable it.
  3. tandy400

    tandy400 Member

    Well, it seems to be working for now. Switched to Power Saving mode to try and conserve some battery life and neither the camera or gallery have seized up since. Took it off of PS mode and the camera/gallery are playing nicely again. Not sure if it's related, but I'm not complaining. I had restarted it a couple more times in the process, so that could have done it as well.

    Side note: In PS mode I was still at 70% after 15h off the charge and moderate usage. My old Captivate would have been down to 3%!
  4. alexander323bc

    alexander323bc Well-Known Member

    I think we are having the same issue. I had my phone since thursday but just activated it yesterday. Everything seems to work ok except the smart stay and my gallery. Anytime I got to open a picture it will work for second they close out and take me back to the home screen. I thought it might the ssid card, so backed up everything on the PC formatted it, using the format feature on the phone. Took some new pictures, and downloaded a pic my girlfriend sent me and its still Doing it. I just tried this method and just did a battery pull. Lets see what happens.
  5. kayst

    kayst Well-Known Member

    Is there a way to delete the picture you just took? I can't find an option to do that, even if I press the preview and it goes into the gallery app.
  6. alexander323bc

    alexander323bc Well-Known Member


    I think you can delete from the gallery.
  7. unkandroid

    unkandroid Member

    Mine is doing the same thing. After I backed all media up from my old phone and activated the S3, then clicked on gallery, it showed all thumbnails even in the cloud. I unchecked the boxes so that it only shows device media.

    It seems that you shouldn't click on the 'backup plus pictures' thumbnail pic that has the cloud logo and red arrows, even though the thumbnail might reside locally. That takes you out to the cloud and might lock things up. I think it might be a connection/data rate download/confusion issue.

    Will try tonight on wifi, maybe it will work okay then.

    The cloud....yay....and bleh.
  8. snilloconator

    snilloconator Well-Known Member

    Not sure if this is related but my pictures look great except when I view them in the gallery they are very dark... Then it just went away and now they look fine?
  9. nseriessaga

    nseriessaga Well-Known Member

    Are you sure it's not the auto-brightness feature that's adjusting your screen getting brighter and darker? Turn the auto brightness feature off for a min to see if that's what's happening.
    mrhomiec likes this.
  10. jedgribanov

    jedgribanov New Member

    I'm experiencing the same thing. Whenever I take great photos but right after I view it in the gallery everything's changed. Photos are too dark, looks like I didn't adjust anything on the settings. I need help.
  11. ABeezzy93

    ABeezzy93 New Member

    I tried doing what u said, backing up the pics, force stop, disable and the. Re enable it. I retarted it right after and it didn't work. I did it for the camera app and gallery and I still can't see more than half of my albums and its contents. I also can't open any album and its making me mad cause I can't upload pics in instagram and facebook. Please help me!!! I also have a photo locker app and I can't lose those pictures. Its screen shots of evidence for a possible court case. Please please help me!!!
  12. ABeezzy93

    ABeezzy93 New Member

    I tried doing what u said, backing up the pics, force stop, disable and the. Re enable it. I retarted it right after and it didn't work. I did it for the camera app and gallery and I still can't see more than half of my albums and its contents. I also can't open any album and its making me mad cause I can't upload pics in instagram and facebook. Please help me!!! I also have a photo locker app and I can't lose those pictures. Its screen shots of evidence for a possible court case. Please please help me!!! I need to get this fixed ASAP Thank you
Loading...

Share This Page