Galaxy S3 crashing when copying text to clipboardSupport


  1. Nathanp05

    Nathanp05 Member

    Had the Galaxy S3 for a couple of weeks now and it has been great.

    One thing, last weekend it started to crash any app when I tried to copy text. It would do it in messaging apps, email apps, browsers, everything. It would freeze for maybe 5 seconds then back to home screen with the '...... has stopped working' message. Press the OK button and the phone would do everything else perfect. But it would do that every time I tried to copy.

    It was fine for the first week, then just started doing this. I tried a few things with no luck and ended up doing the Samsung factory reset where you enter the long code into the dialer.

    Has worked fine since. Have loaded all the same apps and launcher and is still working great.

    It would be great to hear if anyone else has had this as I couldn't find any info about this problem. Or if anyone has some ideas about an easier way to fix this if it becomes more common.

    Thanks :):):)

    Advertisement
    kychia likes this.
  2. piertown

    piertown Well-Known Member

    hi i had this 2 days ago after the firmware update,the only way to solve it was a full reset of the phone
  3. Helasfur

    Helasfur New Member

    I've had the same problem. As with you it worked fine the first week and then started to crash with any app. Really annoying I don't want to do a factory reset it use my phone for work. :( hope they release an update or something to sort it out
  4. flyingb7

    flyingb7 New Member

    Hi there,

    I've had my S3 for over a month now and I'm having the same problem - very annoying. Anybody know when Samsung will release a patch for this?
  5. matttye

    matttye Well-Known Member

    Factory reset is the only solution at the minute :(
  6. matttye

    matttye Well-Known Member

    Bah I have this problem myself now, but I don't use copy and paste enough to warrant a factory reset at the minute, going to wait for the next firmware update and hope that fixes it!
  7. squareeyes

    squareeyes New Member

    Same here. Can't copy links. Black screen then app crashes. Usually browser but noticed it in email too. Happens for Go Launcher and stock launcher.

    Don't want to FR. Strange also that there isn't much more on the net about this. Anyone go more links/info?
  8. chr1sny

    chr1sny Well-Known Member

    I have this issue as well. I am using nova launcher. I will try using other launchers.
  9. squareeyes

    squareeyes New Member

    Not happy about this bug. Got this phone half a week ago. Spent 4 days migrating everything and setting it up just right (from my faltering Atrix) now I have to FR. I'm a prolific copy paster. I'm not going to wait for an OTA update. OP was over a month ago already. Any tips on how to restore to my current glory with the least pain? Dare I say it... kind of like the iphone can :/
  10. chr1sny

    chr1sny Well-Known Member

    Other launchers didn't help. Chrome crashes when I copy and paste. The default browser doesn't seem to do anything when I highlight and copy there's nothing in my clipboard.
  11. wbp

    wbp New Member

    I got my S3 yesterday. So far it's not crashing like this but I can crash the phone with Chrome consistently by opening up an incognito tab, going to my gmail account, and trying to read any email. Causes the phone to freeze and eventually reboot every single time.

    I've about had it. This phone replaced a Droid X2 that was crashing 3-4 times a day, and it was replaced on Verizon's dime. I had a choice between the S3 and an iPhone 4S. I have 2 weeks to switch, and given what I'm reading here, I am about to do it. I love the S3's screen and features, but I cannot live with a phone that crashes and reboots frequently...
  12. matttye

    matttye Well-Known Member

    Backup your internal sd card by mounting the phone as a drive on your computer and copy/pasting everything over.

    External sd card shouldn't be touched, but you might want to remove and/or back it up just in case.

    As long as you have a google account, when you come back after a factory reset it will restore your contacts, wifi networks, calendars, mail, apps, pictures from Picasa etc.

    It's pretty painless, it's mainly just having to reconfigure settings as you like them that's a bit annoying.
  13. squareeyes

    squareeyes New Member

    Ok thanks. So a simple copy paste of my internal will restore my apps?

    Settings aren't too bad and I can backup my Go Launcher layout (although not tested that)
  14. sumea

    sumea New Member

    I have galaxy S3 i9300 model and googling brought me here. Seems like I have derived problem: dropbox crashes if I want to create a link straight to clipboard. Trying to copy text inside apps does not crash them but the clipboard seems to have stopped existing shooting whole copy paste aspect of system down. At moment in newest update and had the phone for ... 6 days.

    Kinda - fail there samsung - really, huge fail there samsung.
  15. matttye

    matttye Well-Known Member

    Nope, it won't restore your apps, your Google account will do that. Your internal SD card will contain photos, music, videos, app data, etc.
  16. Engineer82

    Engineer82 New Member

    I am having exactly same problem and still I cant figure out a solution for it. I dont want to go for Factory reset, I want to solve it in another way

    anyone has reported this problem to samsung ? maybe they will release a hot fix or an update to resolve it but first this need to be reported to them
  17. BigTuck

    BigTuck Member

    im having the same problem and not wanting to factory reset if I can avoid it...
  18. dr3do

    dr3do Member

    Same here. Since today morning no copy'n'paste possible. Don't know why and don't want to factory reset. I'm searching for possible solutions/hints.

    :confused:
    Engineer82 likes this.
  19. dr3do

    dr3do Member

    1. boot recovery (CWM) > advanced > wipe cache
    2. reboot phone > Root Explorer > delete /data/clipbord/*
    3. reboot recovery again > advanved > fix permissions
    4. reboot phone > it's fine


    HTH
  20. kevwo

    kevwo New Member

    it worked! thanks
    jroyjohnson and dr3do like this.
  21. chomps

    chomps New Member

    apologies for being dumb; how do I boot recovery (CWM)?

    EDIT: ok so JFGI: i rooted my phone using http://www.androidauthority.com/galaxy-s3-gt-i9300-root-clockworkmod-recovery-95849/

    then booted into recovery following instructions:
    Hold Press Volume Up +Home Button + Power Button (note: press this 3 button in the same time). Releases this 3 button when you get the Samsung Galaxy S3 Text Display on the screen. Now you will boot into CWM Recovery Mode.

    then could only wipe 'dalvnic' cache (can't remember if dalvnic is sp right here)

    so i wiped it...

    then i bought root explorer from play store to find the folder in question...

    and finally 90 minutes later... it worked... i can copy n paste again.

    thanks
  22. Engineer82

    Engineer82 New Member

    Thanks Man , it works

    you are awesome
    dr3do likes this.
  23. herby247

    herby247 New Member


    I have had this fault for weeks now, this was the only forum that i could find that had the same fault.
    So i bookmarked the page, and low and behold more and more people have been posting the fault.
    I debranded my phone 2 weeks ago, and done a factory reset in the process fixing the problem (or so i thought) but this gives you the "hassle" of having to do all your settings etc again a real pain!!
    Everything was working fine i just assumed that the factory reset had fixed it.
    Then disaster struck, clipboard stopped copying and any app i used would force close when i tried to copy, i use tweetdeck on a daily basis and one of the default options is "copy" this is a GREAT time saver, and allows me with ease to post in a txt, email or website.
    Many people can live without copy n paste, i am NOT one of them, and after all it's not a problem you would think Samsung's current flagship phone would be experiencing weeks into it's life cycle!

    So i have purposely joined this forum to thank dr3do and (chomps for the guide on rooting).
    This is what makes the Android community thrive and help each other.
    Cannot thank you guys enough!!!!!!!!

    PS i am linking this forum to Samsung's mobile support team, to see if they can provide a fix or at least acknowledge the issue for non rotted users etc.

    Thanks again MUCH appreciated guys!!
    dr3do likes this.
  24. kramiel16

    kramiel16 New Member

    Is there a fix without a root?
    Specially without factory reset. Thanks

Share This Page