1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Galaxy S3 crashing when copying text to clipboardSupport


  1. tptjazz99

    tptjazz99 New Member

    No. Factory reset is not a solution, nor is it easier or desirable. It does not resolve the issue, which will likely come back to your phone again.

    It is this attitude that allows bugs like this to fester while the company does nothing about it; when I called, they did not even know it existed. This attitude allows companies to get away with sub-par products.

    On the other hand, if more people report and hold companies accountable for bugs and issues like these, they will do something about it.
  2. nicolejoey

    nicolejoey New Member

    I was able to use the copy & paste until recently the app crashes each time I try to copy something (Any app I try to use the copy function). Besides resetting/rooting my phone, is there anything else I can do? Is there any upcoming updates that will fix this problem? Thanks.
  3. Justaddh30

    Justaddh30 Member

    Just as an FYI, my TestServices didn't need wiping so I deleted the contents of /data/clipboard/ and it's working again. I didn't start off by wiping cache, nor did I fix permission afterwards.

    This is the second time I've had the "copy" error. Last time I wiped cache before and fixed permissions afterwards and other programs started force closing on me so I had to perform a factory reset.
  4. powdbyrice

    powdbyrice Well-Known Member

    How many Installed nova launcher or hd widgets? My copy/paste seems to have stopped working after installation of those.
  5. dfran1

    dfran1 Well-Known Member

    I and 2 others have nova launcher and I have HD widgets And so far no One has this issue at all for all 3 of us, 2 of us since we received our Siii's in July.

    But keep going, hopefully you figure out what is different and the problem before I get it, cause that will suck.

    I feel for you all that have this problem.

    Edit. We 3 of us have USA Verizon siii
  6. SweetNouja

    SweetNouja New Member

    I am having the same issue too !! It's really driving me crazy !
    THIS IS MY SECOND TIME TO HAVE IT !!
    All apps crash whenever i copy .. Mine is the International Version, and got it last July.
    I did a factory reset last August and problem was solved.
    I searched before for a solution, all I got was either: factory reset or Rooting & clearing clipboard cache !
    Today, the bug has recurred and I can't figure out a different solution !!
    Am not ready for a factory reset again :S :S Nor Rooting !! Can't afford to lose my warranty !!
    Any new solution found & not a work around?!!
  7. amok82

    amok82 New Member

    I'm in exactly the same position.
    • Received S3 in July.
    • Copy/Paste error started in August (so I factory reset the phone)
    • Copy/Paste error recurred in October.

    Also notice that the only app to not crash due to this is the stock Internet browser (however it fails to actually access the clipboard).

    I first noticed it when using Chrome, but that may be a coincidence as it is where I use copy & paste the most often.

    My carrier (Vodafone UK) suggested factory reset, but I refuse to continue to reset every month or so.
  8. BlumpkinTime69

    BlumpkinTime69 New Member

    This is very easy to do, and takes less A LOT less time than factory resetting.. There's a step by step guide here for the root: ((((link to follow in next post))))

    Very easy to do, this guy answers all the questions, and its good for all the US and Canada Galaxy S3 phones, for international S3's, there's a different instructional video on how to do it.

    If you're scared about losing the warranty, unroot your phone before you take it to any carriers' store.

    Once you root, in order to find the actual folder containing the Clipboard data, you can download "File Manager" for free from the market. Once in File manager, go to settings, and check the box labeled "Root Explorer", and you will now have access to every single file on the phone. From there, hit the back button, and you'll be back at the menu. Tap the "Up" arrow to find the base folder on the phone, and you will see the "Data" Folder. Navigate to "Clipboard", and voila, you delete everything in that folder and reboot.

    Simple as that.

    I didn't have to do anything with "TestService" either and mine works fine.
  9. rollingstar35

    rollingstar35 Member

    Hello,

    I recently moved from iOS and iPhone stuff and bought a Samsung Galaxy S3. One of the important feature that I use is Copy-Paste. But on my phone, whatever that application might be - facebook, email, whatsapp, messages, chrome browser -- when i select the text, a bar appears on the top and I click on the Scissor, the entire application hangs and after around 5-10 seconds, a message comes up - "Unfortunately, Chrome has stopped".

    This is very frustrating. I searched on internet and on this androidforums.com itself, I found something that is working for people which i pasted below.
    1. boot recovery (CWM) > advanced > wipe cache
    2. reboot phone > Root Explorer > delete /data/clipbord/*
    3. reboot recovery again > advanved > fix permissions
    4. reboot phone > it's fine

    I dont know how to do the Step1, 2, 3. I am compeltely new and am not able to find a solution. Any solution is greatly appreciated. Thank you
    kychia likes this.
  10. Prinny

    Prinny Resident Linux Nutcase Guide

    Hello, rollingstar35! I'm sorry that you are having the issues with your Galaxy S3, but I went ahead and moved your thread for you to the S3 forums, where the fine folks will be able to help you more! I will send you a PM to the thread, as well!

    Good luck!
  11. hbryder

    hbryder Well-Known Member

    In order to get the proper help, you might want to note your version & carrier.
  12. GTWalling

    GTWalling Well-Known Member

    Instead of using the scissor icon (cut) use the double page (copy).
  13. rollingstar35

    rollingstar35 Member

    Hello Hbryder,

    The carrier is AT&T and Am sorry, I did not understand what u said when you mentioned "Version"?
    Thank you
  14. rollingstar35

    rollingstar35 Member

    Hello GTWalling,

    Even the double pages is crashing. I just checked it. Thank you
  15. Prinny

    Prinny Resident Linux Nutcase Guide

    Menu > settings > about phone
  16. rollingstar35

    rollingstar35 Member

    Android Version 4.0.4
  17. hbryder

    hbryder Well-Known Member

    Ok, good news bad news... there seems to be a fix! That's the good, the bad (not really) is that you have to root in order to follow the previous instructions you were given. Before you do any of that..have you checked for updates. There have been a couple updates since the phone was released. Settings about device, software update. (it's looks as though you have the latest version, but it never hurts to check)

    If you are completely updated then here are root instructions I found in the forum.

    How to Root U.S. and Canada Galaxy S3 SGH-T999/SGH-I747/SPH-L710! [Fail-Proof][Noob-Proof][U.S. Cellular] | Galaxy S3 Root

    After that follow the other instructions that you have. Good Luck
    I have been very fortunate not to have this issue.
  18. nnikhil539

    nnikhil539 New Member

    I too have started facing the prob with the copy paste option whenever i try to copy somthing the system crashes this is really irritating..plz help...
  19. kychia

    kychia Active Member

    I have the exact problem. Happened yesterday, everything was working fine the day before. Now I can't paste anything on my sms, gmail or s memo...when i copy a contact's contact detail, contacts would hang.

    I don't rem doing any S3 updates, but I did updated many apps. Can't tell which app caused the problem.

    rgds,
    Felix
  20. altox

    altox Member

    Same issue here, started about a week ago
  21. Rolo42

    Rolo42 Well-Known Member

    Welcome to AF, nnikhil539.

    -+-

    Is it only Chrome that's crashing when you cut/copy?
  22. jekylll

    jekylll New Member

    Im having the same issue. It is crashing any app you attempt to copy from... I havent changed anything on my phone in over a month. No new apps or settings changes and all of a sudden this happens...has anyone tried a factory reset? I know that sux but wondering if even that would fix it?
  23. corrytrevor

    corrytrevor New Member

    This worked on my Galaxy SIII i747 running Ariel 2.10 ICS ROM.

    Chrome browser was force closing when I tried to copy or cut text from address bar. This is now working after performing this fix.

    Thank you very much.
  24. kychia

    kychia Active Member

    I've got it for 12 days so far....I've not been able to google for a possible cause and I wouldn't believe this is happening, if it didn't happen to me...
    I didn't update firmware or install any apps that would seem to cause this problem, it's totally random.

    Anyway "Copy and paste" is something so basic, that I've taken it for granted... As no product that I've used so far had screwed something so basic! Even M$ didn't commit such a crime! We should all complain this! Escalate it on their Facebook wall to make Samsung Mobile wake up their bloody idea. I feel like I'm the only person complaining this in Singapore...

    Samsung can copy all that they want from Apple, but if they copy the way Steve Jobs answer problems, we should not accept it! We Android users are a totally different breed from Apple users!

    Felix
Loading...

Share This Page