Galaxy S3 crashing when copying text to clipboardSupport


  1. kychia

    kychia Active Member

    Have u found a fix for your problem? I got it 12 days ago and I don't wish to root or factory reset for such an issue.
  2. nicolejoey

    nicolejoey New Member

    Haven't found a solution yet ):
  3. barryl85

    barryl85 Well-Known Member

    Jelly bean does not fix it - I have Jelly bean and it didnt fix it - so I had to back up my phone via Kies and do a factory reset (for the second time) to fix this issue.
  4. barryl85

    barryl85 Well-Known Member

    As someone else mentioned before - I also think Google Chrome cause this to happen to my handset (twice).

    Is everyone else with this issue using Chrome? Or at least have it on there device?
  5. Shotgun84

    Shotgun84 Well-Known Member

    I've merged the two copy and paste issue threads:)
    kychia and barryl85 like this.
  6. dfran1

    dfran1 Well-Known Member

    I use chrome and have since July when I received the phone and have yet to get the problem.
    I live in USA and wondering if anyone has this problem with a USA siii?
    Long shot but has anyone tried to clear cache on non rooted phone. It will do no harm, just make sure you clear cache and nothing else, you will not loose anything
    I have tried this for curiosity only and lost nothing.

    androidforums.com/samsung-galaxy-s3/594328-poor-call-quality-solved-clearing-cache-partition-factory-reset.html
  7. barryl85

    barryl85 Well-Known Member

    Yeah I tried that, I tried everything possible that would mean I didn't need to factory reset !

    Mines is the international version.

    I know of people who use chrome and don't have the issue also but i'm 90% sure that its what caused mine.
  8. bigsmokefarmer

    bigsmokefarmer Well-Known Member

    Bad news guys, I just got the JB update on my international unbranded S3 but the copy paste issue still persists. I was hoping they hadn't fixed it as the fix would be part of this release. Seemingly I was wrong and they just haven't done anything about it. I've mailed them with a link to this thread in the hope they do something to fix this.
  9. jamsterdm

    jamsterdm Well-Known Member

    Ive had this problem for a month or so.... i did a factory reset and the problem came back. Im glad im not the only one to have had a problem..... I though maybe Jellybean would fix it but the problem is still there! i dont want to root and dont want to have to do another factory reset.... Does anyone know if samsung are working on a fix?
  10. bigsmokefarmer

    bigsmokefarmer Well-Known Member

    We need to pester Samsung about this so they prioritise it to get fixed. I have contacted them and got the below response:

    "Please be advised that our engineers are currently investigating the issue you have described. If they find it to be a genuine fault then a firmware update to fix the issue will be rolled out as soon as possible. Due to the nature of our investigations we are unable to advise on a timescale for any possible update. "

    Register the issue at this link and hopefully they will actually get this sorted
    https://contactus.samsung.com/customer/contactus/formmail/mail/MailQuestionProduct.jsp?SITE_ID=31
  11. kychia

    kychia Active Member

    We really need to demand a fix from Samsung! If even Jelly Bean have this issue it's worse than I thought..
    I went down to Samsung Care Singapore today to show them my problem.
    They have no idea of this bug and immediately suggested that I do a Factory Reset.
    I refused and demand that they escalate this issue to their HQ.

    Really hope they do something about it and not put up a show that they care and then KIV the complain somewhere.
    dennygreen likes this.
  12. rlopin

    rlopin New Member

    That is not true for everyone. For many power users it could take several hours to get the phone back to its original state. I have 7 android devices in my household, each sharing the same Google Play account, but all with different apps. Sometimes I have purchased an app but uninstalled it. Resetting downloads everything you have ever purchased, no matter which device you purchased it on or if you uninstalled it. It doesn't redownload the free apps. You have to remember what you had installed. It's a mess.

    • 100's of apps to redownload and reinstall and reconfigured
    • Audible Audiobooks, BeyondPod Podcasts, Zinio Magazines have to be copied back to internal card.
    • Widget configurations
    • Custom Launcher configurations
    • Contact re-linking between all of my contacts on Exchange, LinkedIn, Facebook, and Google alone can take an hour.
    I don't want to Factory Reset my phone.
    I don't want to root my phone.
    I just want Samsung to fix this issue with an update.
    kychia likes this.
  13. kychia

    kychia Active Member

    I couldn't agree more with rlopin!
    It's not worth the effort to FR, especially when there's a chance that the problem may come back!

    I can't understand why Samsung S3 users let Samsung get away with this vulnerability!

    Felix
  14. THE W

    THE W Well-Known Member

    Crazy,

    Anyone with the us variants have this issue?
  15. jamsterdm

    jamsterdm Well-Known Member

    Had this response from samsung:

    Dear Jamie,

    Thank you for contacting Samsung and I have pleasure in providing the following assistance.

    Thank you for your feedback.

    This is an issue that we are currently working on in an attempt to resolve this issue. Once an update is available, you will be prompted to update accordingly either via Samsung Kies or over the air.

    If you require any further assistance, please contact Samsung again and we will be more than happy to help.

    Kind regards,

    Steven
    Online Support Team
    SAMSUNG Customer Support Centre


    Looks like they are on to it, maybe it will come with the supposed multiview were getting in december
    TwoMails likes this.
  16. kychia

    kychia Active Member

    Still cursing Samsung everyday - Day 17 of my copy and paste problem.
    I upgraded to Jelly Beans I9300XXDLJ1 without FR and it's now a paste problem.

    I can copy from any app now, without crashing the respective app. But no option and capability to paste anywhere else, except within Chrome content pages. Meaning I can't paste on Chrome address bar, but can paste on Google search within Chrome. Cannot paste on Google search within Maxthon, Opera or Dolphin...Feedback to Samsung hope they escalate to relevant department...
  17. simongoodchild

    simongoodchild New Member

    adding my voice as copy/paste fails, not to mention dimming issue. a new android user and not impressed with samsung/android. why as a user should I have to FR to solve such basic functionality? perhaps I should have stuck with apple after all........
  18. OpticalTen

    OpticalTen Member

    I can also confirm that this issue has now shown up on my galaxy note 10.1, UK version, no 3g WiFi only version (see my thread in the Note forums).

    Surely while we're waiting for samsung to fix this issue a kindly software developer could write a script to clear the corrupted cashe folders?
  19. jamsterdm

    jamsterdm Well-Known Member

    Would we have to be rooted for this script to work? not that it matters to me atm because the phone has stopped working
  20. ardyer

    ardyer Well-Known Member

    Yea, I had it happen once, about a month in on my AT&T S3. Did the reset and it hasn't come back yet.
  21. dfran1

    dfran1 Well-Known Member

    Well this is what I get when I poke into maybe fixes for others....

    I as of this morning have this problem now
    siii
    USA, verizon, july release day
    32 gig
    white

    seems to have happened after I linked a facebook account to waze.app

    went into chrome and tried to copy something and bam!!! Here is the problem!!

    I am going to factory reset (its going to take me all weekend, this SUCKS), to also see if I can get away with a 16 gig note 2 that I want.

    But this does suck!!!!!!

    There goes all my save games, also!!!
  22. Poldie

    Poldie Well-Known Member

    I've got a UK sim free S3, and I upgraded to JB (totally stock rom, unrooted etc) from the (totally stock etc) ICS, and I have this problem (to be clear: if i select and copy text to the clipboard vie email or chrome, there's a 1 in 10 chance it'll immediately reboot the phone). I did a factory reset and it's made no difference; it still happens. So you might as well avoid the pain of spending 3 days configuring all your apps following a FR!
    TwoMails likes this.
  23. gabner

    gabner Member

    I have this problem also. US version with Verizon and im using chrome.
  24. kychia

    kychia Active Member

    This is day 23 of my Samsung S3 clipboard error.
    I was on ICS I9300XXBLH1 when this error occurred suddenly...I think it has something to do with Samsung Test Service crashing...

    Updated to Jelly Beans I9300XXDLJ1 without factory reset on 29 Oct 2012...
    I can now copy and paste within Chrome, but nowhere else. At least now, apps will not hang when doing a copy. I have no option to paste outside Chrome. Inside S-memo, where I'm supposed to see "paste" and "clipboard", I only see "clipboard". Pressing on "clipboard" has no response. NO paste option within gmail, sms, whatsapp, browsers (except Chrome) etc..

    It's quite clear to me that it's a Samsung bug and it's only right that Samsung release an update to fix this problem!
    Even if you choose to fix the problem via Factory Reset or Root, please voice out here (or to Samsung) if you've faced the problem!

    Thanks.

    Felix
  25. hedgecore44

    hedgecore44 New Member

    I lost copy/paste functionality at least a month ago on my US S3 from AT&T. I feel like it was right after the latest AT&T update. You don't realize how much you use copy/paste until it's gone. A friend told me not to go with Samsung because he said their phones always have some small bug, which are relatively small, but enough to drive you crazy. He had the original Galaxy, or Captivate, so i was like, "Nooo way, they are done with all those issues. This is the 3rd gen! Plus, I have not seen a problem yet!" He said, "Just wait..." goddammit. I waited... he was right. I hate having to admit it. Thank you, Samsung. So somebody has to ask, "How many Samsung programmers does it take to fix a 'small' bug and how long does it take them?"
Loading...

Share This Page