Galaxy S3 crashing when copying text to clipboardSupport


  1. dfran1

    dfran1 Well-Known Member

    Hi,
    I went into recovery mode.

    by shutting phone down,
    press and hold volume up, home, and then power buttons, keep holding, and you will be in recovery

    use volume keys to go up and down and power to select
    I wiped cache then wipe and restore phone option, then choose reboot option.

    yes I lost every setting, like getting a new phone.

    Yes this method fixed the copy past issue and I hope it does not happen again but from posts here it will.

    I'm going to use GO launcher instead of NOVA and see how this goes.

    Next time I am going to root, cause this way sucks! But I needed to do this for other curiosities this time. Took me ~4-5 hours to let phone download everything from the play store, now the rest of the weekend to configure most of the stuff.
  2. kychia

    kychia Active Member

    Just to say that I used Go launcher since day 1 with S3, no problem for 4 months and this clipboard problem happened 24 days ago...

    Samsung touchwiz launcher is horrible...
    Infact most software apps from Samsung is horrible, S voice, S Messaging, Chaton, All share, All play, S backup, S cloud etc..
  3. muddasick

    muddasick Active Member

    Finally got my Copy/Paste option back. Thanks guys.

    I rooted my phone (no way was I doing a Factory Reset). It was very easy. I followed a Youtube tutorial. And then I followed the fixes posted in this thread to solve the issue.

    Samsung REALLY DROPPED THE BALL on this one.

    If there's anything I can do to guide someone else through it just let me know.

    I am Newbie I terms of "Rooting", well I guess not anymore... LOL
  4. EdMamari

    EdMamari New Member

    Just registred to thank all you guys. It works!!!!

    • Root the phone;
    • Delete all files in /data/clipboard;
    • Reboot.

    That's all I did. Clipboard working fine!!!

    SGS3 is a hell of a phone but Samsung is messing things up by not solving this problem untill now.

    Good luck!

    ps.: It seems to me all started after I used S-Voice for the first time...
  5. TwoMails

    TwoMails Member

    Me too! can no longer cut & paste.
    Un-rooted the phone, reset the modified counter to zero, restored to standard Jelly Bean ROM...still no cut & paste.

    Used a root browser and followed the suggestion but can't get past Step 2, "delete /data/clipbord/*".

    There is nothing in my SG3 root, Data folder. Clipboard! So I created a folder called clipboard in root, inside /data folder but pressing OK, this new clipboard folder disappears!

    I went on to step 3, and fixed permissions. Still no luck. Can anyone help?

    Thanks in advance.

    btw...cut &paste still works inside SOME apps, e.g. King Office but not in Firefox or even simple text apps.
    SG3 my best ever phone, until now...it worked fine for months, then a week or so after the Jelly Bean update, no clipboard!

    Samsung are rubbish in support but if UNROOTED phones are NOT affected then they can't be held responsible.
  6. TwoMails

    TwoMails Member

    Won't work. The problem is with the clipboard... neither copy nor cut will be stored there. Some apps will also hang, then crash. It's a memory stack issue for Samsung.
  7. kychia

    kychia Active Member

    I've never rooted my S3 and I'm affected...made a second trip yesterday to Samsung Service Center Singapore to show them the problem after Jelly Bean upgrade. They say will get back to me in 2 weeks time. Will see if they r bullshitting me...
  8. TwoMails

    TwoMails Member

    Hello hpryder....hope you won't have our misfortune but be prepared because it will come.
    FYI and others pulling their hair out with this cut & Paste issue,...SG3 is an unlocked GT-i9300. Worked fine for 8 months on ICS. Upgraded to Jelly Bean and that may be what caused the problem.
    None of the solutions have worked so far. Even re-installed the O/S (not factory re-set)...same, same. What a clever way of spending 500 British Pounds!

    20+ years with Nokia.. then let down with Lumia 900's useless O/S! Got rid.
    Maybe one day, they can come up with something as good or better than the dodgy Samsung Galaxy III! and best not mention i-Sheep5.
  9. TwoMails

    TwoMails Member

    Please read the following post from a fellow member. It's Samsung's response which Jamie posted on Android Forums - View Profile: jamsterdm

    Not much help, I know... and in my view, the problem occurs when your memory stack, for the clipboard gets full. Factory reset seems the only work-around.
    NOT a solution. Not what we should be expected to do. Shame on Samsung for releasing an unfinished O/S.-------------------


    Here is that post:

    Had this response from samsung:
    Dear Jamie,

    Thank you for contacting Samsung and I have pleasure in providing the following assistance. Thank you for your feedback.

    This is an issue that we are currently working on in an attempt to resolve this issue. Once an update is available, you will be prompted to update accordingly either via Samsung Kies or over the air.

    If you require any further assistance, please contact Samsung again and we will be more than happy to help.

    Kind regards,

    Steven
    Online Support Team
    SAMSUNG Customer Support Centre


    Looks like they are on to it, maybe it will come with the supposed multiview were getting in december
  10. kychia

    kychia Active Member

    Hi Twomails, from what I researched, no one knows the root cause of the clipboard corruption yet. Mine just happened suddenly 25 days ago, when I was on ICS. S3 unrooted working fine for 4 months.

    After upgrading to Jelly Bean over the air, at least apps didn't crash while copying. But I couldn't paste anywhere, except within Chrome content pages.
  11. TwoMails

    TwoMails Member

    I was a Nokia man. never had much respect for Samsung...then along comes the SG3. Fabulous. Mine is GT-i9300, UK, SIM-free, same as yours.

    Jelly Bean update brought me the PASTE issue (I suspect).
    In my case, only one app crashes, and Cut is OK, but cut & paste is a "fundamental" necessity.
    I would NOT have spent 500 smackers on a Samsung if had I known.
    All that work which I put into getting my phone set up perfect just as I wanted.

    Now after a few days of backing up and preparing to factory reset the bloody thing, I have just read about your experience....and that it will not work.
    I thanked you before posting this, now THANK YOU again.
    It doesn't help but you've save me wasting many more hours.

    Nokia and iSheep should have a field day with this.
    Shame on you Samsung.
  12. TwoMails

    TwoMails Member

    Same here. UK, SIM-free. Mine was fine on ICS for 8 months. Now on Jelly Bean, PASTE issue. Cut is OK, but FYI and others, KIES will no longer connect.
    A right mess....thank you Sambloodysung! You should fire at least one Test Lab Manager for this.
  13. TwoMails

    TwoMails Member

    Ditto. Hear hear.

    Samsung have let themselves down....I never had much faith in the mark and HAD been let down before back in 2007. Nice phone but unreliable. Took the retailer to court and won.
    All was forgiven with the SG3...but now I wish your friend had warned me too.

    Samsung... your phone looks good, your "support" is crap.
    Twice bitten, I will not buy your mark again.
  14. TwoMails

    TwoMails Member

    Root or not, don't waste your time with Factory reset.
    Don't!

    You'll have the same problem soon enough. It's a memory stack issue for useless Samsung test managers.
  15. TwoMails

    TwoMails Member

    Thank you kychia....please let us know if and when you hear from Samsung.
    Regards
    TM
  16. Jerome10

    Jerome10 Member

    I'm not a big android power user but wanted to add my $0.02.

    My phone is not modified. It was purchased unlocked in Germany in July 2012.

    I had no cut paste problem since July. But some point after upgrading to Jelly Bean via Kies the last week of October 2012, I noticed cut and paste has stopped working. For me it is apparently only the paste that has malfunctioned. If I click copy or cut, I get the message that the item is copied to the clipboard.

    However, when I long press to paste, I only get the blue indicator arrow, but there is no "paste" to actually touch.

    Most importantly, a factory reset did NOT fix the problem. It seemed to go away immediately, but again today (3 days later) I went to use C and P and the paste is gone again.

    So I am not convinced a factory reset is a solution. At least not for me.

    I did send a note to Samsung Germany about the problem. Hoping official complaints will get this fixed quickly.

    It is definitely annoying...
  17. TwoMails

    TwoMails Member

    STOP PRESS. exwifeusesiphone had a solution that works! Thank you very much for sharing with us.

    Earlier using Astro file explorer I could not find/delete the clipboard folder but a root browser called Explorer+ managed it and your SIMPLE and EASY method worked first time.

    Now I can copy & paste again although KIES still fails to connect..., viz no big deal.

    btw....you have a great user name exwifeusesiphone !
    You were right to dump the iSheep... Android is better!
  18. hedgecore44

    hedgecore44 New Member

    Yeah i think most of us know that this problem can be fixed by ROOTING! Ummm so don't "stop press" and lets get his damn issue fixed
  19. businessboi

    businessboi New Member

    Had the same problem two days ago and what I did was downloaded a free COPY PASTE APP, which I think is the easiest and most convenient way for people who do not want to reset or root. So far it solved my problem and worked wonders for me.
    kychia likes this.
  20. kychia

    kychia Active Member

    Hi Businessboi, thanks for the tip! An acceptable work around until I decide to root. Preserving my problem in hope that Samsung does something...
  21. roofninja

    roofninja Member

    I have a few questions from the beginning.
    1. I joined this forum because this is the ONLY place with a real solution.
    2. I can't link quote a link, so the link that went to rooting the phone should be here. I don't have a GT-I9300, I have a sch-i535. I didn't want to mess things up, so does it matter how I root the phone? I have never root a phone before, so I don't want to break the only phone I have.
    3. Do I have to buy the Root Explorer?
  22. ardyer

    ardyer Well-Known Member

    If you want to use Root Explorer, you do have to buy it. However, I know there are some free alternatives, but I don't know what they are called. That said, I've found Root Explorer to be worth the money.
  23. sherlock5545

    sherlock5545 Well-Known Member

  24. kychia

    kychia Active Member

    Hi roofninja,
    As mentioned by sherlock5545, ES File Explorer is a free alternative to Root Explorer. After installing ES File Explorer from Play Store, check Root Explorer, under settings\Root Settings.

    Yet to root my S3 yet, but from the many video links avail, it should be quite straightforward, if you follow the right link for your model.
  25. kychia

    kychia Active Member

    Hi Jerome10,
    My problem is similar to yours, as it's now a paste problem.
    In another thread, businessboi suggested using a free app Copy Paste (Anish Shrestha) as a work around.

    It doesn't really solve the problem, but at least text can be copied and pasted to this app and then "shared" to the some apps, like gmail, sms and whatsapp.

    I intend to survive on this for the next 2 weeks and then root my S3, if Samsung does not get back to me...

    Unless Samsung solves this, currently rooting is the real solution.
Loading...

Share This Page