Galaxy S3 crashing when copying text to clipboardSupport


Last Updated:

  1. roofninja

    roofninja Member

    Thanks for the info, I would have to add that you need to change the "Home Directory" to "/" so you can see the root files. It took me awhile to figure that out. Thanks.

    Advertisement
  2. kychia

    kychia Active Member

    Haha sorry, assumed you knew how to get to the root directory which is "/".
    Assume your phone is rooted now? Copy paste solved?
  3. roofninja

    roofninja Member

    I did root my SCH-i535 and it was a whole lot easier than I thought it would be. Here is the link I used to root.
    http://www.androidauthority.com/galaxy-s3-sch-i535-verizon-how-to-root-gs3debugfsroot-104741/

    I did download "ES File Explorer".
    Changed the settings to:
    settings-->Root settings-->Root Explorer
    settings-->Root settings-->Mount File System
    settings-->Home Directory-->/
    More-->refresh (you may need to exit app to see /)

    goto /data/clipboard (delete everything in it.)

    Reboot phone (you may not need to do this, but it doesn't hurt.)

    Now I can copy and paste.
  4. kychia

    kychia Active Member

    Excellent! Thanks for detailing the steps!
  5. hiddenmickey

    hiddenmickey Member

    I started having this problem a couple weeks ago and have had the phone for a few months. I'd prefer not to factory reset (especially since it's apparently a temporary fix) nor root. I tried booting in safe mode, and apps did not crash when copying or cutting - however I couldn't paste for some reason. Since there is a possibility this issue is related to a 3rd party app, would it be helpful at all to share what 3rd party apps we have looking for a universal one among us? We could probably narrow it down to ones that are more likely to be responsible (ones that use the clipboard or that we have used the cut/copy function on). For me, it would be:

    Chrome
    ChompSMS
    Swiftkey
    PayPal
    Photobucket
  6. rynlpin

    rynlpin Well-Known Member

    For some reason, when I highlight text and try to copy (or cut), a little box pops up saying "added to clipboard" but when I go to paste somewhere, it doesn't work. Doesn't matter what app I'm using, my copy and paste simply doesn't work. Help? :/
  7. kryzzay83

    kryzzay83 Well-Known Member

    I've found it a bit buggy myself. When I select certain text the markers jump around like crazy and when I click copy it also occasionally doesn't paste.
  8. rynlpin

    rynlpin Well-Known Member

    Mine just stopped working. Doesn't matter which app I'm using or which keyboard, I go to copy something and it doesn't add to my clipboard.
  9. stephendivers

    stephendivers New Member

    I too have same problem and symptoms.
    Started at end of October and don't know what caused it.

    Any ideas?
  10. kychia

    kychia Active Member

    Hi hiddenmickey,
    I think the problem is the coding modification by Samsung on the Android OS.
    Even if it's really due to 3rd party apps, it's unforgivable IMO that Samsung didn't protect their root folder. If I'm not wrong, unrooted means the user and 3rd party apps will not have root privileges to corrupt the clipboard. Ironically, most of the affected S3 is unrooted and currently requires to root to solve the root of the problem.

    Anyway, I use plenty of apps, so I'll just name a few of the apps I use:
    Chrome
    Maxthon
    Opera Mini
    whatsapp
    Gmail
    Go Launcher
    Go SMS
    Go Keyboard
    Lookout mobile Antivirus
    Box
    Dropbox
    Evernote
    Google Drive
    MX player
    BS player
    Skype
  11. jerofld

    jerofld Fixing stuff is not easy VIP Member

    I've merged two threads of the same topic together. Unfortunately, the forums sorts by timestamp and does not keep threads grouped when merged. So there may be a few mixed conversations in this thread. However, both threads were borrowing suggestions from the other, so I felt that the mix shouldn't be a problem.

    Good luck on your clipboard issues!
    blue02, Shotgun84 and kychia like this.
  12. lyronva

    lyronva Member

    As of last night, my S3 won't copy or paste. In most cases, let's say I'm in messaging and I press and hold a message and the menu comes up and I press "Copy message text" the screen freezes there for about 5 seconds, then the screen goes black for about 10 seconds, then I get the "Unfortunately, Messaging has stopped." error.

    In the few places where it doesn't lock up, if I highlight text on a webpage for example, then hit the "copy" icon and go somewhere to paste, once I hold my finger down all I get is "clipboard", the paste is gone.

    I have rebooted, removed battery, etc. I have no idea what's going on here - anyone?

    Thanks in advance -

    - Bill
  13. hiddenmickey

    hiddenmickey Member

    Has anyone that has had this issue NOT use Chrome?
    blue02 likes this.
  14. Shotgun84

    Shotgun84 Well-Known Member

    I've merged a couple copy and paste threads with the existing copy and paste problem thread:)
  15. TySonNMe

    TySonNMe New Member

    I have this problem also. I use Chrome so I cleared the cache and uninstalled it. Now it doesn't crash but it won't copy! I'll have text highlighted, click copy and go to paste and only get the blue arrow. When I go into the edit screen and click paste, nothing happens. Very frustrating for something so small!
  16. kychia

    kychia Active Member

    Chrome maybe a likely suspect...but if it is indeed Chrome, I would think it is Samsung's problem that it didn't support Chrome to prevent this from happening. Unless I hear HTC, LG, Sony or Motorola, etc report this problem.

    For me, after upgrading to Jelly Bean, only Chrome could copy and paste.
  17. TySonNMe

    TySonNMe New Member

    Yeah, I'm putting it back on. Even if C&P doesn't work, I like certain other features of Chrome. I just wasted about an hour on Live Chat with Samsung, clearing the cache. They then advised a FR which I don't want to do since it seems the issue comes back anyway. Guess I'll just have to wait until Samsung gets it together and releases a patch.
  18. albertojedi

    albertojedi New Member

    Hello. How do I backup and restore from the Google account?

    Thanks.
  19. blue02

    blue02 Member

    Hi all. I have the Galaxy Tab 2 10.1 and I'm having the same issue. I can't copy or paste and I keep getting TestService pop ups. Just wanted to chime in. I originally thought it was a Chrome issue and kept reporting it to Chrome when it would FC.
  20. kychia

    kychia Active Member

    Oh great. Now even Samsung Galaxy Tab have this issue!
  21. hiddenmickey

    hiddenmickey Member

    This is such a mess, how could Samsung take months to fix this??
    blue02 likes this.
  22. blue02

    blue02 Member

    Yeah, I've had the issue for a few weeks now, but like I said, I thought it was a bad Chrome update or something of that sort. It seems like it originally started a couple updates ago. Possible coincidence.
  23. blue02

    blue02 Member

    So my Tab is not rooted. I can go in and clear the data in TestService through app management though. Will that do anything beneficial or is it only the clipboard that needs to be cleared? Will it harm anything to clear the data in TestService? I'm tired of the TestService pop ups.
  24. kychia

    kychia Active Member

    Hi Blue02,
    Cleared my Test service data before. It didn't help or worsen the problem.
    blue02 likes this.
  25. blue02

    blue02 Member

    Thank you, Kychia.

Share This Page