Galaxy S3 has no apps in the app drawer!Support


Last Updated:

  1. The_Chief

    The_Chief Accept no imitations! Moderator This Topic's Starter

    Joined:
    Nov 17, 2009
    Messages:
    11,923
    Likes Received:
    10,886
    :eek:

    Okay, my Darling Bride (technologically declined as she is, bless her heart) has presented me with her Verizon Galaxy S3 and asked where her apps are.

    No problem, thinks I, as I press the app drawer icon...

    ... and only the WIDGETS are there! No apps - it just cycles around and around her available widgets and there's nothing else.

    I KNOW she HAS apps, because they're all listed in "Manage Applications" but there's no option in there to open them.

    When I press the menu button while in the drawer, thinking maybe there's a "Settings" option to select and get them back, I am presented with only 3 choices:

    • Play Store
    • Search
    • Uninstall

    That's it! So my urgent question to you, my fellow Android enthusiasts, is this:

    How on earth do I get her apps back in the app drawer? And - bonus questoin - how do you suppose she made them disappear in the first place?

    :confused:
     

    Advertisement
  2. breadnatty08

    breadnatty08 pain rustique VIP Member

    Joined:
    Nov 8, 2009
    Messages:
    19,891
    Likes Received:
    6,119
    I've had this happen with my Gnex before.
    I assume you've tried a reboot? Had she installed any other apps lately that could be suspect? Have you tried different launchers? Cleared data/cache on system.android?
     
    The_Chief likes this.
  3. The_Chief

    The_Chief Accept no imitations! Moderator This Topic's Starter

    Joined:
    Nov 17, 2009
    Messages:
    11,923
    Likes Received:
    10,886
    You're not going to believe this: well, with me it's easy to believe :rolleyes:

    Sometimes even a seasoned technician can forget the most basic things, and not see the forest for the trees. And that happened to me.

    Rebooting the phone brought the apps back, and everything is fine.

    Now we know to reboot that sucker every once in awhile :)

    THANK YOU!
     
  4. Szadzik

    Szadzik Well-Known Member

    Joined:
    Feb 15, 2010
    Messages:
    5,413
    Likes Received:
    715
    As a rule, I set up mine to reboot every 24 hours.
     
  5. GoldenDiamond

    GoldenDiamond Well-Known Member

    Joined:
    Jul 24, 2012
    Messages:
    226
    Likes Received:
    23
    sometimes, the answer is right under your nose but you need someone else to tell you it's under your nose.
     
  6. kryzzay83

    kryzzay83 Well-Known Member

    Joined:
    Sep 12, 2010
    Messages:
    103
    Likes Received:
    12
    I can almost guarantee it was the launcher that failed. I found it a lot with custom ones like Launcher Pro and GO Launcher but nothing with the standard one.
     
  7. saltz

    saltz Well-Known Member

    Joined:
    Nov 30, 2010
    Messages:
    118
    Likes Received:
    26
    Not sure if you tried this, but at the top of the screen while in the app drawer there are two tabs, one says apps the other widgets. If you are on the widgets tab that is all that will show. I apologize if this is not the case, it is this way on my T-Mobile GS3. I always forget to look at the headings, but have found that Samsung(or Android) has "hidden" things like that a lot on this phone (or Android version). :D
     
  8. Pookeysgirl

    Pookeysgirl Well-Known Member

    Joined:
    Aug 28, 2012
    Messages:
    177
    Likes Received:
    57
    I actually had this happen (sort of) this week. I use Go Launcher and made folders in the app drawer. Once I saved the folder, those apps along with the newly created folder completely disappeared! The apps are still in the Application Manager list, but even after rebooting the phone the folders/apps are still invisible.

    Should I try to switch back to Touchwiz then back to Go Launcher again? I'm not sure how that's done.
     
  9. newtoandroid99

    newtoandroid99 Well-Known Member

    Joined:
    May 12, 2012
    Messages:
    100
    Likes Received:
    57
    Silly question, you were in the apps part right? You hit the word apps in the top left with the drawer open. The 3 options you mentioned come up when you hit menu under widgets. There is a white bar under the word widgets or apps depending on which you have selected, they do not appear togeather.
     
  10. The_Chief

    The_Chief Accept no imitations! Moderator This Topic's Starter

    Joined:
    Nov 17, 2009
    Messages:
    11,923
    Likes Received:
    10,886
    (1) It's the stock launcher.

    (2) There were no tabs for app/widgets. Nothing to select! Only widgets. Dangdest thing I'd seen in.... well, a couple of days anyway :p

    Thanks again for the good ideas and solution in here!
     

Share This Page

Loading...