galaxy s3 music player app not finding tracksSupport


  1. krsnxn

    krsnxn Member

    i have a galaxy s3 running 4.1.2 and can't get the music player to display or play tracks!
    i've dragged and dropped .mp3 files into the music folder (and have used Kies as well) and can play them directly, file by file, from My Files, however Music Player and Winamp shows nothing!
    What am i doing wrong?:(

    Advertisement
    :
  2. Mikestony

    Mikestony ~30% Carbon Black ± Moderator

    You don't happen to have a file in your Music folder named .nomedia do you?
  3. quickaudi

    quickaudi Well-Known Member Contributor

    Restarted the phone?
  4. gerry142

    gerry142 Active Member

    Try using a file manager and seeing if it's there.
  5. funkylogik

    funkylogik share the love peeps ;) VIP Member

    What would that be mate?
  6. Mikestony

    Mikestony ~30% Carbon Black ± Moderator

  7. funkylogik

    funkylogik share the love peeps ;) VIP Member

    Make sure in the settings of whatever music player you use, the player is set to read from the folder where youve put youre music mate, be it on Ext Sd or Sdcard0
  8. XplosiV

    XplosiV Master X is Watching You VIP Member

    As above, and goto settings > storage > unmount SD card - mount SD card to force a media scan.
  9. XplosiV

    XplosiV Master X is Watching You VIP Member

    Got the right topic chap? :confused:
  10. krsnxn

    krsnxn Member

    Nope, other than the .mp3 files there are no other files in the Music folder
  11. krsnxn

    krsnxn Member

    Yep, many times, no change
  12. krsnxn

    krsnxn Member

    see if what's there? i can see the files and play them individually from the installed folder explorer, the My Music player cannot find them.
  13. krsnxn

    krsnxn Member

    Sadly Music Player doesn't seem to have a setting that lets you choose where to look for the music files. i have Winamp too and neither does that! Although you would have thought that that would have come as standard!
  14. quickaudi

    quickaudi Well-Known Member Contributor

    clear cache/data/settings for the My Music player
    What about installing the Play Music app from Google?
  15. krsnxn

    krsnxn Member

    the mount sd card option is greyed out so it would appear that i can neither mount not unmount it!
  16. quickaudi

    quickaudi Well-Known Member Contributor

    also, maybe try unmounting and remounting the SD card to force a rescan
  17. krsnxn

    krsnxn Member

    there doesn't seem to be an option to clear cache, sadly
    also, just downloaded Play Music and that tells that there is no music on the device
  18. XplosiV

    XplosiV Master X is Watching You VIP Member

    If your mount/unmount options are both greyed out in storage settings, it sounds like the issue is your SD card (assuming that's where your music is meant to be?)

    Try removing the sd and putting into an adapter, plugging into a pc, copy the contents.

    Then re - insert sd into phone, format with your phone, usb phone to pc, and copy back music onto the sd (should show as removable drive - "card" in computer)
  19. grybro

    grybro New Member

    I have the Same exact Problem and I have search everywhere but cannot find a solution.
    I am thinking that this must be a bug with a new update I just received from Verizon.

    The interesting this is that I was using Easy Phone Sync for a very short time. And although it was EXTREMELY slow it did kind of work.
    1. It took forever to transfer.
    2. It looked like it wasn't transferring at times.
    3. hours later the songs would just show up.
  20. blenky

    blenky Well-Known Member

    I had a problem after last incremental update via Kies. I could see existing usic but would not see new music no matter what I did. The only thing that fixed it was to do a backup up and then a factory reset
  21. sadoond

    sadoond New Member

    Dude, I have a samsung galaxy S III too and I had the same problem because I moved my music to my phone's internal memory card. Anyways, heres how I fixed it;

    -go to your SETTINGS. Go to APPLICATIONS and then choose ALL.

    - scroll down to MEDIA STORAGE and tap it and then hit CLEAR DATA.

    - restart your phone and the media application should start running again and find your files in a new location.

    Good Luck!
  22. Yep this worked for me, having all sorts of trouble getting S3 to recognise and stream via Bluetooth from ext SD Card , all works fine now :)
  23. ctely515

    ctely515 New Member

    Now my phone doesn't recognize ANY MUSIC in the music player after doing what Sadoond
  24. jbainesy

    jbainesy New Member

    Thanks sadoond! I had tried everything (wipe music player cache / data, factory reset phone / restore nandroid)

    The problem just kept persisting... wish I'd known it was all the "media storage"!

    Cheers ;-)
Loading...

Share This Page