Galaxy S3 Notification SoundsSupport


Last Updated:

  1. holden89

    holden89 New Member

    So I'm having a really strange problem with my Samsung Galaxy S3. This is my first "high-tech" Android, so I could be missing something.

    However my phone is not announcing when I get a text message, with the sound I've selected. It just stays silent, and the blue led starts flashing.

    The phone volume on the clicker is all the way up. In settings>sound I have:
    Silent mode: Off
    Volume: All four are 3/4 or above
    Default notifications: Whistle
    Sound and vibration: Ticked

    I'm getting all the other sounds from the device, just not the text message one. It's weird. Please help!!

    Advertisement
  2. warpfactor

    warpfactor Member

    Do you have a messaging ap like chomp or gosms?
    These have there own sound settings and turn off the standard phone notification sounds.
  3. holden89

    holden89 New Member

    Nope, I have a couple apps on there but that's it.
  4. warpfactor

    warpfactor Member

    Ringing ok though?
    Email notification work?
  5. Shotgun84

    Shotgun84 Well-Known Member

    Open up the message app and press menu, then settings. Then scroll right to the bottom and make sure notifications it's ticked
  6. kp133

    kp133 Member

    I'm not sure if the S3 is the same as the S2 but on the S2 the notification volume is seperate to the ringer volume (who knows why). Go into the main phone settings and check the notifications volume level.
  7. NineToTheSky

    NineToTheSky Well-Known Member

    I have got exactly the same problem, and, yes, I have checked the notifications volume. It's very strange.
  8. leecassidy

    leecassidy Member

    Same thing here. I'm using the stock message app, have set all volumes up high (both in main Sound settings and in messaging app) and I still don't get any notification of texts.
  9. davoid

    davoid Well-Known Member

    In Messaging app, in Settings, do you have the Notifications option (second option from bottom) checked?
  10. davoid

    davoid Well-Known Member

    In the Notification bar pull down there is a toggle widget for Notifications with an "i" symbol. This might be toggled to disable notifications on your phone.
  11. leecassidy

    leecassidy Member

    This answer from LoayBal in another thread fixed it for me. I had notification sound turned off from the pull-down menu.
  12. NineToTheSky

    NineToTheSky Well-Known Member

    So obvious, so simple, so thank you. :D
    balsub likes this.
  13. balsub

    balsub New Member

    This was a fantastic and simple solution. Job done. I was banging my head for almost 5 hours !!!
  14. Homer67

    Homer67 Member

    OK I have a problem on the S3 when sending a text message, when I first got the phone I could send a text message then receive the delivery notification and it played the same sound as a text received.

    What happens now is when I send a text, the delivery notification is just a very long vibration (to the extent you would think it was stuck on) then when the next text comes in it just vibrates.

    This also seems to interfere with the other sounds such as lock screen which do not occur at all and sometimes the phone locks up and does not respond to swipes or button presses.

    All this usually clears after you leave it alone for about 5 minutes then it's back to normal, problem is that during a text conversation the phone is constantly vibrating and sometimes locking up.

    Software version is 4.0.4

    Baseband version I9300XXLF2

    Kernel version 3.0.15-671647
  15. Aullios

    Aullios Member

    Hey guys,

    I have been setting up my S3 for the past few hours, and I noticed I'm not getting any text sounds at all.

    I was able to get it to vibrate when receiving a text.

    I'm on Verizon.

    I don't have a "notification" toggle in the slide down pane.

    When selecting a notification tone, none of them play when I select them.. unlike when selecting a ringtone, each of them will play a bit of the tune.

    I found a similar thread on this and already uninstalled the facebook app, but that didn't work.
  16. flatlined

    flatlined Member

    As far as I know, there isn't a notification 'toggle' on the slide down panel. Notifications will appear at the bottom of the panel which you can either clear off or select and you'll jump straight to the relevant app.

    Have you tried playing the notification files through a sound/media player to see if the files itself might be glitchy? Open up 'My Files' (or your chosen file explorer), navigate to sdcard -> Notification. Also you can try putting your own sound file in the folder and checking if that file plays as a notification tone.

    If you've installed Light Flow (or similar notification app), there's a possibility it might run in conflict with your settings. Uninstall any related app and test it again.

    Let's start with that first and see where it takes us.
  17. nseriessaga

    nseriessaga Well-Known Member

    Hmm.. this may be obvious but let's start from the wayyyy beginning.. did u make sure to go into settings>sounds>volume and make sure the "notifications" volume bar is up? It is independent from the ringtone sound settings or the system sound settings.
  18. Eisenlancer

    Eisenlancer Member

    I'm also having a similar problem. When I get a text message, the tone either doesn't play or just plays a little piece. It started happening after I did a sync with the Samsung Kies program, but I don't know if that's related. Under sound settings all the audio plays just fine.
  19. bigjazz

    bigjazz New Member

    I'm having the same issue. Some people get a notification (the wife of course....Some friends I don't get a sound). SO frustrating
  20. pcbms

    pcbms Well-Known Member

    This also happens to me from time to time. I find that if notification sounds stop if I play an audio track thru the music player the notification sounds work again. Not ideal but at least it gets it going again.
  21. uxaar

    uxaar Member

    The text message ringtone is enabled and also the volume on the notification is at the highest in the volume settings and for some reason it doesnt have any effect.
    I have also tried to go into messages settings where the notification settings are and made sure that they are selected and also an ringtone is assigned.That didnt work either....

    Also assigning a ringtone on various "to do" apps..doesnt work....
    The same for receiving emails....

    But the visual notifications work...lights and the screen lighting up when receiving messages...etc.....

    Any ideeas how to fix this....?
  22. uxaar

    uxaar Member

    On the home screen within the notification menu the notification icon needs to be selected...
    Then everything will work
  23. nay78

    nay78 New Member

    Exactly same issue
  24. XplosiV

    XplosiV Master X is Watching You VIP Member

  25. pcbms

    pcbms Well-Known Member

    This is not the issue. The notifications are set to play but sometimes the sound doesn't play

Share This Page