Galaxy S3 sync with MS Outlook????Support


  1. wunay

    wunay Well-Known Member

    With my Galaxy S1 I was able to sync my Microsoft Outlook calendar.
    I was disappointed to find that facility not available on the Galaxy S3 (UK).
    I have tried with using Kies but it did not work.
    Any suggestions out there?

    Advertisement
    :
  2. ylexot

    ylexot Well-Known Member

    Use Google calendar sync on your computer to sync it with the Google servers. The servers will then automatically sync with your phone.
  3. CargoMatatu

    CargoMatatu Well-Known Member

    But what, if like many users, you don't want to go through Google?

    Part of the reason a lot of people left Apple for Android was for freedom; not wanting the necessity of doing everything through iTunes. I for one!

    Is Android moving the same way?

    I like to do things independantly of Google. On my Galaxy S2 Kies takes care of this. Is it not the same for the S3 ?
  4. ylexot

    ylexot Well-Known Member

    Find a different way then :dontknow:

    I don't know anything about Kies since I don't have my S3 yet.
  5. 5001craig

    5001craig Active Member

    When you figure it out Cargo Matatu, let me know how you were able to do it! I want to do the same thing along with updating my contacts.
  6. CargoMatatu

    CargoMatatu Well-Known Member

    As I said, I did it that way through Kies for my S2.
    It was simple, by checking the approriate boxes.
    I do not yet have the S3.
    5001craig likes this.
  7. wunay

    wunay Well-Known Member

    CargoMatatu
    As I stated Outlook Synced with my Galaxys S1 but will not sync with S3. I used Kies to sync with S1 but S3 will not do it.
  8. 5001craig

    5001craig Active Member

    Actually it couldn't be easier. Much easier than setting-up my blackberry when I did that.

    Thanks again.

    Craig
    CargoMatatu likes this.
  9. 2horses

    2horses Well-Known Member

    My Outlook calendar synched just fine, is this issue specific to the international version?
  10. wunay

    wunay Well-Known Member

    I have found that I did not look at the options on S Planner where there was the option to use another calendar. I can now sync with Microsoft Outlook.
  11. bill94920

    bill94920 New Member

    Winay et al

    Where do you access the "s planner" to sync with outlook?

    Can you sync directly contacts with outlook also?

    Thanks for the help
  12. Jan Shim

    Jan Shim Active Member

    I use Gmail for all my work and personal communication (I'm a photographer so the line that separates the two is a blur). I spend most my time on my laptop running Windows 7 and my calendar on Outlook. Using a small app called Google Calendar Sync, my calendar entries are shared to my Google Calendar which is then propagated across to my Google Calendar on the iPad 2 and Samsung S3 (S Planner) including my wife's S3 where she is shared my calendar also on S Planner. This set up works perfectly for me.

    A word of warning - the first and last time I used Kies to backup my S3, I had Outlook sync checked and regrettably it resulted in my calendar showing two entries of each item. Things got so bad (assuming irreversible) that I had to do a factory reset on the S3 and reconfigured the phone from scratch.
    bill94920 likes this.
  13. wunay

    wunay Well-Known Member

    bill94920
    S PLanner is the icon for the calandar on the SIII. Look for an icon with a calendar on it. Press Left button/Settings/CalendarsCheck My calendar. Then I use Kies to sync Outlook calendar. You are also able to select Contacts if so required. The options for that are displayed on the Kies Page.
    akaCarioca and bill94920 like this.
  14. akaCarioca

    akaCarioca Member

    I followed the instructions above but only found my Hotmail account and my company's account (Exchange). I am trying to sync the Calendar/Contacts on my SIII with my desktop Outlook, which has my personal email (POP3) xxxx@domain.org and it does not show it. I tried Kies yesterday alone it it didn't synch anything and ended up freezing my pc.

    :mad:
  15. tracie84

    tracie84 Member

    I had the sane problems and resorted to using the apparently MobiMail
    akaCarioca and bill94920 like this.
  16. akaCarioca

    akaCarioca Member

    I will check this one and report if works for me.
  17. wunay

    wunay Well-Known Member

    I have modified my posting as:-
    S PLanner is the icon for the calandar on the SIII. Look for an icon with a calendar on it. Press Left button/Settings/Calendars/ and then Check My calendar. Then I use Kies to sync Outlook calendar. You are also able to select Contacts if so required. The options for that are displayed on the Kies Page. Do you have an icon for S Planner?
  18. akaCarioca

    akaCarioca Member

    I have the S3 and on the home screen it shows a Calendar. Is this the icon that you are referring to? I tried with this one and nothing happened. Also, I removed the Kies on my pc since It wasn't working.
  19. wunay

    wunay Well-Known Member

    Yes it is the calendar.
    The left button that I refer to to is the Home Key.
    Open the Calendar and then press the home button which should then give you the settings menu.
    Let me know.
    akaCarioca likes this.
  20. akaCarioca

    akaCarioca Member

    I have done that and shows me 3 accounts: Hotmail (Exchange), My company (Exchange) and Google account. I want my POP3 account which is the one on my Outlook pc.
  21. wunay

    wunay Well-Known Member

    It should show in addition to your e-mail accounts
    MY CALENDAR and MY TASK.
    Put a check against MY CALENDAR which is the one for use with syncing with Outlook. But of course you will need to reinstall Kies again to function.
    Come back.
  22. akaCarioca

    akaCarioca Member

    Ok, will do that and let you know.

    P.S. Even if doesn't work, I really appreciate your help!:)
  23. akaCarioca

    akaCarioca Member

    @wunay

    It worked! The only drawback is that now I have duplicates on the phone and desktop, but I guess if I give categories to them that might solve the problem, right?

    Thanks again!
  24. wunay

    wunay Well-Known Member

    Pleased that I could help out.
    The best way to remove duplicates is to try to establish which ones came from Outook as opposed to the one that were originally on the phone and then remove the ones that were on the phone. Difficult I know. I had the same problem and therefore removed all of the entries on the phone before bringing in the ones from Outlook.

    Re-reading your posting. Are you saying you have duplicates on the phone and Outlook??
    Check in Samsung Kies for sync direction.
  25. desmo907

    desmo907 Member

    This worked for me once I figured out how to configure Kies on the PC to use Outlook.

    However I noticed the groups I assigned to the Contacts in Outlook do not carry over to the S3.

Loading...

Share This Page