Galaxy S4 keeps defaulting from GV to stock msg app


Last Updated:

  1. chkconfig

    chkconfig New Member This Topic's Starter

    Joined:
    May 13, 2014
    Messages:
    1
    Likes Received:
    0
    1. I use Google Voice on my Galaxy S4 for all but MMS texts. Since going to KitKat I keep having the default messaging app switching to the stock 'Messaging' rather than staying GV. It is easy enough to clear the default setting from 'Messaging' -- and then open up any contact and hit the yellow envelope to text someone and thus set GV as the default again -- but it happens a lot and is super annoying. From whence comes this bug? It is easy enough to replicate. Go to a contact and hit the yellow envelope to make sure GV is the default. Then reboot. Then go back to a contact and click the yellow envelope again. The stock Messaging app starts up rather than GV.

    2. Also, why won't GV show up under Settings -> More -> Default Applications -> Message ? I'm guessing if it were there, this wouldn't be happening.
     

    Advertisement
  2. sockrebel

    sockrebel Member

    Joined:
    May 1, 2010
    Messages:
    18
    Likes Received:
    0
    having the same problem. anybody got a solution?
     

Share This Page

Loading...