1. Welcome to the newer, better version of Android Forums! Be sure to see the announcement and enjoy checking it out!

Support Galaxy S4 not taking screen shots.


  1. Darkflame1

    Darkflame1 Active Member

    It is supposed to take a screen shot when you wave your hand over the camera (user facing) lens, but does not.

    Any suggestiins for troubleshooting?

    Advertisement
  2. breadnatty08

    breadnatty08 pain rustique VIP Member

    Moved to S4 forum. :)
  3. SebaKL

    SebaKL Well-Known Member

    I think you misunderstood or confused the features. Wave over sensor will wake the phone if air gestures is turned On.
    Screenshot is taken by swiping your hand across screen, (side of open hand) by physically touching it, or by pressing and holding the power and home button.

    No other way as far as I know, using the stock features.
  4. sntaylor

    sntaylor Well-Known Member

    Two ways you can take a screenshot that in aware of are traditional power and home button at the same time, or swipe from left to right with the side of your hand across the full screen (get your right hand, put all fingers together and stretched out as if going to give a high five, place full pinky finger on screen at the right, and slide your hand to the left)
  5. Darkflame1

    Darkflame1 Active Member

    Neither method works, and I miscommunicater the hand movement. But, the power & home button combo does not work. Is hand gestures required fir the button method?
  6. clickerman

    clickerman Member

    I just tried the hand gesture method, and it works. Remember you must move your hand very very slowly across the screen.
  7. Darkflame1

    Darkflame1 Active Member

    I had turned iff all gestures to preserve battery. The button method is not working at all.

    So, I have turned on ALL gestures but it still does not work ... neither does the button method. And there is supposed to be a hand icon telling me that gestures is on, but it is not showing in my status bar.

    Any thoughts on thus?

    Thank you!
  8. Darkflame1

    Darkflame1 Active Member

    And I have Screen Capture turned on, and am following the instructions. Even after rebooting the device, still no screen capture.
  9. Darkflame1

    Darkflame1 Active Member

    Even when I go to the settings, and it shows how to do it, and I hit the "Try it now" button and it gives me the pretty picture to try capturing, it dies nothing. Is there some setting or app I need to change or activate?
  10. SebaKL

    SebaKL Well-Known Member

    For the Home & Power button - press both in the same time and HOLD the buttons till they take screenshot. Don't just press and let go.

    For the hand swipe. Make sure you PUT your hand on the screen. Touch it with hand and swipe across.

    Works every time, buttons and had swipe.
  11. Darkflame1

    Darkflame1 Active Member

    Finally got the button method to work without giving the power off option or the recent apps option. I can consistantly do that now. The hand swipe worked once out of 20 attempts. As long as the button method works, I am good. Thanks for the help.
  12. m3incorp

    m3incorp Well-Known Member

    I gave up on the hand swipe for screen shots....button method is faster for me.
  13. beowulf7

    beowulf7 Well-Known Member

    Here's a video on how to take a screen capture with the hand gesture. But it's not working for me. The power and home button method works just fine. Remember to press them at the same time (and hold for at least a sec.), not one and then the other.
  14. androidpod

    androidpod Well-Known Member

    The hand swipe works for me just fine. I just tried it to see what it felt like. I'm not fond of it so I'm going back to the other way.
  15. Darkflame1

    Darkflame1 Active Member

    After over 50 swipes and only one success, after watching several videos with no increase in success, I will stick with the button method.
  16. beowulf7

    beowulf7 Well-Known Member

    I wonder if the swipe screenshot success is based on the build version. Mine is the older MDK and I can't swipe to get the screenshot, so I have to use the home/power button method. For those who have good success, are you running the ME7 build?
  17. Darkflame1

    Darkflame1 Active Member

    1375776346078.jpg here is a screenshot (button method). What build is this considered?
  18. Darkflame1

    Darkflame1 Active Member

    Try again ...

    Attached Files:

  19. Darkflame1

    Darkflame1 Active Member

    App won't shiw pics attached but can be seen in browser. Strange.
  20. beowulf7

    beowulf7 Well-Known Member

    Interesting that you have the MDL build. I thought only MDK and ME7 were out. I'm guessing that MDL is in the middle. Does anyone who has the MDK (or apparently MDL) build been able to consistently swipe to take a screenshot? Or are the swipe screenshotters all running ME7?
  21. Darkflame1

    Darkflame1 Active Member

    Just an FYI: My MDL was shipped to me directly from AT&T less than 3 weeks ago.
  22. beowulf7

    beowulf7 Well-Known Member

    OK. Also, I'm Verizon and you're AT&T, so there could've been some tweaks that Samsung made from when Verizon released MDK and AT&T released MDL. VZW's latest is ME7. I'm not sure about AT&T or the other providers.

    I got my VZW S4 last week, it shipped the prior Thurs. It came with MDK. But my family members who also got S4s got theirs from another vendor (Staples, whereas mine was from Amazon) around the same time and theirs already came with the update ME7. The next time I speak with them, I'll ask them if they're able to swipe to screenshot.

Share This Page