Galaxy s4 notification "could not send attachment"Support


Last Updated:

  1. dm930

    dm930 New Member This Topic's Starter

    Joined:
    Jun 9, 2013
    Messages:
    3
    Likes Received:
    0
    Hi folks,
    New here. I get a daily notification with the little triangle Saying, "Can not send attachment" Went into my gmail outbox, noticed an email in there that perhaps was never successfully sent with an attachment. Proceeded to delete it. Checked and it's no longer there, but still get the same notification... Can anyone shed some light? Am I not checking something?
    Thanks in advance,
    Demetri
     

    Advertisement
  2. funkylogik

    funkylogik share the love peeps ;) VIP Member

    Joined:
    Sep 15, 2011
    Messages:
    21,470
    Likes Received:
    7,243
    Maybe something in the sms app mate?
     
    dm930 likes this.
  3. Rush

    Rush {<>}~{<>}

    Joined:
    Jan 31, 2011
    Messages:
    18,742
    Likes Received:
    3,140
    Hello and welcome aboard.

    I've moved your thread inside here for some faster responses.

    Hopefully you'll get this issue resolved. Clear data on the app in question &#8212; hopefully this might fix the problem.
     
    dm930 likes this.
  4. dm930

    dm930 New Member This Topic's Starter

    Joined:
    Jun 9, 2013
    Messages:
    3
    Likes Received:
    0
    Thanks, problem is I really don't know how to tell what app is causing this to happen.
    Message app, SMS, Gmail, Hangouts, Whatsapp, ugh.
     
  5. tytlyf

    tytlyf Well-Known Member

    Joined:
    Jun 20, 2013
    Messages:
    72
    Likes Received:
    3
    So you're sending an image from Gmail that is not sending? Are you on wifi when sending? What is the size of the attachment?
     
  6. dm930

    dm930 New Member This Topic's Starter

    Joined:
    Jun 9, 2013
    Messages:
    3
    Likes Received:
    0
    Problem I have is I can't find anything I once tried to send with attachment and cant remember... It's driving me nuts. I usually have wifi on
     
  7. m3incorp

    m3incorp Well-Known Member

    Joined:
    Nov 15, 2011
    Messages:
    118
    Likes Received:
    9
    Have you tried a reboot to clear the notification?
     
  8. BobbiLowery

    BobbiLowery New Member

    Joined:
    Dec 22, 2013
    Messages:
    1
    Likes Received:
    0
    Hi. I've been having the same problem! I tried to send pictures to my Aunt via Gmail but I accidentally typed in the wrong email address. So, I went to the outbox and deleted the email. Now I get the same message every day at least once a day! It's says, "attachment couldn't be sent" but when I click on the notification it takes me to my outbox which is empty. If anyone knows how to stop this, I'd really appreciate it!!! It's getting very irritating! Thank you!!
     
  9. shewski

    shewski New Member

    Joined:
    May 15, 2013
    Messages:
    2
    Likes Received:
    0
    I had the same problem. I removed my gmail account then added it back and problem solved.
     
  10. bobolinko

    bobolinko Well-Known Member

    Joined:
    Oct 8, 2010
    Messages:
    123
    Likes Received:
    17
    You need not go to that drastic of an approach.

    Open settings/More/Application manager

    Then scroll down to the mail (Gmail) app and click on it.
    then select the clear data button and it should fix the sending issue.

    Hint: if it's just a message, copy the message that's stuck in the outgoing folder, and copy the text BEFORE YOU DO THIS so that you won't have to re-type it after the account is re-synced. Then open a new "Compose" item and paste the copied text into the message area of the 'new' message, fill in the to and subject lines and click on Send... It should go.....

    Aloha and Good Luck!
     
  11. shewski

    shewski New Member

    Joined:
    May 15, 2013
    Messages:
    2
    Likes Received:
    0
    I tried that first but it did not work for me.
     

Share This Page

Loading...