1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Galaxy S5 Keyboard Covers Text Input FieldSupport


Last Updated:

  1. Asmith3455

    Asmith3455 New Member This Topic's Starter

    Joined:
    Jul 25, 2014
    Messages:
    1
    Likes Received:
    0
    I've had the Galaxy S5 for 3 weeks with no issues. Today a setting must have changed when replying or creating a text message. The keyboard size has reduced and now covers up the text input field so I can't see what I'm typing. How can I change this setting?
     

    Advertisement
  2. RyanSupertramp

    RyanSupertramp Well-Known Member

    Joined:
    Oct 16, 2012
    Messages:
    105
    Likes Received:
    14
    Go to Settings>Language and input

    Make sure that your default keyboard (The one you've probably been using this whole time) is selected which would be the Samsung Keyboard. Un-check and then check it again to make sure it actually makes the change. Should help
     
  3. smith058

    smith058 Well-Known Member

    Joined:
    Jun 11, 2011
    Messages:
    1,357
    Likes Received:
    525
    It sounds like you hit the settings key on the keyboard and hit a little icon that shows a keyboard and that reduces the size and makes it flow double so you can move it around the screen so you need to find your settings key again and press the button that looks like a keyboard and it should pop your keyboard back in the normal place :)
     
  4. smith058

    smith058 Well-Known Member

    Joined:
    Jun 11, 2011
    Messages:
    1,357
    Likes Received:
    525

Share This Page

Loading...