Galaxy sii wont install ROM


Last Updated:

  1. uvrays

    uvrays New Member This Topic's Starter

    Joined:
    Nov 9, 2011
    Messages:
    1
    Likes Received:
    0
    I tried searching for the problem I am facing right now but seems like i am the only person this has happened to so far.

    For my galaxy sii I rooted my phone using ODIN and CF-Root-SGS2_XW_ODD_KE8-v4.0-CWM4 and SuperClickOne and again did the ClockWorkmod recovery with the GT-I9100_ClockworkMod-Recovery_4.0.0.2. (Did i miss any crucial step, sorry i am new to android)

    I then put the MIUI-1.7.29-SGS2-beta32.zip file on my sd card in the home directory... but when i go to recovery mode and try and install the ROM it just says "cant open /sdcard/MIUI-1.7.29-SGS2-beta32.zip (No such file or directory)". I tried formatting my SD card a couple of times but still the same result... can anyone help pleaseee?
     

    Advertisement
  2. happy fun time

    happy fun time Well-Known Member

    Joined:
    Nov 6, 2011
    Messages:
    46
    Likes Received:
    2
    I was having a similar problem with clockworkmod recovery not recognizing my zips (no files found) and not letting me browse either sd card. My phone was bricked and I didnt know what to do. Finally I tried a different recovery, I think it was one from acsyndicate. It worked, recognized my files, and let me browse my sd card. Saved my life cuz my battery was about to die. I would suggest flashing a different recovery.
     
  3. happy fun time

    happy fun time Well-Known Member

    Joined:
    Nov 6, 2011
    Messages:
    46
    Likes Received:
    2
    Also always make a backup before deleting/flashing anything, and make a backup every single time. Better safe than sorry, I learned this the hard way. Epic 4g touch btw
     
  4. SUroot

    SUroot Well-Known Member Developer

    Joined:
    May 25, 2010
    Messages:
    23,925
    Likes Received:
    5,302

Share This Page

Loading...