Galaxy SIII Notification Bar (Status Bar) icon locationSupport

Last Updated:

  1. jgranovsky

    jgranovsky Member

    My galaxy s3 recently started displaying my notifications 'strangely'. There is now a space before most of my icons and sometimes a notification is to the left of this space. I have tried restarting the device and still no luck. But one thing I did notice is that while the device is powering down the space is gone and everything shifts to where it is supposed to be, then its back again once the device restarts. I attached some screenshots to look at. Note: the issue is the space on the left, not the one in the middle. This is really bugging me and I'm hoping someone can help. Thanks in advance.

    Attached Files:

  2. jgranovsky

    jgranovsky Member

    I also wanted to add another theory. Its possible that there is an icon that is in black text so it looks like its blank, but I just cannot seem to find anything that is displaying an icon in the notification bar. I was stopping some running apps to see if it worked and no luck..
  3. kboss375

    kboss375 Well-Known Member

    not 100% sure, but maybe its an app that's pushing a ad to your notification bar, but its bugging out?
    I would download airpush detector.
    That is where I would start just in case.
  4. jgranovsky

    jgranovsky Member

    I actually have that app and I love it. I ran it already and nothing came up.
  5. jgranovsky

    jgranovsky Member

    Found it! It is the "persistent notification" option in the My Data Manager app that has never been an issue before.
  6. jaymf

    jaymf Well-Known Member

    Is that My Data Manager app something that was preinstalled on the phone? I'm on VZW and don't see that app. I'm having this same thing happen (a blank space to the far left of the notification bar) and cannot figure out what's causing it. Airpush shows nothing, checked messaging/email apps and don't see a cause. Anyone else have this and know what might be the cause?
  7. jgranovsky

    jgranovsky Member

    Its actually not a pre installed app. So if you didn't install it, you don't have it. However, it is definitely an app that is displaying an icon in black text. I have actually come across multiple apps that can do that. What I can suggest is going into your application manager and look at what is running and one by one stop applications that you suspect could be doing it. Once you see it has gone away just go into the settings on that app and try to disable it, or delete the app.
    jaymf likes this.
  8. jaymf

    jaymf Well-Known Member

    That's what I figured, but was hoping maybe someone else has an idea of some other causes, thanks.
  9. johnnyboi1016

    johnnyboi1016 New Member

    Started having this exact same problem today.. Nexus S recently upgraded to jelly bean - not able to pin it to an app either. Actually just noticed that while booting the phone up that it flashed the USB storage icon (when it usually says 'preparing USB storage' before entire home screen loads) in that blank space and then disappeared. My normally leftmost icon which shows battery life left stayed in the exact spot so I'm inclined to think it is the USB storage icon.

    Already poked around the options and there doesn't seem to be anything. It does drive you crazy tho.
  10. jaymf

    jaymf Well-Known Member

    Yea I never figured out what's causing the space, tried disabling various running apps to no avail. I've noticed that when the GPS get's used, the GPS icon does move into the leftmost space, but it just displaces all the icons so that the "invisible" icon is still there. Just living with it.
  11. Adejoh

    Adejoh New Member

    Tap and drag down (right to the bottom of the screen) the notification bar. You will see what the problem is

Share This Page