Galaxy Spica can't see contacts on SIM after updating to 2.1 JD1Support


  1. s0czek

    s0czek New Member

    Hello all!

    This forum is running pretty great, so after having a problem, i'm writing this here first post.

    So i decided not to wait untill the carriers in my country (Poland) decide to give us an official update to OS 2.1 and so I did the update myself (Odin obviously). Went smoothly, now i'm running on I570EXXJD1

    The trouble is, that after the update the phone can't
    see the contacts stored on my the SIM card. After trying to "Import from SIMcard" i get the message "No contacts on your SIM card"

    The thing is, they bloody well are! After a short period of puzzlement i took out the SIM and put in my old phone, it saw the contacts no problem. Then i recorded all those contacts on the SIMcard again just to be sure. Again in the Spica, no luck.
    Does anyone have any ideas?
    Is it just a matter of settings, switching something on/off or what?

    Advertisement
    :
  2. s0czek

    s0czek New Member

    After umpteenth retry phone saw the contacts 0o
    sorry for the bother, thread for deletion ;]
  3. Jaws4God

    Jaws4God New Member

    Yeah i was having the same problem.. was about to chalk it up to a SIM card issue and take it to AT&T.. but then i tried again and they showed up.. weird...
  4. vladvx

    vladvx Member

    :confused:

    But why would you use your SIM card to transfer your contacts ? The SIM severely limits the information you can store on a contact.

    What you should have done is to export them to a .csv file (using Nokia PC Suite & Outlook or whatever), import it in your Gmail account, fiddle a bit with the contacts (merge the bits of contact information, remove duplicates & stuff), and then let the sync flow !

    And then always use your Gmail contacts, never your SIM. It's a lot safer, too. :)
Loading...

Share This Page